Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

Sign Up

2001 Dash Warning! Need Help! Click Pics!

Discussion in 'Generation 1 Prius Discussion' started by Pufzilla, Jul 25, 2011.

Social Buttons

  1. Pufzilla

    Pufzilla New Member

    Joined:
    Jul 16, 2011
    Messages:
    6
    Likes Received:
    0
    Location:
    DFW
    Your Vehicle Year:
    2001 Prius
    Model:
    I
    Just noticed yesterday some scary dash warning light never seen before! Its a 2001 with 143K miles. These lights & indications came on from the initial cold start...well as cold as 104 is! LOL. Anyway, car fine one day, next day these lights came on when first started the car. The 12V battery was replaced in January this year. I don't really think I should drive the car even 7 miles to nearest dealer like this. I'll see if I can upload some pics. Any Help greatly appreciated!:eek:

    Attached Files:

  2. Patrick Wong

    Patrick Wong DIY Enthusiast

    Joined:
    Mar 8, 2008
    Messages:
    12,898
    Likes Received:
    3,069
    Location:
    Green Valley, AZ
    Your Vehicle Year:
    2007 Prius
    Model:
    N/A
    I suggest that you first ensure that all fluids in the engine compartment are correct. When the Prius is READY, do you see fluid turbulence in the inverter coolant reservoir (mounted to the inverter)? If you do not, then the problem is that the inverter coolant pump has failed.

    If the car can be driven, then it would be OK to make the 7 mile trip to the dealer, but that decision is up to you.

    The warning light in the MFD is showing you that the hybrid system is impaired. Once you have determined the DTC logged by the car's ECUs, please post.
    1 person likes this.
  3. seilerts

    seilerts Battery Curmudgeon

    Joined:
    Mar 7, 2010
    Messages:
    3,326
    Likes Received:
    1,438
    Location:
    Santa Fe, NM
    Your Vehicle Year:
    2005 Prius
    Model:
    N/A
    Can you describe in a bit more detail the sequence of events? Such as, were the warnings immediate, or did the car seem to run for a bit and then start spewing?
    1 person likes this.
  4. Pufzilla

    Pufzilla New Member

    Joined:
    Jul 16, 2011
    Messages:
    6
    Likes Received:
    0
    Location:
    DFW
    Your Vehicle Year:
    2001 Prius
    Model:
    I
    These dash indications were immediate. First start of the day. And Patrick, I will check the fluids in the morning and let you know what I find out. Could you tell me what indication tells that the hybrid system is malfunctioning? Thanks...I will post further in the morning!:D
  5. seilerts

    seilerts Battery Curmudgeon

    Joined:
    Mar 7, 2010
    Messages:
    3,326
    Likes Received:
    1,438
    Location:
    Santa Fe, NM
    Your Vehicle Year:
    2005 Prius
    Model:
    N/A
    I forgot the most important questions: Does the engine come on and does the car move?
  6. Pufzilla

    Pufzilla New Member

    Joined:
    Jul 16, 2011
    Messages:
    6
    Likes Received:
    0
    Location:
    DFW
    Your Vehicle Year:
    2001 Prius
    Model:
    I
    Yes the car does start, engine runs and sounds good. No missing, no strange noises. I looked at the display as I started the car, the same indications come up, but the red light with pic of car with the exclamation point, that light blinks for about 5 seconds and then stays solid red. The car does move forward and reverse but dont want to drive like this....ALSO, I checked the inverter pump fluid this morning and there is definately aggitation in the fluid reservoir. Next step...I'll either tow somewhere to get OBD II scanner reading or I'll buy one. Will post when see what codes come up! THANKS again all! :rockon:
  7. Patrick Wong

    Patrick Wong DIY Enthusiast

    Joined:
    Mar 8, 2008
    Messages:
    12,898
    Likes Received:
    3,069
    Location:
    Green Valley, AZ
    Your Vehicle Year:
    2007 Prius
    Model:
    N/A


    The MFD warning icon that you have described below.


  8. Pufzilla

    Pufzilla New Member

    Joined:
    Jul 16, 2011
    Messages:
    6
    Likes Received:
    0
    Location:
    DFW
    Your Vehicle Year:
    2001 Prius
    Model:
    I
    Does anyone have a recommendation for a good $100 - $200 OBD II reader? I'm concerned about buying a scanner and the possibility of not reading certain codes especially unique codes for the Prius. :high5:
  9. seilerts

    seilerts Battery Curmudgeon

    Joined:
    Mar 7, 2010
    Messages:
    3,326
    Likes Received:
    1,438
    Location:
    Santa Fe, NM
    Your Vehicle Year:
    2005 Prius
    Model:
    N/A
    Just take it to an auto parts store. Virtually all of them will check the codes for free because they would like to sell you an O2 sensor or some other check-engine-light related part.
  10. JJLINK

    JJLINK New Member

    Joined:
    Jul 28, 2011
    Messages:
    8
    Likes Received:
    0
    Location:
    California
    Your Vehicle Year:
    2002 Prius
    Model:
    I


    Interesting my 2002 Prius (gen1) did the same thing yesterday as you described. I will check the inverter coolant pump tomorrow. I did a ODB-2 code check and I believe it was P3191. I will check and make sure (its written down at home).

    - John J.
  11. JJLINK

    JJLINK New Member

    Joined:
    Jul 28, 2011
    Messages:
    8
    Likes Received:
    0
    Location:
    California
    Your Vehicle Year:
    2002 Prius
    Model:
    I


    My inverter coolant was low and it was a hot day. I just topped it up. So I am hoping that thats all my problem is causing the P3191. I did see some small turbulence in the inverter coolant reservoir when the engine was running. I notice the outside temp in your pic said "outside Temp 104" so maybe your coolant pump is out?
  12. Patrick Wong

    Patrick Wong DIY Enthusiast

    Joined:
    Mar 8, 2008
    Messages:
    12,898
    Likes Received:
    3,069
    Location:
    Green Valley, AZ
    Your Vehicle Year:
    2007 Prius
    Model:
    N/A
    Typically, DTC P3191 is caused by a dirty throttle body interior and throttle plate. I suggest that you clean that (but do not contaminate the mass air flow sensor.)
  13. JJLINK

    JJLINK New Member

    Joined:
    Jul 28, 2011
    Messages:
    8
    Likes Received:
    0
    Location:
    California
    Your Vehicle Year:
    2002 Prius
    Model:
    I



    Yes, it sure does have a dirty throttle body interior and throttle plate. Thanks!
  14. JJLINK

    JJLINK New Member

    Joined:
    Jul 28, 2011
    Messages:
    8
    Likes Received:
    0
    Location:
    California
    Your Vehicle Year:
    2002 Prius
    Model:
    I


    Also the intake air temperature-sensing thermistor next to the MAF passages is dirty.
  15. Patrick Wong

    Patrick Wong DIY Enthusiast

    Joined:
    Mar 8, 2008
    Messages:
    12,898
    Likes Received:
    3,069
    Location:
    Green Valley, AZ
    Your Vehicle Year:
    2007 Prius
    Model:
    N/A


    Then I suggest you remove the MAF sensor which is secured with two screws to the air cleaner housing. Use MAF cleaner (not throttle body cleaner) on the MAF sensor to clean the air temp bulb as well as the wires which can be seen when the sensor is removed.

    I also suggest you look at the engine air filter and replace it if you cannot see light when you hold the filter up to the sun.
  16. usnavystgc

    usnavystgc Die Hard DIYer

    Joined:
    Jul 29, 2011
    Messages:
    2,472
    Likes Received:
    647
    Location:
    Bowling Green, KY
    Your Vehicle Year:
    2005 Prius
    Model:
    Four
    The most likely cause of this is that you put the car in gear before the engine started. When you turn the key to start, the engine will start in about 2-3 seconds. If you put the car in either reverse or drive before the engine starts, you will get those warning lights. They are not an indication of a problem but an indication that the system didn't understand what happened and gave you those warnings. The car will drive fine and the error/warnings usually clear out in a day or two. I've done this several times and finally figured out what caused it.
  17. usnavystgc

    usnavystgc Die Hard DIYer

    Joined:
    Jul 29, 2011
    Messages:
    2,472
    Likes Received:
    647
    Location:
    Bowling Green, KY
    Your Vehicle Year:
    2005 Prius
    Model:
    Four


    The most likely cause of this is that you put the car in gear before the engine started. When you turn the key to start, the engine will start in about 2-3 seconds. If you put the car in either reverse or drive before the engine starts, you will get those warning lights. They are not an indication of a problem but an indication that the system didn't understand what happened and gave you those warnings. The car will drive fine and the error/warnings usually clear out in a day or two. I've done this several times and finally figured out what caused it.
  18. JJLINK

    JJLINK New Member

    Joined:
    Jul 28, 2011
    Messages:
    8
    Likes Received:
    0
    Location:
    California
    Your Vehicle Year:
    2002 Prius
    Model:
    I


    The metal tube connector for the hose on the front of the throttle body was sooted up to the point where only a small hole was left for air to get through. This is that fat hose with the clamp on it, which I believe goes to the PCV valve. I guess I need to check the PCV valve as well.

    Thanks
  19. JJLINK

    JJLINK New Member

    Joined:
    Jul 28, 2011
    Messages:
    8
    Likes Received:
    0
    Location:
    California
    Your Vehicle Year:
    2002 Prius
    Model:
    I


    It looks like TPS is not in the correct position on reassembly. The car keeps revving the engine on idle. I must have the sensor forks on the wrong side of the levers or something.
Similar Threads: 2001 Dash
Forum Title Date
Generation 1 Prius Discussion Prius 2001 engine working but no panel (dashboard off) what is the problem? Feb 4, 2014
Generation 1 Prius Discussion Help figuring out specs/package on 2001 Prius Jul 19, 2014
Generation 1 Prius Discussion 2001 shuttering to start, won't move in drive. Jul 18, 2014
Gen II Prius Main Forum 2001 Toyota Prius : What is this mounting bracket for ? Jul 14, 2014
Generation 1 Prius Discussion Bought a Bluetooth OBD-II module for 2001 - a bit of success Jun 7, 2014