Welcome to PriusChat

We'd love to have you join our community and participate in the conversation! Sign up for FREE today.

Sign Up

ABS, VSC Lights... Weird!!

Discussion in 'Gen II Prius Technical Discussion' started by mikesarebetter, Mar 30, 2012.

Social Buttons

  1. mikesarebetter

    mikesarebetter Junior Member

    Joined:
    Feb 7, 2012
    Messages:
    53
    Likes Received:
    10
    Location:
    south dakota
    Your Vehicle Year:
    2008 Prius
    Model:
    N/A
    So, these lights came on today after my normal commute of 90 miles home from work, only difference this time is that i stopped at subway and got food from there. When i got out of subway and started the car, those lights were on. Car seemed to drive normal except when i hit the brakes i could hear a buzzing-ish sound. Kind of like when the abs is trying to activate but not as loud and had no affect on the braking. So the first thing i do when i get home is disconnect the 12v battery to see if i can get the system to reset. I then came inside to read up on prius chat. I read a couple articles

    http://priuschat.com/forums/gen-ii-...ting/75786-vsc-abs-emergency-brake-light.html

    http://priuschat.com/forums/gen-ii-...5-miles-warning-lights-today.html#post1184545

    After reading that disconnecting the battery wasn't going to do anything i went outside to reconnect it and try check on some of the things i read. After reconnecting the battery i went to start the car so i could check the inverter pump. i hit start, car went to ready mode, and all the lights were gone. It did reset itself... Now there's only two possibilities i'm thinking could've caused this. One, the twelve volt battery must be dying, i checked it and all seems well, i will do some further tests but it seems ok as of now, it is the original battery and my car is an 08. Second, maybe the cheap bluetooth obd2 scanner i had hooked up to it may have caused some kind of weird connection, but i find that unlikely due to i've had it plugged in continuously for the last two weeks, so a slim chance that was it...

    a few things about the car, it's an 08, 38k miles, i did just have new tires installed and an alignment done but drove on it for more than three hundred miles now so i doubt that had an affect. also i did check that the inverter pump was working and it was...

    So any ideas? I'm still leaning towards the battery but we'll see how things check out tomorrow after my commute.

    Sorry for the long post and thanks in advance!!
  2. HaroldW

    HaroldW Active Member

    Joined:
    Mar 17, 2012
    Messages:
    550
    Likes Received:
    65
    Location:
    Grand Forks BC Canada
    Your Vehicle Year:
    2014 Prius
    Model:
    Three
    Was your 12v showing 12v + after sitting over the night. If it reads under 12V I would change it H
  3. seilerts

    seilerts Battery Curmudgeon

    Joined:
    Mar 7, 2010
    Messages:
    3,326
    Likes Received:
    1,438
    Location:
    Santa Fe, NM
    Your Vehicle Year:
    2005 Prius
    Model:
    N/A
    I suggest you jumper pins 4 and 13 of the DLC to get the codes. Each warning lamp will flash out a two digit code if there is one stored. i.e. ABS flashing 4 times, pause, 5 times means ABS 45. It is possible that there is a problem with your steering zero point, since you had an alignment. It is also possible that your OBD scanner did something bad too.

    If you get lights again, you can reset them by jumpering 4 and 13, then pumping the brake pedal 8 times in 5 seconds in ready.

    Attached Files:

    1 person likes this.
  4. mikesarebetter

    mikesarebetter Junior Member

    Joined:
    Feb 7, 2012
    Messages:
    53
    Likes Received:
    10
    Location:
    south dakota
    Your Vehicle Year:
    2008 Prius
    Model:
    N/A


    I'm almost positive it was the OBD Scanner... if i would've read this article in advance I would have never typed all that up. As of right now everything is running fine and am still using the OBD Scanner after making a few settings adjustments as per that article.
    1 person likes this.
  5. konawayne

    konawayne New Member

    Joined:
    Aug 14, 2013
    Messages:
    4
    Likes Received:
    0
    Your Vehicle Year:
    2004 Prius
    Model:
    Two
    Think it has to do with the obd scanner as the lights have come on twice with it on
Similar Threads: Lights Weird
Forum Title Date
Gen II Prius Care, Maintenance and Troubleshooting Dashboard Lights not Working + Other weird things... Nov 30, 2011
Generation 1 Prius Discussion 2003 Prius won't jumpstart, makes "brrrrrrring" noise, weird dash lights. Help? Jan 14, 2011
Gen II Prius Main Forum Weird Problem With Steering Wheel Lights Nov 6, 2010
Gen II Prius Care, Maintenance and Troubleshooting HELP! Weird battery problems--lights ON but car won't start! Nov 29, 2007
Gen II Prius Care, Maintenance and Troubleshooting The tree of blinking lights and error codes Yesterday at 4:51 AM