Anyone able to access Smart Key ECU with Tactrix/Techstream?

Discussion in 'Gen III 2010+ Prius Technical Discussion' started by timba-n-tango, Dec 21, 2011.

  1. timba-n-tango

    timba-n-tango New Member

    Joined:
    Sep 12, 2010
    5
    0
    Mid Valley Oregon
    Vehicle:
    2010 Prius
    Model:
    II
    I just get a communication failure using the Tactrix interface. Someone else checked for me with a Mongoose knock-off cable and they weren't able to connect either (not accessable error).

    Seems like this should work as I don't find any other complaints on the web. But maybe it only works with the original Mongoose cable? I can get to other things like ABS, Warnings, TPMS, and others using the Tactrix and TIS 5.0, just errors everytime I try to get into Smart Keys.
     
  2. timba-n-tango

    timba-n-tango New Member

    Joined:
    Sep 12, 2010
    5
    0
    Mid Valley Oregon
    Vehicle:
    2010 Prius
    Model:
    II
    OK, I am good to go now. Tried 6.20.020, and got the same error. Didn't write it down, but it is something like - Lost communications with vehicle, check interface, cable, and ignition on.

    After the error, the screen was then a little different than the older versions and I noticed that it had actually created a "Smart Key Live" tab, and had the correct buttons on the left side of the tab.

    While the tab was mostly blank except for some image reminding me to hit F12 to log the error, once I hit the Utility button the tab populated with all the Smart Key functions. The one I needed to use for remote start registration was there and worked fine after a couple of tries.