Bridgestone Ecopia EP100 + EP422

Discussion in 'Gen 2 Prius Care, Maintenance and Troubleshooting' started by cloudshift, Jan 21, 2012.

  1. cloudshift

    cloudshift
    Expand Collapse
    Junior Member

    Joined:
    Dec 31, 2008
    9
    0
    0
    FL, USA
    Vehicle:
    2010 Prius
    Model:
    Two
    Broke right front sidewall on EP100 yesterday on my 2006 Prius. The 4 tires all had about 27k miles on them (all showing surprisingly little wear and rotated every 5k miles).

    Was in a bit of a rush, and the tire place I normally go to said EP100 is discontinued and they didn't have my size. With hesitation I bought 1 EP422 to replace the broken EP100. I asked about replacing 2, and the gent said with the amount of wear on my tires, he didn't foresee any problems.

    Curious, anyone think this is going to cause me problems/grief? The bit of driving I've done so far doesn't exhibit any strange behaviors that I've noticed, but I know it's generally best not to put 1 new tire on with 3 old.

    Thoughts/advice much appreciated.

    Thanks all! :)
     
  2. El Dobro

    El Dobro
    Expand Collapse
    A Member

    Joined:
    Jul 12, 2011
    4,651
    1,424
    0
    NJ
    Vehicle:
    2014 Chevy Volt
    If they're handling and braking ok, I wouldn't worry about it.
     
  3. cloudshift

    cloudshift
    Expand Collapse
    Junior Member

    Joined:
    Dec 31, 2008
    9
    0
    0
    FL, USA
    Vehicle:
    2010 Prius
    Model:
    Two
    Thanks much. Actually noticing it pulling a bit to the left when braking. Perhaps after the new tire wears in a bit, this will fade?
     
  4. El Dobro

    El Dobro
    Expand Collapse
    A Member

    Joined:
    Jul 12, 2011
    4,651
    1,424
    0
    NJ
    Vehicle:
    2014 Chevy Volt
    Swap the wheel to the back and see if you still have the pull.