1. Offline

    lndbrusr New Member

    Member Since:
    Jun 20, 2007
    Posts:
    12
    Likes Received:
    0
    Howdy,

    I have a 2001 prius with just over 61k miles on it. I had the 60k service performed at 60k....

    Recently, the car "broke down". It was driving just fine on the freeway but then "stuttered" a little bit. Within a mile, all power was lost. We coasted to the shoulder and parked/shut down the car. We then tried to start it again. It would start up but when we put it in gear, the gas motor would shut off and all the warning lights would come on (triangles of death...). Same behavior over and over again.

    Had the car towed to the dealership. They are looking into it.

    Anyone here have any ideas?

    thanks,
    cj
  2. Offline

    seasalsa Active Member

    Member Since:
    Feb 29, 2004
    Posts:
    1,278
    Likes Received:
    13
    Location:
    Kent, WA
    Your Vehicle Year:
    2010 Prius
    Model:
    II
    Out of fuel or fuel pump failure would be my guess.
  3. Offline

    firepa63 Former Prius Owner

    Member Since:
    Jul 23, 2005
    Posts:
    1,762
    Likes Received:
    197
    Your Vehicle Year:
    Other Hybrid
    Model:
    N/A
    How old is your 12 volt battery? Strange things happen when it fails.
  4. Offline

    lndbrusr New Member

    Member Since:
    Jun 20, 2007
    Posts:
    12
    Likes Received:
    0
    going to have the stealership throw in a new battery. They say it is one of the orig model batteries but I could have sworn that the PO told me they recently replaced the battery.

    Also, the service guy told me a couple of things....

    car throws a diag code of 1128 which I can't find referenced anywhere....

    also, they found a piece of plastic in my throttle body that should not be there (looks like debris) and they can't find where it might have come from upstream.... They removed this but the behavior is still the same.

    I am also having them make sure that my oil level is not over the full mark after reading some of the posts on this forum! This dealership did my 60k (with oil change) about 3 weeks ago.

    Open to more ideas!!!

    thanks,
    cj
  5. Offline

    galaxee mostly benevolent

    Member Since:
    Mar 14, 2005
    Posts:
    9,810
    Likes Received:
    364
    Location:
    MD
    Your Vehicle Year:
    2005 Prius
    Model:
    N/A
    diag procedure for P1128 (throttle control motor lock malfunction) is to check for debris in TB, if that didn't fix it, replace TB.
  6. Offline

    fred s New Member

    Member Since:
    Aug 10, 2007
    Posts:
    67
    Likes Received:
    0
    Location:
    Coram, NY
    Your Vehicle Year:
    2006 Prius
    <div class='quotetop'>QUOTE(galaxee @ Aug 21 2007, 08:58 PM) [snapback]500046[/snapback]</div>

    WOW Awesome response time galaxee!

    Maybe the piece that was jamming the TB caused the system to get out of whack, or maybe it needs to be recalibrated like other DBW-ETC vehicles?

    Did the tech clear the code, and it is coming back or is it gone now?
  7. Offline

    lndbrusr New Member

    Member Since:
    Jun 20, 2007
    Posts:
    12
    Likes Received:
    0
    So the tech pulled the plastic debris out of my throttle body and cleaned the TB. They disconnected my battery and bench trickle charged it and put it back in... they drove it around a bunch of times yesterday and everything works perfectly.

    I am going to pick up the car this morning. Time will tell!

    thanks for all your help!

    cj
  8. Offline

    jk450 New Member

    Member Since:
    May 11, 2005
    Posts:
    596
    Likes Received:
    48
    Before picking up the car, you may want to first ask the technician to find the root cause of the debris. So far, only the symptom has been addressed.

    <div class='quotetop'>QUOTE(lndbrusr @ Aug 23 2007, 10:26 AM) [snapback]500975[/snapback]</div>
  9. Offline

    lndbrusr New Member

    Member Since:
    Jun 20, 2007
    Posts:
    12
    Likes Received:
    0
    The tech looked upstream for where the plastic piece may have come from.... He could not find any missing pieces or holes/entry points.

    car is running fine right now. I put about 50 miles on it today without any issue.

    thanks,
    cj

Share This Page