1. Offline

    Ashley7 Active Member

    Member Since:
    Mar 19, 2012
    Posts:
    521
    Likes Received:
    176
    Location:
    Oregon
    Your Vehicle Year:
    2012 Prius c
    Model:
    Two
    I'll start out by saying I have no idea if this is a car issue or a phone issue, but I figure I've got to start somewhere.

    After some trouble, I was able to pair my Droid X2 with my Prius c 2. I had to pair it from my phone, as the car would try for ages and never pair up (not sure whether this is unusual).

    Now when I start the car, it says Droid X2 Connected, but then immediately afterwards says it has been disconnected. Any ideas? Anyone else had this issue?

    (Just realized this might belong in the Troubleshooting forum? Maybe? Mods, do as you please.)
  2. Offline

    kkim Active Member

    Member Since:
    Jan 27, 2007
    Posts:
    381
    Likes Received:
    120
    Location:
    kauai, hawaii
    Your Vehicle Year:
    2012 Prius c
    Model:
    III
    I've had the same problems pairing my wife's phone (not a droid) to the car, too. I deleted everything in both the phone and car and started over. It took a couple of tries, but the phone is working well, so far, this week.

    Also, check the security settings in your phone to see if it allows for auto hookups.
  3. Offline

    Ashley7 Active Member

    Member Since:
    Mar 19, 2012
    Posts:
    521
    Likes Received:
    176
    Location:
    Oregon
    Your Vehicle Year:
    2012 Prius c
    Model:
    Two
    Thanks for the reply. When you paired yours, did you have to enter a pass code? I never had to do that, and I'm wondering if that's part of the issue. I'll delete the pairs and try again. Fingers crossed!
  4. Offline

    kkim Active Member

    Member Since:
    Jan 27, 2007
    Posts:
    381
    Likes Received:
    120
    Location:
    kauai, hawaii
    Your Vehicle Year:
    2012 Prius c
    Model:
    III
    nope... which I found odd. GL... I was going crazy till I got it working reliably. Tell you the truth, I'm not sure what did the trick, but it seems to be connecting and staying connected without problems, so far.

    I'm sure now that I've said that, the phone won't be working when the wife comes home from work this evening. :frusty:
  5. Offline

    Ashley7 Active Member

    Member Since:
    Mar 19, 2012
    Posts:
    521
    Likes Received:
    176
    Location:
    Oregon
    Your Vehicle Year:
    2012 Prius c
    Model:
    Two
    Forgot to come back and mention that, although it continues to say it's been disconnected right away, I did receive a phone call through the Bluetooth system, and my phone's Bluetooth indicator shows that it's communicating. So I have no idea what is going on with that little message.
  6. Offline

    Prius Maximus Member

    Member Since:
    May 3, 2004
    Posts:
    218
    Likes Received:
    2
    Location:
    Northeastern IL
    Your Vehicle Year:
    2004 Prius
    My BT disconects also, and so does the wife's in hers. She has a Droid X, I have a Thunderbolt. Sometimes I can receive phone calls, other times it misses them. I have a heck of a time keeping Pandora running. In a 4G area all the time. I shouldn't be losing signal.

Share This Page