Welcome to PriusChat

We'd love to have you join our community and participate in the conversation! Sign up for FREE today.

Sign Up

Entune Phone Compatibility

Discussion in 'Prius v Audio and Electronics' started by russcarver, Dec 12, 2011.

Social Buttons

  1. russcarver

    russcarver Junior Member

    Joined:
    Mar 27, 2004
    Messages:
    95
    Likes Received:
    6
    Location:
    Erie, CO
    Your Vehicle Year:
    2012 Prius v wagon
    Model:
    Five
    Has anyone had success getting Entune to work with the Droid Bionic phone by Verizon/Motorola?

    It runs the Android OS. I have downloaded the Entune app and can use all the apps on the phone. I have got the phone to connect via bluetooth to my Prius V (both phone & audio profiles).

    But when I click "Apps" on the touch screen in the Prius V (with Entune running on my phone in the foreground), the car complains that it won't connect.

    Unfortunately, it is not listed yet as a compatible phone online.

    Thoughts? Help?

    --Russ
  2. 2sk21

    2sk21 Member

    Joined:
    Oct 28, 2011
    Messages:
    133
    Likes Received:
    19
    Location:
    Teaneck, NJ
    Your Vehicle Year:
    2012 Prius v wagon
    Model:
    Three
    Perhaps you could try connecting your phone to the car via the USB cable? I have an iPhone 4 and there is some quirk in the Bluetooth implementation - I can get Entune to work only when connected via USB. However, everything works fine when connected via cable.

    To be honest, I am not very impressed by Entune so far. I don't really feel that it provides any must-have functionality.
  3. Chazz8

    Chazz8 Gadget Lover

    Joined:
    Sep 19, 2008
    Messages:
    484
    Likes Received:
    99
    Location:
    Central New York
    Your Vehicle Year:
    2012 Prius v wagon
    Model:
    Five
    can you tell us the steps you have taken. Have you gone online and created your Entune account already?
  4. russcarver

    russcarver Junior Member

    Joined:
    Mar 27, 2004
    Messages:
    95
    Likes Received:
    6
    Location:
    Erie, CO
    Your Vehicle Year:
    2012 Prius v wagon
    Model:
    Five
    Yes, I have my online account working fine. Other than that (and my 1st post), I have only tried to connect via bluetooth.

    --Russ
  5. Chazz8

    Chazz8 Gadget Lover

    Joined:
    Sep 19, 2008
    Messages:
    484
    Likes Received:
    99
    Location:
    Central New York
    Your Vehicle Year:
    2012 Prius v wagon
    Model:
    Five
    When I first paired my iPad via Bluetooth, I had to go into settings and under bluetooth press some buttons to make it visible and attempt to pair. This was after my Prius was looking for the Entune app (pressed info/apps, then Apps). Then I just followed instructions to type some 4 digit code to verify pairing. I hope this helps. I would try to work with the dealer if you are still having trouble. They may have not set up your 3 year trial subscription correctly, and nothing you do will fix that problem.
  6. russcarver

    russcarver Junior Member

    Joined:
    Mar 27, 2004
    Messages:
    95
    Likes Received:
    6
    Location:
    Erie, CO
    Your Vehicle Year:
    2012 Prius v wagon
    Model:
    Five
    Yeah, I may have to call them. I tried hooking it up via USB. I had all profiles running again. And then I started streaming music from my phone via BT. I had ENTUNE running on my phone (in the foreground). The app said it was in listening mode. I then click Apps on the NAV screen. It took about 30 seconds, then the music stopped playing from my phone. The phone reported a BT connection error and the car screen said there had to be a running app on the phone for it to work. Odd....


    --Russ
  7. Chazz8

    Chazz8 Gadget Lover

    Joined:
    Sep 19, 2008
    Messages:
    484
    Likes Received:
    99
    Location:
    Central New York
    Your Vehicle Year:
    2012 Prius v wagon
    Model:
    Five
    Very odd.

    I read in the owners manual that you can not connect a phone via USB and Bluetooth at the same time. Maybe try pairing again without the USB connection. It sounds like you are close to getting it to work.

    Best of luck.
  8. russcarver

    russcarver Junior Member

    Joined:
    Mar 27, 2004
    Messages:
    95
    Likes Received:
    6
    Location:
    Erie, CO
    Your Vehicle Year:
    2012 Prius v wagon
    Model:
    Five
    I tried just BT this morning again. Same issue. The car screen reports that I need an application running (even though it is). Oddly, when I went to the BT scan screen on my phone and then clicked Apps on the car screen, the phone immediately asked me to pair with something. I let it, but it didn't make a difference.

    --Russ
  9. Chazz8

    Chazz8 Gadget Lover

    Joined:
    Sep 19, 2008
    Messages:
    484
    Likes Received:
    99
    Location:
    Central New York
    Your Vehicle Year:
    2012 Prius v wagon
    Model:
    Five
    Today, I had some time in the car and tried to use Entune with my usual BT connection on my IPad (that has never given me any problems in first 5 uses) and after about 40 seconds of "Please wait ..." I get the dreaded "To use the services an active application needs to be running on your phone ..." After 2nd unsuccessful attempt I wanted to use the BlueTooth menu to connect to my Ipad.

    I pressed Setup (To Right of screen) and Bluetooth and Connect Phone, and finally selected my Ipad (and a confirm button press). It reported “Phone Connection Successful†and Entune was working again.
  10. Cactus Hybrid

    Cactus Hybrid Member

    Joined:
    Apr 1, 2007
    Messages:
    131
    Likes Received:
    43
    Location:
    Paradise Valley, Arizona
    Your Vehicle Year:
    2012 Prius v wagon
    Model:
    Five
    Entune works great on my HTC Evo 4g.

    First I paired my phone my Prius V.

    Then, I went to www.myentune.com and created an account. Then I clicked on the "Features" tab and clicked "Edit Account" under Opentable, Movietickets and Pandora. I created accounts on all three and linked them to Entune.

    I then went to the market and downloaded the Entune Application for my android. I started the app and signed in. This app has to be running in the background on your phonewhen you plan to use it in your Prius.

    Now anytime I want to Listen to Pandora in my Prius I just click on the app button on the dash and tap on the Pandora icon and listen......
  11. russcarver

    russcarver Junior Member

    Joined:
    Mar 27, 2004
    Messages:
    95
    Likes Received:
    6
    Location:
    Erie, CO
    Your Vehicle Year:
    2012 Prius v wagon
    Model:
    Five
    I followed all of these suggestions as well. The odd thing is that when I click on apps, I get a pairing request even though my phone is already connected via BT for phone & media. This request asks to make sure the car is showing a BT key of 6 digits. It is not, but I accept the request anyway. The phone then disconnects all BT connections, starts to reconnect them, and I get the dreaded 'app must be running on the phone' message. Entune is definitely running and is in listen mode on my phone. The same result happens if I don't accept the pairing request.

    Thoughts?

    --Russ
  12. MBRGuru

    MBRGuru Member

    Joined:
    Oct 28, 2011
    Messages:
    255
    Likes Received:
    26
    Your Vehicle Year:
    2012 Prius v wagon
    Model:
    Five
    Try to delete the pairing in the phone, restart it and also delete the pairing from the head unit. Re-pair and see if it works. Sounds like something during the pairing process went wrong.
  13. russcarver

    russcarver Junior Member

    Joined:
    Mar 27, 2004
    Messages:
    95
    Likes Received:
    6
    Location:
    Erie, CO
    Your Vehicle Year:
    2012 Prius v wagon
    Model:
    Five
    Okay. I tried all that. I even received a new software update pushed to my phone this morning. Nothing made a difference. Any other ideas? I couldn't find a number online for entune....

    --Russ
  14. MBRGuru

    MBRGuru Member

    Joined:
    Oct 28, 2011
    Messages:
    255
    Likes Received:
    26
    Your Vehicle Year:
    2012 Prius v wagon
    Model:
    Five
    Do you still see a prompt on the head unit for app needs to be running? If so does that app go to the disconnect screen when you try to access the apps using the head unit? It'll just have a button that says disconnect. Does it still prompt for a pairing request now (after sw update and doing a full pairing delete and repair)?
  15. russcarver

    russcarver Junior Member

    Joined:
    Mar 27, 2004
    Messages:
    95
    Likes Received:
    6
    Location:
    Erie, CO
    Your Vehicle Year:
    2012 Prius v wagon
    Model:
    Five
    I do still see the message on the head unit (car screen). When I press "Apps" on the head unit screen, it just stays in the "trying to connect" screen until I get the message. I believe it does still prompt for a pairing request (but I'll have to check again).

    --Russ
  16. Chazz8

    Chazz8 Gadget Lover

    Joined:
    Sep 19, 2008
    Messages:
    484
    Likes Received:
    99
    Location:
    Central New York
    Your Vehicle Year:
    2012 Prius v wagon
    Model:
    Five
    I'm surprised that pressing setup (to right of Nav screen), Bluetooth, and whatever buttons to connect to phone running Entune app does not fix your Bluetooth problems.
  17. russcarver

    russcarver Junior Member

    Joined:
    Mar 27, 2004
    Messages:
    95
    Likes Received:
    6
    Location:
    Erie, CO
    Your Vehicle Year:
    2012 Prius v wagon
    Model:
    Five
    No. It is already connected when I check there. I have disconnected it there and reconnected, to no avail.

    --Russ
  18. MBRGuru

    MBRGuru Member

    Joined:
    Oct 28, 2011
    Messages:
    255
    Likes Received:
    26
    Your Vehicle Year:
    2012 Prius v wagon
    Model:
    Five
    Key item is what does the phone do? With the app open, do you see it switch to the "Disconnect" screen after you press "Apps" on the screen? My guess is no. It seems like something with the pairing is wrong if the phone keeps prompting you. After you deleted the pairing on the phone, did you restart the phone and then re-pair? Buddy of mine had an Android phone (different system) and it kept asking for connections. He deleted the pairing, restarted the phone and it still showed up as a saved pairing so he had to delete it again, restart the phone and THEN pair again. Worked fine then.
  19. russcarver

    russcarver Junior Member

    Joined:
    Mar 27, 2004
    Messages:
    95
    Likes Received:
    6
    Location:
    Erie, CO
    Your Vehicle Year:
    2012 Prius v wagon
    Model:
    Five
    After pressing Apps on the car screen, the car shows both the phone & media BT profiles disconnect after a while in a drop down strip at the top. If I happen to be monitoring the BT connections on the BT setup screen on my phone, I'll see it lose pairing with the Prius. But if I have the Entune app open and in the foreground on the phone, it doesn't switch to any other screens.

    Asf for deleting the pairing on the phone, I could not find a way to do this. I was only able to remove the phone from the car. How do you delete the Pruis from the phone?

    --Russ
  20. MBRGuru

    MBRGuru Member

    Joined:
    Oct 28, 2011
    Messages:
    255
    Likes Received:
    26
    Your Vehicle Year:
    2012 Prius v wagon
    Model:
    Five
    Hmm seems like perhaps the phone is dropping or rejecting the connection. To delete the pairing from an android phone go to settings, wireless and network, Bluetooth settings, then press and hold on the Prius pairing (CAR MULTIMEDIA) and you'll see an option to delete the pairing. Restart the phone and go back to make sure it deleted. Delete the pairing from the car too, then re-pair.
Similar Threads: Entune Phone
Forum Title Date
Gen III 2010+ Prius Audio and Electronics iPhone IOS 8 Entune 3.2.0 Troubles Oct 10, 2014
Toyota Prius Plug-in Entune Battery Usage (iPhone 5) Sep 24, 2014
Toyota Prius Plug-in Entune / iPhone 6 / iOS 8 Sep 22, 2014
Toyota Prius Plug-in Entune won't read text message when iPhone app is connected Aug 30, 2014
Toyota Prius Plug-in Entune text messages on iphone 2012 Aug 3, 2014