1. Offline

    TZed9 New Member

    Member Since:
    Apr 26, 2010
    Posts:
    4
    Likes Received:
    1
    Location:
    Kent
    Your Vehicle Year:
    Other Hybrid
    Model:
    N/A
    Hi there hoping to find some people knowledgeble on the Toyota HEV system. My 2002 Estima is an import and not running. THe ICE doesn't start, when I push the throttle pedal I get a buzzing noise as the only response.

    Using scan tool Memoscan T605 I retrieved a DTS P3140.

    I cleared and cycled ignition and it returned a few times. I've since followed the diagnostic from Toyota Repair Manual and it advised me to replace the inverter/converter assembly!

    After manually toggling the Interlock micro switch the code is no longer appearing. However I still have triangular warning.

    Help please before I have take a punt at a new inverter assembly.. :confused::hail:
  2. Online

    GrumpyCabbie Senior Member

    Member Since:
    Dec 14, 2009
    Posts:
    5,241
    Likes Received:
    1,321
    Location:
    North Yorkshire, UK
    Your Vehicle Year:
    2010 Prius
    Model:
    N/A
    There should be someone on here who has an idea. It's a Jap only model but I'm sure the same theory applies to all hybrids.

    I'd check back tomorrow as this is a US site and they're all mostly asleep at the moment.
  3. Offline

    beam99 New Member

    Member Since:
    Nov 29, 2009
    Posts:
    13
    Likes Received:
    3
    Location:
    uk
    Your Vehicle Year:
    2008 Prius
    Model:
    II
    I have made enquires about getting my hands on a manual for the jap import estima, with no joy. Do you have a manual for this vehicle? Does your scanner go into all the systems, engine, hv system etc. If the Hv ECU detects the operation of the safety devices {removal of the service plug, inverter terminal cover and sensor cover ) while the vehicle is not running,with the vehicle is stopped, it will shut down the system main relay. if the safety devices are correctly installed, it will resume normal operation after the power source is supplied again. if it does not there is a possibility of an open circuit.
  4. Offline

    TZed9 New Member

    Member Since:
    Apr 26, 2010
    Posts:
    4
    Likes Received:
    1
    Location:
    Kent
    Your Vehicle Year:
    Other Hybrid
    Model:
    N/A
    Thanks for responses gents.

    I have the Toyota Repair Manual on ZIP, partially translated by a Russian guy. Google Chrome translates very well the rest of it. I also am an intermediate speaker of Japanese and can read the majority of what's left.

    Happy to share the manual.

    My scanner is Memoscan T605 and it scans HV systems.

    The safeties have been reinstalled, I believe correctly. There is one doubt I have, the 'interlock' seems to be a microswitch triggered by inserting the safety plug on the HV battery. The Plug didn't seem to be affecting it so I manually switched it. This seems to have stopped the DTC P3140 from re-appearing, however we still have warning light and no drive.

    Any and all input greatly appreciated. Any direction on specialists very welcome.
    1 people like this.
  5. Offline

    TZed9 New Member

    Member Since:
    Apr 26, 2010
    Posts:
    4
    Likes Received:
    1
    Location:
    Kent
    Your Vehicle Year:
    Other Hybrid
    Model:
    N/A
    'Hv ECU detects the operation of the safety devices {removal of the service plug, inverter terminal cover and sensor cover ) '

    Well the P3140 is returning under EV diag. I'm happy with the service plug, the inverter/converter cover is on and I cannot see any switches for it to sense if off.

    The covers for which sensors may have triggers? :nerd:
  6. Offline

    beam99 New Member

    Member Since:
    Nov 29, 2009
    Posts:
    13
    Likes Received:
    3
    Location:
    uk
    Your Vehicle Year:
    2008 Prius
    Model:
    II

    Attached Files:

  7. Offline

    TZed9 New Member

    Member Since:
    Apr 26, 2010
    Posts:
    4
    Likes Received:
    1
    Location:
    Kent
    Your Vehicle Year:
    Other Hybrid
    Model:
    N/A
    Sorted it! Hadn't locked the HV battery safety plug.

    Baby's IVA'd and about to be on the road, thanks for the input!
    :rockon:
  8. Online

    GrumpyCabbie Senior Member

    Member Since:
    Dec 14, 2009
    Posts:
    5,241
    Likes Received:
    1,321
    Location:
    North Yorkshire, UK
    Your Vehicle Year:
    2010 Prius
    Model:
    N/A
    lol, you're not the first and you won't be the last!

Share This Page