Grinding noise in cold weather

Discussion in 'Gen II Prius Technical Discussion' started by marksniles, May 8, 2006.

  1. marksniles

    marksniles New Member

    Joined:
    May 8, 2006
    2
    0
    Hi everyone!
    I was wondering if anyone else has experienced a grinding noise when you first start the car in very cold weather. It just started this past winter and the dealer has never had any of its car have that happen before. I was the first! Lucky me! Several trips later they say that it is fixed but now that the warm weather is here, I'll have to wait for next winter to see if they truly fixed it. They said it had something to do with the brakes.

    Just sharing.
    Thanks,
    Mark
     
  2. efusco

    efusco Moderator Emeritus
    Staff Member

    Joined:
    Nov 26, 2003
    19,854
    1,084
    Nixa, MO
    Vehicle:
    2004 Prius
    Model:
    N/A
    that's the coolant being pumped from the thermos to the main coolant line system...seems the pump doesn't like cold weather much.

    A few people have had that motor burn out and had to have it replaced, but for the most part it's normal.
     
  3. galaxee

    galaxee mostly benevolent

    Joined:
    Mar 14, 2005
    9,809
    381
    MD
    Vehicle:
    2005 Prius
    Model:
    N/A
    sounds like they were talking about the brake accumulator pump. i don't get much "very cold" weather by me so i can't tell what you're talking about. but that will probably run every time you start the car, it does for me. a quick little grind sound.
     
  4. 200Volts

    200Volts Member

    Joined:
    Nov 19, 2004
    415
    35
    Northern CA
    Vehicle:
    2006 Prius
    Model:
    N/A
    My 04 with 80k miles makes the cooling "whine-pump" noise when turned off. At Tahoe (high altitude) pressing on the brake makes the short "flipper, dophin" squeek noise. Applying my brakes around town, sometimes makes a "racheting" noise (brake accumulator?) from the driver side, dash, near the windsheild.
    No wonder I can't hear my AM radio.
     
  5. adampaul7

    adampaul7 New Member

    Joined:
    Jan 23, 2008
    2
    0
    Hyderabad,AP,India
    Vehicle:
    2006 Prius