iOs 4.1 sound quality issue using USB adapter

Discussion in 'Gen III 2010+ Prius Audio and Electronics' started by sacharod, Sep 9, 2010.

  1. sacharod

    sacharod New Member

    Joined:
    Sep 9, 2010
    1
    0
    Echallens
    Vehicle:
    2010 Prius
    Model:
    IV
    Since the iOs 4.1 upgrade on my 3GS, the sound is not clean anymore in my Prius. We can now hear small scratches during the songs. I have tried with the 3GS of a friend same problem.

    I don't have the GPS version of the Prius, only the JBL with iPod/iPhone USB kit. I guess the US equivalent is the Prius IV.

    Does anybody experience the same issue?
     
  2. Colonel Ronson

    Colonel Ronson New Member

    Joined:
    Jul 11, 2010
    443
    33
    Tucson, AZ
    Vehicle:
    2010 Prius
    Model:
    II
    Yes! i thought my speakers were blown, but then i started music playback through the CD and no crackle noise. It only happens when i play through my iPhone 4. And right after my iOS4.1 Update!!! WHAT THE FREAK IS GOING ON???
     
  3. Thai

    Thai Prius Neophyte

    Joined:
    Oct 23, 2009
    1,197
    87
    Texas
    Vehicle:
    2010 Prius
    Model:
    V
    same here...static on my Itouch 64 after software update. :(
     
  4. spyderx

    spyderx Member

    Joined:
    Feb 11, 2010
    106
    10
    MD, DC
    Vehicle:
    2014 Prius c
    Model:
    Two
    huh, I better wait for my update then... :)

    same prob w/ BT streaming?
     
  5. Thai

    Thai Prius Neophyte

    Joined:
    Oct 23, 2009
    1,197
    87
    Texas
    Vehicle:
    2010 Prius
    Model:
    V
    Nope, BT audio streaming works great! No static...clear. In fact, i could not tell much difference b/w the USB (before static issue) and BT audio. So, i am now forced to use BT audio and using the USB only for charging. It will have to do for now until Apple fixes this.
     
  6. Colonel Ronson

    Colonel Ronson New Member

    Joined:
    Jul 11, 2010
    443
    33
    Tucson, AZ
    Vehicle:
    2010 Prius
    Model:
    II
    Yeah nobody seems to have any issues with BT. THe 4.1 update was supposed to fix the bluetooth issues, but F uped the USB playback. Others on other forums have reported similar issues with playback. ugh. i Might have to downgrade back to 4.02
     
  7. Dark_matter_doesn't

    Dark_matter_doesn't Prius Tinkerer

    Joined:
    Aug 8, 2009
    668
    134
    Seattle, WA
    Vehicle:
    2010 Prius
    Model:
    IV
    I'm not experiencing any noise/scratchiness with my iPhone 4 and iOS 4.1 when hooked up via my iPod adaptor, though it isn't a Toyota-sourced adaptor. The bass is much better than going thru Bluetooth.
     
  8. TurtleHare

    TurtleHare Guest

    My LG Envy touch gives the scratchy/tinny sound when using bluetooth music streaming. However when another passenger uses their iphone bluetooth, the sound is perfect. I guess my phone distorts the output when in bluetooth mode. No probs. with usb/aux
     
  9. priuscritter

    priuscritter I am the Stig.

    Joined:
    Aug 11, 2010
    1,525
    198
    Indiana
    Vehicle:
    2010 Prius
    Model:
    III
    I don't have the USB; I I use the aux Jack in the arm rest and connect that to the earphone Jack on the iPhone. Can anyone confirm if that has been affected by 4.1?
     
  10. Colonel Ronson

    Colonel Ronson New Member

    Joined:
    Jul 11, 2010
    443
    33
    Tucson, AZ
    Vehicle:
    2010 Prius
    Model:
    II
    I turned my phone to airplane mode and the static noise completely disappeared. i think somehow the 4.1 update might have affected the way the radios work and some people may get interference thru playback.
     
  11. chuckc192000

    chuckc192000 Junior Member

    Joined:
    Jul 23, 2010
    44
    4
    Florida
    Vehicle:
    2010 Prius
    Model:
    IV
    You don't have to use airplane mode -- just turn off Bluetooth. Apparently the iPhone periodically tries to connect via Bluetooth even though it's using USB, and that causes glitches in the audio. Of course I have the luxury of using an iPod Touch rather than an iPhone (my phone is a Palm Centro) so I don't need Bluetooth to make and receive phone calls.
     
  12. Thai

    Thai Prius Neophyte

    Joined:
    Oct 23, 2009
    1,197
    87
    Texas
    Vehicle:
    2010 Prius
    Model:
    V
    Hmm, i will try that...but i think that my BT was OFF on my Itouch and still had the static. But, i will try again later today.
     
  13. chuckc192000

    chuckc192000 Junior Member

    Joined:
    Jul 23, 2010
    44
    4
    Florida
    Vehicle:
    2010 Prius
    Model:
    IV
    BTW, it's called the "iPod Touch", not the "iTouch".
     
  14. Thai

    Thai Prius Neophyte

    Joined:
    Oct 23, 2009
    1,197
    87
    Texas
    Vehicle:
    2010 Prius
    Model:
    V
    No crap, really??!! And yes, I will continue to use ITOUCH as my shorthand. I thought that was obvious but you prove me wrong.

    BTW, BTW is "by the way". :rolleyes:
     
  15. Thai

    Thai Prius Neophyte

    Joined:
    Oct 23, 2009
    1,197
    87
    Texas
    Vehicle:
    2010 Prius
    Model:
    V
    Nope, with turning OFF BT on both my car and my Itouch, the static is still there with USB connection. :( Oh well, back to BT audio streaming....
     
  16. priuscritter

    priuscritter I am the Stig.

    Joined:
    Aug 11, 2010
    1,525
    198
    Indiana
    Vehicle:
    2010 Prius
    Model:
    III
    when you guys talk of usb, can i assume that you mean you're using the charging cord that comes with the phone - 30 pin on one end and a usb on the other - that you are plugging into a usb port in the car someplace? sorry i don't have the nav system so i'm trying to understand how you connect the phone via usb
     
  17. Thai

    Thai Prius Neophyte

    Joined:
    Oct 23, 2009
    1,197
    87
    Texas
    Vehicle:
    2010 Prius
    Model:
    V
    Yep...that's what I am talking about.
     
  18. Thai

    Thai Prius Neophyte

    Joined:
    Oct 23, 2009
    1,197
    87
    Texas
    Vehicle:
    2010 Prius
    Model:
    V
    Ok, just had a 1 hour conversation with Apple technical support. We tried restoring it and setting it up as new Ipod. No good. :( He has no advice for me except to leave feedback on Apple's website. He found it weird that BT audio streaming was working perfect, but USB not. So, if you guys have this problem, then i guess just leave feedback on Apple's site...and hope for an update soon!

    here is the feedback website: http://www.apple.com/feedback/
     
  19. spyderx

    spyderx Member

    Joined:
    Feb 11, 2010
    106
    10
    MD, DC
    Vehicle:
    2014 Prius c
    Model:
    Two
    so for the first time I connect my ios4.1 of iphone4 to my aftermarket HU, Eclipse CD3050, and wow it sounds very nice! there's more depth and detail compare to my old ipod via the same USB connector... I'm very suprised at the difference when I didn't expect any. And, I was seriously thinking about returning this phone!!!

    I'm not really seeing mark improvement of i4 from i3...

    Bottom line, ios 4.1 sounds great, better than expected, no hiss, just great detailed music...on my aftermarket HU ... :)
     
  20. mgb4tim

    mgb4tim Noob

    Joined:
    Jul 8, 2009
    1,109
    87
    Pittsburgh, PA
    Vehicle:
    2010 Prius
    Model:
    III
    I'm using a 3G with 4.1 with BT it's fine