Welcome to PriusChat

We'd love to have you join our community and participate in the conversation! Sign up for FREE today.

Sign Up

iPhone 4s no longer using the speakers

Discussion in 'Gen II Prius Audio and Electronics' started by ChiaPrius, Feb 3, 2012.

Social Buttons

  1. ChiaPrius

    ChiaPrius New Member

    Joined:
    Apr 2, 2004
    Messages:
    13
    Likes Received:
    0
    Location:
    San Diego
    I got an iphone 4s two months ago and the first month, the bluetooth synced fine, phone calls worked as they always had in my gen II Prius. But about 3 weeks ago, although the 4S syncs, I can't answer it on screen anymore and the sound of the caller comes through the phone's internal speaker, not the car's speakers. Callers can't hear me at all unless I have the phone to my head which defeats the purpose of bluetooth. I tried re-pairing, no change. I am mystified as to why it suddenly quit working. Anyone else having this issue?
  2. KK6PD

    KK6PD _ . _ . / _ _ . _

    Joined:
    Mar 24, 2008
    Messages:
    3,811
    Likes Received:
    748
    Location:
    Los Angeles
    Your Vehicle Year:
    2008 Prius
    Model:
    Five
    Sounds like a strange problem, did you try to delete the 4s and re=pair it to the car? any luck or change in operation? Can you pair another cell to the car, does that work? If no, might be a dealer trip time. Just out of curiosity, are you still on the original +12 OEM battery? Quite often when that is going bad, strange things start happening to the electronics! Might want to check that out!
    Good Luck, let us know what you find!!
  3. KK6PD

    KK6PD _ . _ . / _ _ . _

    Joined:
    Mar 24, 2008
    Messages:
    3,811
    Likes Received:
    748
    Location:
    Los Angeles
    Your Vehicle Year:
    2008 Prius
    Model:
    Five
    Sounds like a strange problem, did you try to delete the 4s and re=pair it to the car? any luck or change in operation? Can you pair another cell to the car, does that work? If no, might be a dealer trip time. Just out of curiosity, are you still on the original +12 OEM battery? Quite often when that is going bad, strange things start happening to the electronics! Might want to check that out!
    Good Luck, let us know what you find!!
  4. ChiaPrius

    ChiaPrius New Member

    Joined:
    Apr 2, 2004
    Messages:
    13
    Likes Received:
    0
    Location:
    San Diego


    Yes, it seems strange to me, KK6PD. I did re-pair but it didn't help. I had another cell phone that worked for many years- I'll charge it up and see what happens when I use it. When you say +12 battery, I'm assuming you mean the regular battery, not the storage batteries. I have replaced the battery, not too long ago. Thanks for your help and I'll keep you posted!
  5. Rice84

    Rice84 New Member

    Joined:
    Mar 25, 2012
    Messages:
    1
    Likes Received:
    0
    Location:
    Southeast
    Your Vehicle Year:
    2009 Prius
    Model:
    Three


    I'm having the same problem - did you ever figure it out?
  6. ProximalSuns

    ProximalSuns Senior Member

    Joined:
    Mar 24, 2012
    Messages:
    1,882
    Likes Received:
    16
    Location:
    PNW
    Your Vehicle Year:
    2012 Prius
    Model:
    Three


    Did you check on the phone. A screen pops up asking what you want to use to access the phone, car, iPhone, iPhone speaker. If it is defaulting to the iPhone and you are not seeing the phone (in your pocket) it's on the iPhone not the car.

    Might pay to look at the iPhone as you access to see what screen messages you are getting. There was a an IOS upgrade a month(?) ago. It may have reset your phones defaults.
  7. ChiaPrius

    ChiaPrius New Member

    Joined:
    Apr 2, 2004
    Messages:
    13
    Likes Received:
    0
    Location:
    San Diego
    Update: I did fix it by removing all the iPhone apps I had downloaded about the time I started having the problem. First, to make sure I didn't have to go back to a blank iPhone, I saved a copy of everything to the cloud, then deleted about ten apps I suspected, totally factory reset the phone and reloaded from the cloud. It worked fine again. I'm not sure which app it was but I know I will be far more careful than I was about downloading apps. Hope this may be helpful for others.
  8. KK6PD

    KK6PD _ . _ . / _ _ . _

    Joined:
    Mar 24, 2008
    Messages:
    3,811
    Likes Received:
    748
    Location:
    Los Angeles
    Your Vehicle Year:
    2008 Prius
    Model:
    Five


    Good for you, now I know what to do if mine freezes like yours did!
    Glad you let us know! :D
  9. CH Morrison

    CH Morrison New Member

    Joined:
    Jul 23, 2013
    Messages:
    2
    Likes Received:
    0
    Your Vehicle Year:
    2012 Prius v wagon
    Model:
    Four
    I starting having the same issue about 3 weeks ago with my iPhone 4. I'll try removing apps like you did. Thanks
  10. CH Morrison

    CH Morrison New Member

    Joined:
    Jul 23, 2013
    Messages:
    2
    Likes Received:
    0
    Your Vehicle Year:
    2012 Prius v wagon
    Model:
    Four
    Well, deleting recent app additions to my iPhone fixed the problem. I removed about 7 apps. Then restarted my iPhone 4. Bingo, call audio through the Bluetooth to my car speakers was on again. So weird, since I never lost music audio.
  11. ahmeow

    ahmeow Prius Lover

    Joined:
    Nov 11, 2010
    Messages:
    366
    Likes Received:
    66
    Location:
    North CA
    Your Vehicle Year:
    2005 Prius
    Model:
    N/A
    I will also do the same if this happen to me. My iPhone 4S is working good in the car for two months. When the car is in ready mode, my phone connected to the Bluetooth in one second. Whereas my other cells need 3 to 4 seconds. Sometimes need more. Even said fail to connect and then connected the next moment. Iphone is really good. Their bluetooth, wifi are really good. Sorry, not an Ad. haha...
  12. KK6PD

    KK6PD _ . _ . / _ _ . _

    Joined:
    Mar 24, 2008
    Messages:
    3,811
    Likes Received:
    748
    Location:
    Los Angeles
    Your Vehicle Year:
    2008 Prius
    Model:
    Five
    I have to say I drove my wife's HyCam the other day. I dialed up the Bluetooth selection, it found my 4s right away, started playing the tune I had left off with I was listening to at work. I tried Bing, what a bust, and Pndora. Both did not work. Having 40 Gigs of tunes on my phone comes in handy!
Similar Threads: iPhone longer
Forum Title Date
Gen II Prius Accessories & Modifications Not able to change songs from steering controls on aux connected iphone Yesterday at 10:56 PM
Gen III 2010+ Prius Audio and Electronics Slow charge on my iPhone 5 Saturday at 9:42 PM
Gen III 2010+ Prius Audio and Electronics 2014 Prius 3, Bluetooth and Iphone 5s Friday at 1:46 PM
Private Sales Prius C 12'+ Proclip + iPhone 5/5S Mount Aug 11, 2014
Prius c Main Forum iPhone 5 c & Prius C Bluetooth Aug 8, 2014