Is it me or is it the scanguage

Discussion in 'Gen II Prius Accessories & Modifications' started by Oddest_raindrop, Jan 3, 2009.

  1. Oddest_raindrop

    Oddest_raindrop New Member

    Joined:
    Jan 15, 2008
    75
    12
    wisconsin
    Vehicle:
    2008 Prius
    Model:
    N/A
    Just hooked up the scangauge I received from priuschat today and my poor prius when off like a christmas tree. every warning light in the car came on. It even when so far as to shut the motor off and not allow me to move. The scanguage never connected even after several attempts. So I unhooked it and got out my bently manual and reset the codes manually, While finding out about the service screen for resetting the codes. But back to the main reason I'm here. I decided maybe it's a fluke so I started up the car full ready hybrid mode, and pluged in the scanguage. It appeared to look for the proper mode to be in and set everything off again. It shut the motor down and stoped everything cold.

    I wrote in to linear logic and hope to have an answer back soon.. but figured someone hear would be able to point me in a right direction
     
  2. efusco

    efusco Moderator Emeritus
    Staff Member

    Joined:
    Nov 26, 2003
    19,854
    1,088
    Nixa, MO
    Vehicle:
    2004 Prius
    Model:
    N/A
    Someone here is likely to be able to help you (not me unfortunately), but if you're in a hurry and don't mind doing a little research Cleanmpg has a forum dedicated to SG.
    ScanGauge - CleanMPG Forums

    In particular this sticky for "Scan Gauge for Dummies" seems like a really good place to start.
     
  3. paprius4030

    paprius4030 My first Prius

    Joined:
    Aug 12, 2004
    1,866
    75
    Pocono's, Pa.
    Vehicle:
    2012 Prius
    Model:
    Two
    I just got a scan guage for Christmas also. My wife got it here and I just plugged it in and it works perfect. Also hooked it up to our 04 Chevy Venture and it works great on that also.
     
  4. Bobwho

    Bobwho New Member

    Joined:
    Jan 28, 2006
    68
    1
    Chicago area
    Vehicle:
    2010 Prius
    Model:
    IV
    I hope that you copied down the codes and can post them here. No scan gauge is supposed to be able to do anything like what happened to you. I had a similar problem once but it did not shut down my engine.
     
  5. direstraits71

    direstraits71 Member

    Joined:
    Jul 17, 2008
    366
    52
    Central Coast California
    Vehicle:
    2008 Prius
    Here's some related links:

    http://priuschat.com/forums/prius-m...uge-ii-immediately-got-these-error-codes.html

    MX-5 Miata Forum - ScanGauge II Connection Problems

    I'd bet there are Can bus communication errors maybe from some kind of glitching when hooking up the ScanGuage. The manual says hook it up with the engine running. I assume that's what you did. You're not the only one ever to see this. Did clearing the codes fix the Prius?

    Keep us posted on what you get back from the folks at ScanGuage.
     
  6. subarutoo

    subarutoo New Member

    Joined:
    Jan 18, 2006
    1,216
    21
    Chatsworth, CA
    Vehicle:
    2006 Prius
    My Scangage works fine, except that it turns itself on randomly whan the car has been sitting, like over a weekend. I know it is off, and when I return to the garage, it is lit up, and stays until I start the car next time. Is this wierd, or do they all do that?
     
  7. Rokeby

    Rokeby Member

    Joined:
    Jan 21, 2008
    3,006
    689
    Ballamer, Merlin
    Vehicle:
    2008 Prius
    subarutoo,

    It may have to do with whether or not you lock the doors. I do not park in a
    garage and so always lock up. At times the SG stays on, even after I've
    exited the car, but it always shuts down immediately I lock up.

    I believe that when the SKS fob is within signal range and the car is not
    locked, -- locking signals that you are finished with the car --even though
    you haven't used the fob, the car detects its presence, and does some sort
    of beginning-to-get, or staying-ready-just in-case routine, and there are
    signals running around on the bus that triggers the SG and it lights up.

    So, try locking up and see what happens.

    I'd find it interesting to know if my suspicions are correct.
     
  8. subarutoo

    subarutoo New Member

    Joined:
    Jan 18, 2006
    1,216
    21
    Chatsworth, CA
    Vehicle:
    2006 Prius
    Thanks for the suggestion. I do not lock the car in the garage, and the key is usually in the bedroom at least 50 feet away from the car. I could almost understand if I walked around all day at home with the key in my pocket. I first noticed it a year or so ago, when exiting a wedding party late at night, I could see the scangage lit up in the parking lot, and the car was difinitely locked at that time. I will try locking it in the garage and see if that works, but like I said, it is a random thing, coming on or off when parked. I never heard anybody else mention this before.:confused:
     
  9. edsai

    edsai New Member

    Joined:
    Jan 13, 2009
    1
    0
    Indiana
    Vehicle:
    2009 Prius
    My scanguage did the same thing the first time I connected it. I threw a bunch of error codes and after about 3-4 stops and restarts of the car it went away and was fine.

    Then.... One day while driving to a dinner party I noticed that my MPG wa 1/2 what it was supposed to be according to the Scangauge so I did what any idiot would do and did a "reset to defaults" on the scangauge. What did it do? It threw error codes and completely powered down the engine and drivetrain while driving. I pulled off to the side of the road without any power and the wife cursing. Reset it about 4-5 times and then I was off and going again (with a good MPG reading mind you).

    Lesson? The Scangauge can do dangerous things to your Prius and it's unpredictable.
     
  10. Oddest_raindrop

    Oddest_raindrop New Member

    Joined:
    Jan 15, 2008
    75
    12
    wisconsin
    Vehicle:
    2008 Prius
    Model:
    N/A
    Well sent the scangauge in last week after emailing linear logic. Pateintly waiting for the working one to come back.
     
  11. Oddest_raindrop

    Oddest_raindrop New Member

    Joined:
    Jan 15, 2008
    75
    12
    wisconsin
    Vehicle:
    2008 Prius
    Model:
    N/A
    got the scan guage back today with a note that stated they could not recreate the problem. However they changes the "motherboard" of the scanguage to resolve the isssue and also sent a new cable. Went out put it in and in less then 30 seconds it connected with no pretty christmas tree lights.

    All is well in the world again.