1. Offline

    planetjeff Junior Member

    Member Since:
    Jun 16, 2009
    Posts:
    13
    Likes Received:
    1
    Location:
    Mesa, AZ
    Your Vehicle Year:
    2012 Prius
    Model:
    Five
    :mad: OK - I may be a priuschat newbie, but I'm by no means a computer newbie. I've tried both IE and Firefox both at work and at home. All I want to do it purchase front and frontside heatshields. I created an account with pc.com shop, selected my items, looked at my cart, went to checkout, verified my address, selected to pay by credit card, enter in the credit card info - all of it - select to continue. I at last get to a confirmation page, and I click "Confirm Order". All it does is take me back to the "What's In My Cart?" page!!!

    Seriously?! Anyone have ANY idea what is going on? It's been like this for me for well over a week. Thanks in advance.
  2. Offline

    firepa63 Former Prius Owner

    Member Since:
    Jul 23, 2005
    Posts:
    1,762
    Likes Received:
    197
    Your Vehicle Year:
    Other Hybrid
    Model:
    N/A
    Send a PM to Danny and let him know of the problem.
    1 people like this.
  3. Offline
    • Moderator

    Paradox Prius Enthusiast / Moderator

    Member Since:
    Sep 22, 2005
    Posts:
    7,471
    Likes Received:
    2,404
    Location:
    N.Y.
    Your Vehicle Year:
    2014 Prius v wagon
    Model:
    Five
    Just send a PM to Danny (username Danny on here). He is the site admin and handles shop orders.
    1 people like this.
  4. Offline

    planetjeff Junior Member

    Member Since:
    Jun 16, 2009
    Posts:
    13
    Likes Received:
    1
    Location:
    Mesa, AZ
    Your Vehicle Year:
    2012 Prius
    Model:
    Five
    Well, dammit!!! I've tried sending PMs to Danny, and the same sorta thing happens! I send the message, but it never shows in my Sent folder, as if I never sent anything. By the way, add Chrome to the list of browsers that aren't working. I've even disabled browser add-ons, to no avail. Very frustrated about this. Ironic I can post these kinds of messages and nothing else, have NO idea what the problem is...
  5. Offline

    macmaster05 Senor Member

    Member Since:
    Sep 27, 2009
    Posts:
    3,918
    Likes Received:
    563
    Location:
    USA
    Your Vehicle Year:
    2009 Prius
    Model:
    N/A
    There's a button on the Message page you need to click that says something like “Copy to Sent Folder.”

    Anyways I think your messages are getting sent. Danny’s just too busy or isn’t responding. He can be moody like that sometimes. I hate when people ignore my emails/messages too, but that’s another story…
  6. Offline
    • Moderator

    Paradox Prius Enthusiast / Moderator

    Member Since:
    Sep 22, 2005
    Posts:
    7,471
    Likes Received:
    2,404
    Location:
    N.Y.
    Your Vehicle Year:
    2014 Prius v wagon
    Model:
    Five
    I'll contact him to get in touch with you
  7. Offline
    • Moderator

    Paradox Prius Enthusiast / Moderator

    Member Since:
    Sep 22, 2005
    Posts:
    7,471
    Likes Received:
    2,404
    Location:
    N.Y.
    Your Vehicle Year:
    2014 Prius v wagon
    Model:
    Five
    Ok, I reached out to him. Await him to contact you Jeff.

    Oh, and Chrome works fine for me on here, even ordering, because I ordered a heat shield for my front window. And no, no discount lol.
    1 people like this.
  8. Offline

    planetjeff Junior Member

    Member Since:
    Jun 16, 2009
    Posts:
    13
    Likes Received:
    1
    Location:
    Mesa, AZ
    Your Vehicle Year:
    2012 Prius
    Model:
    Five
    Re: Prius Chat shop website won't take my order! - resolved!

    Finally got an order to go through!!!

    After using almost every single browser/machine combination I could think of, I finally noticed that this was my resulting URL when I was clicking "Confirm Order" and being taken back to the "What's in my cart?" page:

    https://priuschat.com/shop/shopping_cart.php/error_message/Please%20use%20a%20different%20payment%20card.?osCsid=620e1a49811340a391705790e19f5fbe

    I've bolded the relevant part. I guess it has a problem with my credit card! (though no other site in existence has this issue, but whatever) However, if it did have this problem, why the heck wasn't there a message of any sort on the page or even a popup to tell me so???

    In any case, I instead selected the option to pay by PayPal, and it finally went through. Front & side heatshields, just in time for summer! :cheer2:

Share This Page