2003 Toyota Prius Hybrid: Bad HV battery

Discussion in 'Generation 1 Prius Discussion' started by gex, May 29, 2019.

  1. gex

    gex New Member

    Joined:
    May 29, 2019
    1
    0
    0
    Location:
    westchester county
    Vehicle:
    2003 Prius
    Model:
    Three
    Hello, I recently discovered this site a few minutes ago looking foir answers. I am an owner of a 2003 toyota prius hybrid model. I had my car since 2013 when I was a senior at high school and I'm still driving my car. during the years I had bad moments with the HV battery and had to replace it several times as the battery that I was provided by an autozone dealer kept going bad but this last one seemed to have lasted pretty good.

    Yesterday afternoon, my car showed signs of error exactly as shown on the thumbnail, plus the triangular "attention" symbol and the engine symbol and break symbol were displayed too. I couldn't accelerate or reverse. I had to call for a towing truck and drop me and my car to a mechanic where it is currently sitting for the moment. The mechanic pulled out his computerized device and I saw 2 codes:

    "P3190" - Poor engine Power
    "P3101" - Engine does not start

    Now, I have seen several videos of people charging their HV batteries. Any possibility that I can do the same? what are my other options? please, I need suggestions.
     

    Attached Files:

  2. Brian in Tucson

    Brian in Tucson Active Member

    Joined:
    Oct 15, 2016
    981
    450
    0
    Location:
    Tucson AZ
    Vehicle:
    2003 Prius
    Model:
    N/A
    Here's a very nice writeup that may help. Sounds like your aux battery (the one in the trunk) is low or has failed. Heed the warnings not to try and try to start the car, if you run the HV battery down you'll just magnify your problems.

    Here's the link: 2001-2009 Prius P3191, P3190, P0A0F - easy checks for these common codes

    Welcome to Prius Chat, what took you so long?
     
Loading...