2005 Prius won't start, towing to dealer

Discussion in 'Gen 2 Prius Care, Maintenance and Troubleshooting' started by aaf709, Jan 6, 2013.

  1. aaf709

    aaf709 Ravenpaw of ThunderClan

    Joined:
    Apr 23, 2005
    3,841
    8
    0
    Location:
    San Diego, CA
    Vehicle:
    2005 Prius
    This morning I pressed Start and all I got was the Red Triangle. This has happened a few times in the last month, but it always started up right after that. Today nothing. Well, a couple other attempts got some of the display to come up, but really nothing. The doors, including the trunk, won't unlock.

    Since it has over 119K miles I think it might be the Aux battery, but it ain't easy to get to as I have to enter the trunk via the passenger compartment.

    I'm planning to have AAA take it to the dealer on Monday. Are there anything I need to know since it's "dead in the water?" It's possible that it'll start and I'll be able to get it onto the flatbed, but I can't be sure.
     
  2. HaroldW

    HaroldW Active Member

    Joined:
    Mar 17, 2012
    716
    94
    0
    Location:
    Grand Forks BC Canada
    Vehicle:
    2014 Prius
    Model:
    Three
    More than likely the 12V . Why don't you jump it from the engine bay. Insure proper polarity otherwise bad thing happen. Obviously you waited to long to change the 12V. In the future check the output of the 12V ASPA. You need 12v to start as you have found out. H
     
  3. Britprius

    Britprius Senior Member

    Joined:
    Jun 14, 2010
    5,194
    1,880
    0
    Location:
    Herefordshire England
    Vehicle:
    2008 Prius
    The car can be jump started from a point under the hood provided for this purpose. Once the jump battery is connected everything should work including the doors and trunk locks. One word of of care here make sure the jump battery is connected the correct way round the first time as you will not get a second chance without expensive repairs.

    John (Britprius).
     
  4. 2k1Toaster

    2k1Toaster Brand New Prius Batteries

    Joined:
    Feb 14, 2010
    5,982
    3,781
    0
    Location:
    Rocky Mountains
    Vehicle:
    2006 Prius
    Model:
    Three
    Nothing more to add other than the above 2 are correct. Your 12v is dead. The warnings you have been getting for a month and ignored led to this.

    Jump from the under the hood. When doing this, if using a car, the other car does NOT have to be on. If using a battery charger, keep it on a low setting. No "fast charge" or "instant jump" settings, those may cause damage. The biggest cause of damage is hooking up the terminals backwards, so do it right. There is a picture in the owners manual if you need.

    And there is a way to open the hatch without aux power, but it involves crawling inside and taking off the back inside trim panel to pull a release.
     
  5. sfv41901

    sfv41901 Masta S

    Joined:
    May 5, 2010
    4,591
    5,281
    0
    Location:
    Palmdale, Ca
    Vehicle:
    2015 Prius
    Model:
    Four
    Just as everyone else said.......jump it from under the hood
     
Loading...