1. Attachments are working again! Check out this thread for more details and to report any other bugs.

2008 traction battery issues

Discussion in 'Gen 2 Prius Main Forum' started by JON KIRKEGAARD, Jun 22, 2024.

  1. JON KIRKEGAARD

    JON KIRKEGAARD Junior Member

    Joined:
    Sep 25, 2021
    15
    4
    0
    Location:
    Knoxville, Tn
    Vehicle:
    2008 Prius
    Model:
    Two
  2. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    108,875
    49,469
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    i'm here :)
     
  3. JON KIRKEGAARD

    JON KIRKEGAARD Junior Member

    Joined:
    Sep 25, 2021
    15
    4
    0
    Location:
    Knoxville, Tn
    Vehicle:
    2008 Prius
    Model:
    Two
    The cluster has been intermittent for three years. I ran it out of gas on I-77 in WV, got the ! in the MFD, I reset the batteries many times it would only go in to park and neutral. Rented a U-Haul truck and tow dolly towed it back 450 miles. Charged the 12 volt battery back up tried to clear the codes no com with the can bus, reset both batteries for 20 minutes. got the inst. cluster back. had coms with the can bus cleared the codes it started up I drove it to the gas station and filled it up. The inst. cluster stopped working on the drive back nothing new with that drove it back home. I pulled the dash apart, pulled the instrument cluster replaced all three power capacitors. reinstalled the cluster it worked and started went into drive end reverse. Replaced the touch screen in the MFD because of screen faded hard to see the MFD screen. The MDF screen is not working now, need to recheck connections. I have no warning lights or codes it only goes park to neutral again made sure the 12V was charged up. Reset the batteries for 20 minutes again, no codes to clear. Still only Park and Neutral with no start. Pulled the traction battery, pulled the cover to check for corrosion all of the connections were corroded. I got a CBA 3 to automate and better track the battery status 1-11 has only 39% 4.5 Ah The odometer shows 168,000 ish, I don't how many miles have not been recorded when the instrument cluster has not been working.
     
  4. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    108,875
    49,469
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    sounds like you need a new car. tough to troubleshoot with no codes, but i don't see how the hybrid battery could affect shifting.
    get a free load test on the 12v at many auto parts stores.
     
  5. BrokenPipe

    BrokenPipe Junior Member

    Joined:
    Nov 24, 2022
    34
    6
    0
    Location:
    NorCal
    Vehicle:
    2006 Prius
    Model:
    N/A
    I'm not familiar with CBA 3 can you provide more details what that is? I did a quick search and seems like a very old charger?

    Need more details what procedure you are doing. The graphs you posted have small hard to read text. From the graphs I can't understand what you are doing there and the relevance of the voltage. The main concern is sorting out the good modules from the bad modules, and this is done by looking at how many mAh can be discharged from each one after a complete full charge.

    Are you doing a discharge / charge cycle but only charging up to 4500 mAh? If so, that's not really enough charge going into the modules. You should be charging up to a capacity cutoff of 7500 mAh.