2010 PRIUS IV - engine/transmission - headache/migraine

Discussion in 'Gen 3 Prius Care, Maintenance & Troubleshooting' started by GearHead600, Feb 22, 2020.

  1. Dxta

    Dxta Senior Member

    Joined:
    Nov 7, 2016
    1,900
    748
    0
    Location:
    Lagos
    Vehicle:
    2008 Prius
    Model:
    II
    Might be the solid/hydraulic lifters?
     
    GearHead600 likes this.
  2. GearHead600

    GearHead600 Member

    Joined:
    Feb 21, 2020
    63
    74
    0
    Location:
    Chicago, IL
    Vehicle:
    2010 Prius
    Model:
    IV
    Update: That one time on the road trip is the ONLY time it has done that weird startup shake thing! This is my Daily Driver, AND my work car (for those just tuning in, this car is my DD, AND for full time uber/lyft work)! Current mileage is almost 313,000 now (as of today)... Sadly I did have to drop the car at a body shop for some MINOR body repairs (I had a guy literally BACK into me at a drive through!)... So I should be without the car for 3/4 days or so while the shop repairs the front bumper/cover, headlight and whatever paint/paint matching they have to do! Thank god the guy admitted fault and everything, he is paying out of pocket, but who knew a little 1-2MPH "bump" could cause so much damage (cost wise) - the estimate was damn near $2,000! Oh well, glad I am not paying it! Also glad it wasn't a "real crash" seeing as I've heard Prii don't take well to being hit, and "are never the same again" afterward... I am thinking this very minor 1-2MPH parking lot "bump" doesn't count for that :eek: :s I hope!

    But anyway, my G/F's 2011 (DD and FT uber/lyft as well) Prius is now exhibiting symptoms of needing a damper! Guess hers is going in as soon as mine comes back from the body shop! Sheesh, if it ain't one thing it's another! Hers is a 2011 with 361,000 currently on the ODO...!

    As usual, will update this thread periodically!
     
    Mendel Leisk likes this.
  3. GearHead600

    GearHead600 Member

    Joined:
    Feb 21, 2020
    63
    74
    0
    Location:
    Chicago, IL
    Vehicle:
    2010 Prius
    Model:
    IV
    I'd have to look into it! It's only done it that one time, and that was somewhere around 21,000 miles back at this point...!
     
  4. Willy Toast

    Willy Toast Junior Member

    Joined:
    Mar 3, 2021
    45
    23
    0
    Location:
    Brossard, Quebec
    Vehicle:
    2012 Prius v wagon
    Model:
    Two
    Great article your posts are all clear, detailed and well written.
    In short hand I will say thank you x 50.
    I think I have your damper condition based upon your arguments that hard acceleration stopped the noise, highway driving stopped the noise and neutral stopped the noise. I have already done the EGR system and plugs and I have no coolant leak. I must find a good garage in the Montreal area to first confirm my head gasket is good and that they are able to do the job. Hopefully the labor will be close to what you paid.
     
  5. Willy Toast

    Willy Toast Junior Member

    Joined:
    Mar 3, 2021
    45
    23
    0
    Location:
    Brossard, Quebec
    Vehicle:
    2012 Prius v wagon
    Model:
    Two
    Nope though my symptoms were identical to yours -- based on your descriptions -- my problem turned out to be nothing more than a loose middle heat shield. I guess I was lucky. As well, I have become pretty knowledgeable on the damper replacement if I ever need to do it.
     
Loading...