2010 Prius - Rattle in the passenger side dashboard area

Discussion in 'Gen 3 Prius Care, Maintenance & Troubleshooting' started by sugarfreejones, Sep 21, 2019.

  1. sugarfreejones

    sugarfreejones 2010 Prius 3 Owner

    Joined:
    Jul 4, 2009
    8
    0
    0
    Location:
    Austin, TX
    Vehicle:
    2010 Prius
    Model:
    III
    A high pitched rattling sound recently started around/behind the passenger-side dashboard area of my 2010 Prius. It is not related to the AC, and only happens when I am stepping on the accelerator. It’s really noticeable when I hit about 30mph.

    Here's a video that tries to capture the noise - it's faint but listen for the high-pitched noise:


    My car only has about 50k miles on it, and replaced the 12v battery about 6 months ago.

    Any help appreciated!

    Rob
     
  2. spiralhelix

    spiralhelix Member

    Joined:
    Mar 15, 2019
    232
    188
    0
    Location:
    Illinois
    Vehicle:
    2011 Prius
    Model:
    Three
    i had to turn up my stereo really high to hear it and it was still really tough to make out the sound, but i haven't the slightest clue what it could be.
     
  3. bunny45

    bunny45 New Member

    Joined:
    Feb 2, 2019
    8
    3
    0
    Location:
    Germany
    Vehicle:
    2010 Prius
    Model:
    N/A
    Hi sugarfreejones,
    greetings from Germany. Has this rattling noise only started recently? Has the area you live in experienced a temperature drop recently?
    Posted via the PriusChat mobile app.
     
  4. sugarfreejones

    sugarfreejones 2010 Prius 3 Owner

    Joined:
    Jul 4, 2009
    8
    0
    0
    Location:
    Austin, TX
    Vehicle:
    2010 Prius
    Model:
    III
    I found this thread yesterday. Sounds like the problem! 2012 Prius With Passenger Area Slight Rattle | PriusChat

    one comment was:

    I've got the same rattle I believe on my 2011. I drove a 2010 Prius that was in the shop for the same rattle, theirs a lot worse than mine, it was diagnosed as the glove box strut (right side holding the glove box open). I've been since playing around with it on my own vehicle...cannot tell if that is exactly it or not. I wasn't able to drive the other Prius after the repair. That's what a tech told me. Mine only happens when cruising on EV power, then slightly pushing the gas pedal, the ICE turns on, the rattle will appear, 20-35mph. Only when pedal is pressed slightly. Rattles are the worst.


    This totally sounds like my problem. A few weeks ago I opened the glove box for the first time in a long time, and the problem started soon after. Gonna check it out today.
     
  5. Boffin

    Boffin Member

    Joined:
    Feb 12, 2017
    30
    49
    0
    Location:
    Maryland
    Vehicle:
    2010 Prius
    Model:
    III
    This is a fairly common problem with the 2010. I've just learned to live with mine. A TSB has been issued for it:

    T-SB-0064-12
     
  6. JC91006

    JC91006 Senior Member

    Joined:
    Nov 10, 2013
    13,982
    6,667
    0
    Location:
    Los Angeles, CA
    Vehicle:
    2010 Prius
    Model:
    V
    Remove the strut and see if sound goes away
     
  7. bunny45

    bunny45 New Member

    Joined:
    Feb 2, 2019
    8
    3
    0
    Location:
    Germany
    Vehicle:
    2010 Prius
    Model:
    N/A
    If it's not raining by the time I get home this evening, I'll try to post some pics showing how to solve the issue. It drove me nuts until I solved it.

    Posted via the PriusChat mobile app.
     
    orenji likes this.
  8. bunny45

    bunny45 New Member

    Joined:
    Feb 2, 2019
    8
    3
    0
    Location:
    Germany
    Vehicle:
    2010 Prius
    Model:
    N/A
    Open the hood. Just ahead of the right-hand hood hinge you'll find a plastic access panel that you can remove with the aid of a thin flat screwdriver. The yellow thing in the photo is a Scotchbrite kitchen sponge withe a green scouring pad on the other side. I folded the sponge and wedged it between the outer panel and the strut. Sounds complicated but isn't. The rattling sound that I encountered in colder weather and at low RPM disappeared immediately. IMG_20190923_181914.jpeg IMG_20190923_181938.jpeg

    Posted via the PriusChat mobile app.
     
    CR94 likes this.
  9. JC91006

    JC91006 Senior Member

    Joined:
    Nov 10, 2013
    13,982
    6,667
    0
    Location:
    Los Angeles, CA
    Vehicle:
    2010 Prius
    Model:
    V
    I had a similar "droning" sound when I started my car, there was a tsb that mentioned it was a failed motor mount that caused the issue. But I think what you've done mashed more sense
     
Loading...