2011 Overheating

Discussion in 'Gen 3 Prius Main Forum' started by Juampa, Mar 2, 2021.

Tags:
  1. Juampa

    Juampa Junior Member

    Joined:
    Jun 19, 2018
    4
    0
    0
    Location:
    Florida
    Vehicle:
    2011 Prius
    Model:
    Four
    Hello everyone, my 2011 Prius have been randomly overheating, but everything seem to be working fine, it always overheat while catching up speed getting to the Highway, always 5 minutes after Cold Start, every time it spilled coolant from the Expansión Valve, the light goes Away then it just keeps Working Fine,I’m gonna try to explain every escenario Here
    The First time this Happened, the was AC on, it doesn’t loose too much Coolant, and I make it home with no issues, check everything and just top the coolant fluid level, keeps driving with no issues for over a Month, until a week ago when it happened Again
    The second time it loses lot off Coolant, top it again ,make it home with no issues, doble check everything again but this time I change my thermostat,also I noticed this time the AC was off.

    Today after driving for about a week it happens Again, this morning same escenario, cold start, this time with the heater on but it was blowing Cold Air, and afther 2 miles of driving,warning temperature ligth showed up, I was catching speed on the Highway so I pulled over to the Right, check everything, just a spill by the Expansion Tank ,coolant level almos intact,this time I heard like Bubbles on the system, I make it home again with no Problems, I have been reading some post with similar issues here and it seems to be the Engine Coolant Temperature Sensor, any suggestions?
     
  2. ilovegirls

    ilovegirls Member

    Joined:
    Jan 3, 2016
    168
    39
    0
    Location:
    San Diego
    Vehicle:
    2010 Prius
    Model:
    V
    Sounds like the same issue I've been having. Mystery coolant loss and appearing on top of the reverse tank. It turned out to be a failing head gasket in my situation. I posted a thread last week and got some clarification with members there if you want to search for it. GL
     
  3. Shahzad Nayyar

    Shahzad Nayyar Junior Member

    Joined:
    Aug 31, 2015
    83
    19
    0
    Location:
    Pakistan
    Vehicle:
    2015 Prius
    Model:
    N/A
    Did you fill the coolant some time ago. You could have bubbles in the coolant system. Does your heater work fine?

    Posted via the PriusChat mobile app.
     
  4. ilovegirls

    ilovegirls Member

    Joined:
    Jan 3, 2016
    168
    39
    0
    Location:
    San Diego
    Vehicle:
    2010 Prius
    Model:
    V
    I did not do any type of drain and refill on the coolant. Heater works fine but coolant would just dissappear and appear as droplets on top of the reserve tank.
     
  5. Shahzad Nayyar

    Shahzad Nayyar Junior Member

    Joined:
    Aug 31, 2015
    83
    19
    0
    Location:
    Pakistan
    Vehicle:
    2015 Prius
    Model:
    N/A
  6. mr_guy_mann

    mr_guy_mann Senior Member

    Joined:
    Sep 3, 2020
    1,093
    449
    0
    Location:
    NJ-USA
    Vehicle:
    2006 Prius
    Model:
    Four
    What seems to be common on a Gen3 is the headgasket begins to fail, allowing combustion gases from inside the cylinder to escape into the coolant- that is likely your "air". That's the first stage- there's hundreds of psi pressure inside the cylinder leaking a little into the cooling system (max of 15 psi).

    Second stage of failure is where the leak gets worse and allows coolont to leak into the cylinder when the engine is shut off.

    You would need tests done to confirm that.


    Posted via the PriusChat mobile app.
     
    Mendel Leisk likes this.
  7. Mendel Leisk

    Mendel Leisk Sand Pounder

    Joined:
    Oct 17, 2010
    45,558
    32,531
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
Loading...