2013 Prius C - AC blowing hot Mixer Solution

Discussion in 'Prius c Care, Maintenance and Troubleshooting' started by 2013_Prius_C_Tempe_AZ, Sep 14, 2021.

  1. 2013_Prius_C_Tempe_AZ

    Joined:
    Sep 14, 2021
    2
    0
    0
    Location:
    tempe, AZ
    Vehicle:
    2013 Prius c
    Model:
    Two
    Dec-13 8 miles, 2013 Toyota Prius C (White), $18,400 (new)
    Nov-16 47K miles, AC Issue. Solution-compressor replaced-$1939, Covered under warranty.

    Sep-21 89K miles, AC Issue. Sometimes cold, sometimes hot. Gauges not working to reduce air or auto.

    Brought to Toyota Dealer today, 9/14/21. Note-108 degrees in Tempe, AZ

    Technician has been able diagnose the ac concern.

    There’s an internal failure occurring inside the a/c mixer assembly.
    Would need to be replaced to restore the reliability of the A/C.

    It’s a $4700 job, parts would come in the 17th and then the technician would likely finish on the 22nd/23rd.
    The labor requires the technician to disassemble the entire dashboard and will take a couple days.

    Let me know if you have further questions or if you’d like us to perform this repair!

    He noted, the Prius C is a base model car and parts will break down more often.

    Am I missing something here, this is crazy.
     
  2. 2013_Prius_C_Tempe_AZ

    Joined:
    Sep 14, 2021
    2
    0
    0
    Location:
    tempe, AZ
    Vehicle:
    2013 Prius c
    Model:
    Two
    Update 091521.
    After reviewing some older posts, I disconnected the battery under the rear seat and after a period of time reconnected.

    When the car is idle, the air is cold. As soon as I step on gas, warm/hot air.

    I'm not paying $4700 for an 8 year old car. My mindset is 8 years and only replaced tires, battery under seat and oil/filter changes. Time to dispose and move on. My alternative is to ship to a friend in Washington state where AC not needed. Use until it drops.
     
  3. アレン・スピクタロン

    Joined:
    Mar 18, 2020
    219
    48
    7
    Location:
    Puerto Rico
    Vehicle:
    2012 Prius c
    Model:
    One
    Try disconnecting the 12v battery for a few minutes and then connect it back again. My 2012 Prius C has that issue only if i turn the A/C into the hot position, then if i turn it back to cold, once the ICE starts it will get how again, the only fix i know for this is disconnecting the 12v battery for a few minutes, and then connecting it back. The issue will come back if you change the A/C from cold to hot, and you will have to disconnect the 12v battery again.
     
  4. ChapmanF

    ChapmanF Senior Member

    Joined:
    Mar 30, 2008
    14,165
    10,024
    0
    Location:
    Indiana, USA
    Vehicle:
    2010 Prius
    Model:
    IV
    Here's a recent related thread.

    It took a little while to figure out whether it was a bus IC issue or a mechanical one. It ended up being mechanical in that case, but that's not a given; what matters is figuring out which it is.

    There's kind of no getting around the need of dash disassembly for access, and that's time consuming, which makes it the kind of thing where DIY saves a bundle. Also, depending on what the issue turns out to be, the shopping list for replacement parts might be a lot less than what the dealer would sort of blindly do.
     
Loading...