1. Attachments are working again! Check out this thread for more details and to report any other bugs.

AC Blower not getting Air

Discussion in 'Prius v Care, Maintenance and Troubleshooting' started by bluebird1770, May 23, 2018.

  1. bluebird1770

    bluebird1770 New Member

    Joined:
    May 23, 2018
    1
    0
    0
    Location:
    Maryland
    Vehicle:
    2012 Prius v wagon
    Model:
    Four
    i have a 2012 Prius V with 135k miles. I am getting no air in the vents for AC or heat. I changed both the cabin and engine air filters. When checking the blower, it works and I can hear it. When I remove the filter and feel above the blower fan, there is no air passing from the blower. Where does the blower receive the air? Am I able to check to make sure nothing is blocked? Any thoughts on how to fix?
    Thank you
     
  2. FuelMiser

    FuelMiser Senior Member

    Joined:
    Jun 29, 2008
    1,286
    878
    0
    Location:
    Monument, CO
    Vehicle:
    2016 Prius
    Model:
    Touring
    Outside air typically enters the HVAC system through a screen mesh at the base of the windshield in the area of the windshield wipers. The screen mesh stops debris (leaves, twigs, etc.) from getting into the system.
     
  3. ChapmanF

    ChapmanF Senior Member

    Joined:
    Mar 30, 2008
    23,590
    15,296
    0
    Location:
    Indiana, USA
    Vehicle:
    2010 Prius
    Model:
    IV
    The filter is on the inlet side of the blower—you're feeling on the side it sucks from. It is a centrifugal blower, where the air leaving it exits sideways, into the HVAC box.

    -Chap
     
  4. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    108,421
    49,285
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    when you run through the fan speed switch, does the fan change speeds? hopefully, beavers haven't built a dam in the inlet.
     
    benagi and Raytheeagle like this.
  5. rjparker

    rjparker Tu Humilde Sirviente

    Joined:
    Jun 6, 2008
    7,851
    4,631
    7
    Location:
    Texas Hill Country
    Vehicle:
    2012 Prius v wagon
    Model:
    Three
    Check the air outlet mode and make sure it's not in defrost. Switch it to various positions as this will attempt to move the duct actuators and may help.
    air outlet display.JPG