AC Problem on 2007

Discussion in 'Gen 2 Prius Care, Maintenance and Troubleshooting' started by Phil Szypko, Jul 9, 2014.

  1. Phil Szypko

    Phil Szypko Junior Member

    Joined:
    Jul 29, 2013
    2
    0
    0
    Location:
    Clearwater, FL
    Vehicle:
    2007 Prius
    Model:
    II
    I have a 2007 Gen II with an air conditioner problem I haven't seen described.

    The unit will only blow cool air at highway speeds. In traffic around town, it blows ambient at best.

    Any input would be greatly appreciated as I now live in Florida!
     
  2. drmanny3

    drmanny3 Member

    Joined:
    Dec 25, 2004
    124
    10
    0
    Location:
    Orange County, CA
    If it blows cold air while driving then perhaps you have a problem with the duel condenser fans located behind the radiator. They should be going strong while at a stop. Make sure no one had somehow switched the connections causing the fans to turn the wrong way. You can verify by holding a smoldering match or something that creates a bit of smoke. It should be held directly in front of the radiator. If the smoke is sucked in quickly with the fans running then they are turning in the correct direction. If they blow the smoke out back towards you (front of car) then the blades were incorrectly placed on the fans. If the fans are not running and you have it on low temp, auto then something is wrong with the fans or a sensor that tells them to turn on. They are a pain to remove. You can buy rebuilt units for under $150. You will get the entire unit including the overflow. If in doubt have Toyota test the system for you.
     
    edthefox5 likes this.
  3. Easy Rider

    Easy Rider Active Member

    Joined:
    Feb 9, 2014
    982
    209
    0
    Location:
    N. Central Florida
    Vehicle:
    2013 Prius c
    Model:
    Three
    THIS.
    What you report is usually a symptom of a coolant leak......but with an electrically powered compressor, I don't know if that applies or not.
     
  4. edthefox5

    edthefox5 Senior Member

    Joined:
    Jul 25, 2007
    9,494
    4,440
    0
    Location:
    Clearwater, Florida
    Vehicle:
    2007 Prius
    Model:
    Two
    Like dr said. Bring engine to temperature and turn on ac max and both fans should be on. probably the ac assist fan is dead.

    That or you bought a salvage title car that got whacked in the snout.

    Btw, I live in lovely Clearwater also.
     
  5. Phil Szypko

    Phil Szypko Junior Member

    Joined:
    Jul 29, 2013
    2
    0
    0
    Location:
    Clearwater, FL
    Vehicle:
    2007 Prius
    Model:
    II
    Thanks to all. I'll check the fans today.

    edthefox5, could you suggest a local AC shop if the fans check out fine?

    Thanks!
     
  6. edthefox5

    edthefox5 Senior Member

    Joined:
    Jul 25, 2007
    9,494
    4,440
    0
    Location:
    Clearwater, Florida
    Vehicle:
    2007 Prius
    Model:
    Two
    Ice Cold Air on Missouri and Gulf to Bay.

    Another common issue is the condenser gets bug clogged. Condenser sits in front of the rad and is the first thing exposed to wind through the grill. It needs regular maintenance. If not clean the ac will not get cold.

    Also the evap coil under the dash needs to be cleaned to. Dealer charges $100 for that. I do it myself. I highly recommend that especially if the car is smelly moldy smelling. Most posters say smells like gym socks. Prius ecoil is especially susceptible to mold. Some not maintained and smokers get so bad they must be replaced and thats very $$.

    New ecoil available with anti mold properties.
     
Loading...