Acceleration- no response

Discussion in 'Gen 3 Prius Care, Maintenance & Troubleshooting' started by lhsu, Jan 1, 2013.

  1. jhinsc

    jhinsc Senior Member

    Joined:
    Nov 25, 2010
    1,167
    258
    0
    Location:
    South Carolina
    Vehicle:
    Other Non-Hybrid
    Model:
    N/A
    Another possible cause for delayed response;People who left foot brake pedal and right foot gas pedal could create a situation where if the left foot is still pressing on brake pedal, even slightly, could override the gas pedal. I've always wondered how it would affect drivers who use both feet to drive - I should try it and see what happens.
     
  2. Flaninacupboard

    Flaninacupboard Senior Member

    Joined:
    Apr 25, 2010
    1,297
    212
    0
    Location:
    Midlands - UK
    Vehicle:
    2010 Prius
    Model:
    N/A
    20MPH with a fully warmed engine means you're in "stealth" mode (running on electric only). If you went more than half a mile or so at this speed (following the truck for two minutes) your battery was low. Potentially as low as two bars. If you suddenly ask for max power you won't get it from the battery. So the engine must start, that takes about a second, and needs some energy to do. Now refer to this:
    Toyota Prius - Power Split Device
    Set the MG2 speed in such a way that the road speed is 20 MPH. Now check and see what the max permissible ICE speed is, Hmm, only 2,600RPM. Not really going to sound like it's racing. 3,500RPM is available at 40MPH, 4,500RPM is not available until 63MPH. Your road speed will be increasing, you will be accelerating, but the engine won't -sound- like it's doing much.

    If you know you are about to demand high power (for overtaking) make sure you fire the ICE first (jump over the centreline on the HSI) so it is running and ready. This is just like downshifting in a manual car.
     
    lhsu and Former Member 68813 like this.
  3. Former Member 68813

    Former Member 68813 Senior Member

    Joined:
    Oct 3, 2010
    3,524
    976
    8
    Location:
    US
    Vehicle:
    Other Hybrid
    Model:
    N/A
    Sounds very plausible.
     
  4. lhsu

    lhsu Junior Member

    Joined:
    Jul 26, 2012
    18
    2
    0
    Location:
    Malaysia
    Vehicle:
    2012 Prius
    Model:
    N/A
    Thank you for your reply.

    I remember when this happened, I did not feel any "spinning wheels" at all. Also, if the wheels did spin due to slippery, the TRC/VSC light should blink and beep. I have been driving for nearly 30 years and I believe I should aware and able to feel it if the wheels are spinning. Furthermore, I was driving on a warm, dry, clean asphalt road.

    Having said that, if there is no problem with my car, your suggestion seems to be the only explanation as to why it behaved like that. Also, if there is indeed a problem with my car, hope it comes out in full blown before the warranty expires...:(
     
  5. lhsu

    lhsu Junior Member

    Joined:
    Jul 26, 2012
    18
    2
    0
    Location:
    Malaysia
    Vehicle:
    2012 Prius
    Model:
    N/A
    Lol! I don't think I can do left foot brake too.
    Or, was I pressing on the brake pedal using my left foot without realising it? :eek::eek: :eek:
    Guess I need to visit a psychiatrist soon...:LOL:
     
  6. lhsu

    lhsu Junior Member

    Joined:
    Jul 26, 2012
    18
    2
    0
    Location:
    Malaysia
    Vehicle:
    2012 Prius
    Model:
    N/A
    Thanks for your reply.
    I believe this was the reason that caused it.
    Thank you further for this. I will bear this in mind in future. (y)
     
  7. Sergio-PL

    Sergio-PL Member

    Joined:
    Jun 24, 2011
    160
    46
    0
    Location:
    Poland
    Vehicle:
    2011 Prius
    Model:
    N/A
    It will not beep at you when TRC acts. It will blink. It beeps only on VSC working., ie when car moves in different direction that steering wheel suggests :)

    I did it before XMAS. I had a winter shoes which are quite a big. Enough that I hit hard accelerator and brake at the same time. HSI went to PWR zone but no engine spining at all. Then after 2-3 secs I moved my foot a bit and then engine spinned up like crazy. I was in ECO mode.

    Maybe it was that. No lamps, no beeps, no alerts. I was thinking about it for a half of day and thought that I must stepped on both pedals at once. I retried it on a safe road - it works this way. Brake pedal overrides accelerator.
     
    lhsu likes this.
  8. spiderman

    spiderman wretched

    Joined:
    Jul 5, 2009
    7,543
    1,542
    0
    Location:
    Alaska
    Vehicle:
    2010 Prius
    Model:
    II
    I forgot those limitations imposed on the ICE at low speeds but that is exactly what happened in my case. Thanks.


     
  9. Flaninacupboard

    Flaninacupboard Senior Member

    Joined:
    Apr 25, 2010
    1,297
    212
    0
    Location:
    Midlands - UK
    Vehicle:
    2010 Prius
    Model:
    N/A
    No worries, it's definitely counterintuitive, but just a limitation of the system.
     
  10. Former Member 68813

    Former Member 68813 Senior Member

    Joined:
    Oct 3, 2010
    3,524
    976
    8
    Location:
    US
    Vehicle:
    Other Hybrid
    Model:
    N/A
    There is more to that. I played with the PSD simulation on the above website and assuming that traction battery is empty and there is no significant current available (MG1 RPM as low as possibly), at 20MPH the ICE's RPM is restricted to only 998. At that speed there is hardly torque and power to accelerate. Only over 30MPH, the ICE's RPM can raise to 1300RPM where more torque is available. Now there will be some power transfer from MG2 to MG1 to allow raising ICE's RPM, but it could be limited at those low speeds.

    I personally avoid depleting traction battery at all costs.
     
    lhsu likes this.
  11. Flaninacupboard

    Flaninacupboard Senior Member

    Joined:
    Apr 25, 2010
    1,297
    212
    0
    Location:
    Midlands - UK
    Vehicle:
    2010 Prius
    Model:
    N/A
    Actually 998RPM is the minimum permissible speed, with 2,600 being the maximum (you can drag the engine speed anywhere between these values and see MG1 speed change). The HV ECU will request anything between 998 and 2,600 based on demand from the driver.

    PSD.png
     
    lhsu likes this.
  12. Sergio-PL

    Sergio-PL Member

    Joined:
    Jun 24, 2011
    160
    46
    0
    Location:
    Poland
    Vehicle:
    2011 Prius
    Model:
    N/A
    Hey... but you know that you are playing with Gen 2 simulation? :)
    Gen3 MG2 goes up to 13 500 RPM at 180 mph (112 mph). There are also two planetary gears interconnected by inner gear. MG2 is on the driving side, MG1 and ICE are on the other side. There is also a bit different MG1 to MG2 ratio, where MG1 protection limit is set at 74 kmh (46 mph).

    Just to make it clear for new ones that will dig into this thread. Anyway this simulation open eyes and explain everything very clearly.
     
  13. Former Member 68813

    Former Member 68813 Senior Member

    Joined:
    Oct 3, 2010
    3,524
    976
    8
    Location:
    US
    Vehicle:
    Other Hybrid
    Model:
    N/A
    You misquoted me. I said : assuming ..... then ........

    The scenario you illustrated requires a lot of energy going to MG1. If traction battery is exhausted, the only source of electricity is MG2, not sure how much energy it's going to make at 1170 RPM and thus, I suspect that limits the max ICE RPM again when traction battery is exhausted.
     
    lhsu likes this.
  14. Former Member 68813

    Former Member 68813 Senior Member

    Joined:
    Oct 3, 2010
    3,524
    976
    8
    Location:
    US
    Vehicle:
    Other Hybrid
    Model:
    N/A
    We know. But MG2 in gen 3 reduced by another planetary gear to near 6500RPM, making it similar to Gen 2.
     
    Sergio-PL likes this.
  15. lhsu

    lhsu Junior Member

    Joined:
    Jul 26, 2012
    18
    2
    0
    Location:
    Malaysia
    Vehicle:
    2012 Prius
    Model:
    N/A
    In my case, my foot was on the accerelation pedal all the while and I was wearing sport shoes.
    I think those subsequent posts really make sense and that should be the situation I was facing then.

    Thanks all for the inputs. I can safely presume that my car has no problem now... :)
     
    Sergio-PL likes this.
  16. graham hendren

    graham hendren Geeman .. taximan

    Joined:
    Dec 17, 2012
    82
    8
    0
    Location:
    NOTTINGHAM ENGLAND. UNITED KINGDOM
    Vehicle:
    2010 Prius
    Model:
    IV
    if it was in eco mode it does seem slow . go in normal mode or press the pwr button to lite the after burners.
     
  17. I don't think it snows in MALAYSIA.
     
  18. briank101

    briank101 Member

    Joined:
    Jun 9, 2012
    170
    68
    0
    Location:
    Western Chicagoland
    Vehicle:
    2010 Prius
    Model:
    II
    Could it be the motors disengaging just like the regen disengages for a second or two when one hit a rough patch or bumps. Perhaps the same circuit that causes this effect is interrupting the supply current to the motor when accelerating. I suspect there is a G-sensor of some sort to detect the bumps that may also be activating the same way when quick acceleration is required.... a sticking sensor perhaps.
     
  19. Sergio-PL

    Sergio-PL Member

    Joined:
    Jun 24, 2011
    160
    46
    0
    Location:
    Poland
    Vehicle:
    2011 Prius
    Model:
    N/A
    Regen is disengaged when VSC or ABS engages. It means lost of stability and car reverts to prooven hydraulic systems.
    When accelerating a break in acceleration is caused by lost of synchronization in MG2. ECU cuts down power, wait until it is able to recover and resync phases and then powers system again.
     
Loading...