1. Attachments are working again! Check out this thread for more details and to report any other bugs.

Car Play glitch

Discussion in 'Gen 5 Prius Audio, Electronics and Infotainment' started by artieb, Mar 30, 2024.

  1. artieb

    artieb Junior Member

    Joined:
    Sep 29, 2009
    61
    11
    0
    Location:
    medford ma.
    Vehicle:
    2024 Prius
    Model:
    Limited AWD-e
    When I use remote start with my phone which is often in NE cold nights)from the house and go out to car almost always it doesn’t recognize Car Play so I turn off radio then hold in to reboot and almost always hooks up to Car Play
    It’s a PIA other than shutting off power and restart which is worse as I have my seating set to partially move back now a bigger PIA and to shut down whole power system is even dumber
    do you think that Toyota may fix this issue thru sortware update at sometime or is it years off this issue?
     
  2. Zyrian

    Zyrian Junior Member

    Joined:
    Feb 26, 2024
    37
    20
    0
    Location:
    ATL
    Vehicle:
    2023 Prius Prime
    Model:
    SE
    Wireless CarPlay sometimes doesn't connect, but I don't reboot anything, just Settings - Devices - my iPhone - Connect button and it connects in a couple of seconds. I blame it on using OBD2 scanner often over BT, so it might mess with CarPlay connection, not crazy annoying, though, maybe 1 trip in 20.
     
    Serenity Now likes this.
  3. Blizzard_Persona

    Blizzard_Persona Senior Member

    Joined:
    Nov 2, 2014
    1,786
    944
    0
    Location:
    Pa.
    Vehicle:
    2023 Prius Prime
    Model:
    XSE
    Just hold the power / volume knob down on the radio for a few seconds, that reboots the radio. It should connect pretty much immediately once rebooted. The reboot is very quick if done this way.

    Quickest and easiest solution I have found. I am usually rebooted and re connected to CarPlay by the time I pull out of my driveway FYI.