1. Attachments are working again! Check out this thread for more details and to report any other bugs.

Charging system warning, vent tubes missing.

Discussion in 'Prius v Care, Maintenance and Troubleshooting' started by Chris Noel, Jun 22, 2024.

  1. Chris Noel

    Chris Noel New Member

    Joined:
    Jun 22, 2024
    1
    0
    0
    Location:
    80920
    Vehicle:
    2013 Prius
    Model:
    Five
    Had my dash light up with check charging system warning triangle and other lights. This prompted me to inspect the battery cells. 27 of the cells are well over 7.8V and only one is 7.74 so I assume these are all good. The buss connections were starting to grow corrosion so I polished all of them and gave them all a smear of dielectric silicone. If the light comes on again I plan on taking it in for service but in the mean time I'm curious why someone may have deleted the two vent tubes that are supposed to link to the fan vent for each cell. I have a replacement now but figured I'd ask before I put it back together. Is there a good reason not to have the tubes or is the fact that it's missing promoting corrosion at the buss terminals? Or even leading to temp problems potentially?
     
  2. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    108,875
    49,469
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    welcome!
    i thought the fan vent terminated at the battery case. do you meant the gas vent tubes? can you grab a picture?
    corrosion is normal and not affected by either type of venting. definitely get the codes read for better analysis of the issue.