1. Attachments are working again! Check out this thread for more details and to report any other bugs.

Clunking Over Bumps One Side After Strut Replacement

Discussion in 'Gen 2 Prius Care, Maintenance and Troubleshooting' started by alfa164b, Jul 11, 2020.

  1. alfa164b

    alfa164b Junior Member

    Joined:
    Apr 21, 2020
    41
    7
    0
    Location:
    Sonoma County California
    Vehicle:
    2005 Prius
    Model:
    N/A
    Hey there,

    so I replaced my struts with just the strut inserts. I am now getting a very loud clunking noise just on driver side over even minor bumps.

    A couple of things I did wrong on the strut install that I am wondering if anyone can tell me if that might be cause of my problem.

    1. I installed the bump stop upside down. I can not fathom how this could be making the clunk noise but to be honest yes it is installed upside down. Still slides freely up and down the shaft.

    2. If you have ever done these struts then you know there is like a foam donut thing that sits between the strut bearing and the top hat I believe. I misplaced mind. But i fashioned one out of a rubber piece that wasn't as soft and cushioned but I figured the main purpose of this piece was to prevent dust from entering the bearing-- not actually providing cushioning from shock.

    Anyone know of either of those two things may be leading to a super loud clunk over even smallest of bumps?
     
  2. SFO

    SFO Senior Member

    Joined:
    Feb 7, 2017
    5,289
    4,228
    0
    Location:
    Northern California
    Vehicle:
    2007 Prius
    Model:
    N/A
    Did you replace the strut mounts when doing the strut inserts?
     
  3. alfa164b

    alfa164b Junior Member

    Joined:
    Apr 21, 2020
    41
    7
    0
    Location:
    Sonoma County California
    Vehicle:
    2005 Prius
    Model:
    N/A
    no but they seemed totally fine. i regreased the bearings and didn't notice anything wrong with them
     
  4. Patrick Wong

    Patrick Wong DIY Enthusiast

    Joined:
    Mar 8, 2008
    18,200
    6,464
    0
    Location:
    Green Valley, AZ
    Vehicle:
    2015 Prius
    Model:
    Two
    I think you should check the tightening torque of the hardware securing the struts to the body and the steering knuckle.