Delay in answering phone w/Nav

Discussion in 'Gen 3 Prius Audio and Electronics' started by cpatch, Aug 15, 2009.

  1. marcovi

    marcovi Junior Member

    Joined:
    Feb 4, 2004
    31
    1
    0
    Vehicle:
    2010 Prius
    Model:
    V
    On Version 9.x local POIs are unlocked while driving while on version 8.x that fuction its locked.

    :)
     
  2. marcovi

    marcovi Junior Member

    Joined:
    Feb 4, 2004
    31
    1
    0
    Vehicle:
    2010 Prius
    Model:
    V
    On Version 9.x local POIs are unlocked while driving while on version 8.x that fuction its locked.
     
  3. liskipper

    liskipper Member

    Joined:
    Aug 26, 2009
    373
    79
    9
    Location:
    Long Island, NY
    Vehicle:
    2013 Prius
    Model:
    Three
    Same problem with a RAZR V3M. Very annoying - does not exist with my Garmin. Another reason NOT to buy the NAV. Oh I forgot - I don't have a choice with the Tech package ...
     
  4. prius convert uk

    prius convert uk New Member

    Joined:
    Feb 2, 2010
    4
    0
    0
    Location:
    UK
    Vehicle:
    2010 Prius
    Model:
    N/A
    I notice a delay when dialling from handset but not from the address book on car, also totally rendomly BT will disconnect with car and then reconnect a couple of seconds later, really annoying!!!! my phone is a nokia :mad:

    15000 miles now and still loving it!!!
     
  5. PazPrius

    PazPrius New Member

    Joined:
    Jan 25, 2010
    72
    4
    0
    Location:
    San Diego
    Vehicle:
    2010 Prius
    Model:
    III
    I thought people calling me were just impatient, but there is a long delay and real annoying for incoming calls.
     
  6. gail54

    gail54 Gail

    Joined:
    Dec 12, 2009
    65
    4
    0
    Location:
    Newburyport Mass
    Vehicle:
    2010 Prius
    Model:
    IV
    November 09 build date
     
  7. 2010_Prius_Owner

    2010_Prius_Owner New Member

    Joined:
    Jun 14, 2009
    110
    24
    18
    Location:
    Philadelphia
    Vehicle:
    2010 Prius
    Model:
    III
    Ditto on the Iphone Delay. Hello...Hello?...Hello... Is the
    norm answering the phone via Prius Iphone bluetooth. Maybe
    they shouldncome up with handsfree texting.
     
  8. Joe166

    Joe166 New Member

    Joined:
    Dec 19, 2009
    720
    96
    0
    Location:
    South Florida
    Vehicle:
    Other Hybrid
    Model:
    V
    The only problem I noted is that on an incoming call to my Iphone, the internal speaker of the phone rather than the car speaker is primary and I have to switch screens on the phone to change that. Takes a few seconds, infuriates my wife.

    I know the Bluetooth is working because when it rings, the radio goes off, but when I answer, it comes back on, which is my clue to switch screens and pick the right source for the sound. Kind of annoying.

    Works perfectly on outgoing calls and some (small percentage) of incoming calls.
     
  9. rstark18

    rstark18 Member

    Joined:
    Jul 4, 2009
    429
    60
    0
    Location:
    Los Angeles
    Vehicle:
    2010 Prius
    Model:
    III
    Joe166, I've noticed this happens whfn I answer the call using my phone instead of the nav screen or steering wheel button. Is this your experience also? I just always use the nav screen (I never seem to remember the steering wheel button).
     
  10. StarBrite310

    StarBrite310 ~ * ~ * ~ * ~ * ~ * ~

    Joined:
    Sep 13, 2005
    335
    22
    5
    Location:
    Los Angeles, CA
    Vehicle:
    2012 Prius c
    Model:
    Three
    Yup. Another reason I don't love my 2010. My 2006 never ever had a delay.
     
  11. Joe166

    Joe166 New Member

    Joined:
    Dec 19, 2009
    720
    96
    0
    Location:
    South Florida
    Vehicle:
    Other Hybrid
    Model:
    V
    I will try to remember to do it that way. Thanks for the suggestion.
     
  12. pbernard

    pbernard Hypermiler

    Joined:
    Feb 4, 2010
    7
    0
    0
    Location:
    Palm Harbor FL
    Vehicle:
    2010 Prius
    Model:
    IV
    That happens to me too! Annoying.
     
  13. heintzmeister

    heintzmeister New Member

    Joined:
    Apr 16, 2010
    3
    0
    0
    Location:
    california
    Vehicle:
    2010 Prius
    Model:
    III
    I have the same issue with my Verizon Tour Blackberry.
     
  14. gumdo2000

    gumdo2000 New Member

    Joined:
    Apr 22, 2010
    10
    0
    0
    Location:
    Los Angeles
    Vehicle:
    2010 Prius
    Model:
    IV
    I've notice it too. It is little annoying but getting use to it.
     
  15. Thai

    Thai Prius Neophyte

    Joined:
    Oct 23, 2009
    1,197
    88
    0
    Location:
    Texas
    Vehicle:
    2010 Prius
    Model:
    V
    This common to most (if not all) BT cars. Just count 1 mississippi - 2 mississippi - talk. Acura/Honda BT is even worst...takes longer.
     
  16. helenhih2o

    helenhih2o Junior Member

    Joined:
    Jun 10, 2009
    13
    1
    0
    Location:
    North Carolina
    Vehicle:
    2010 Prius
    Model:
    IV
    I have this problem with mine.
     
  17. garytail

    garytail Junior Member

    Joined:
    Sep 5, 2010
    8
    0
    0
    Location:
    Thousand Oaks, CA
    Vehicle:
    2010 Prius
    Model:
    V
    Yep, me too. HTC Incredible (Incredible battery hog!)
     
  18. jayvee

    jayvee Member

    Joined:
    Aug 11, 2009
    341
    86
    0
    Location:
    WA
    Vehicle:
    2010 Prius
    Model:
    IV
    I haven't owned many cars with factory bluetooth - but this is NOT common with aftermarket bluetooth, whether an aftermarket radio w/ bluetooth, a separate BT headset or speakerphone, or built in to a GPS unit, etc (and I have had several of these types..) Most of them are audible nearly immediately (less than 0.5 second). Toyota's Gen III NAV BT implementation is awful.
     
Loading...