Did dealership sneakily deactivate my alarm?

Discussion in 'Gen 2 Prius Audio and Electronics' started by samuellthompson, Oct 9, 2014.

  1. samuellthompson

    samuellthompson New Member

    Joined:
    Oct 9, 2014
    3
    0
    0
    Location:
    Seattle, WA
    Vehicle:
    2008 Prius
    Model:
    N/A
    I recently took my used, 2008 Toyota Prius to Seattle Lake City Way Toyota...
    Their YELP profile isn't great...

    The only thing I needed was a spare key (non-smart key). I have a lift, etc, and can do virtually all maintenance myself.

    I left the car/key with them for about an hour. Now... several weeks later, I've realized that my alarm doesn't seem to work anymore. Wth?? I know for a fact that I HAD some type of alarm, because I've tested it by opening doors with the windows cracked. (simple horn, stock alarm I think)

    This is very disconcerting to me.
    I'm suspicious... Did they deactivate whatever alarm was equipped? Should I confront them?
     
  2. 69shovlhed

    69shovlhed Surly tree hugger

    Joined:
    May 13, 2012
    2,159
    730
    0
    Location:
    sterling, VA
    Vehicle:
    2006 Prius
    Model:
    II
    wouldn't hurt to ask.
     
  3. samuellthompson

    samuellthompson New Member

    Joined:
    Oct 9, 2014
    3
    0
    0
    Location:
    Seattle, WA
    Vehicle:
    2008 Prius
    Model:
    N/A
    I plan to go there today and ask what's going on. I'm going to try being polite and not sound too paranoid...
     
  4. Mendel Leisk

    Mendel Leisk Underfoot

    Joined:
    Oct 17, 2010
    48,338
    34,523
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    Maybe they deactivated 'cause they couldn't shut it off, then just forgot to reactivate?
     
  5. JC91006

    JC91006 Senior Member

    Joined:
    Nov 10, 2013
    15,767
    8,056
    0
    Location:
    Los Angeles, CA
    Vehicle:
    2008 Prius
    Model:
    II
    They normally have a 30 day guarantee on their work, but after SEVERAL WEEKS, not sure what they'll be able to do.

    In programming a key, they could have disabled a feature by mistake. But this should have been resolved within 30 days of you picking up your car.

    Also I don't remember 2008 base models having any special alarm. Maybe they just made your "beep" sound silent when you lock and unlock. There really is no alarm feature.
     
  6. samuellthompson

    samuellthompson New Member

    Joined:
    Oct 9, 2014
    3
    0
    0
    Location:
    Seattle, WA
    Vehicle:
    2008 Prius
    Model:
    N/A
    The lock/unlock has always been silent since I bought the car. But I do remember the horn would beep if you opened the door etc. I think it was just a normal stock horn alarm... now it's gone...
     
  7. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    99,291
    44,974
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    agree with mendel, i suspect they turned it off to do the work and forgot to turn it back on. should be a non issue.
     
  8. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    99,291
    44,974
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    agree with mendel, i suspect they turned it off to do the work and forgot to turn it back on. should be a non issue.
     
Loading...