Directed Electronics 507M Tilt Sensor Installation Instructions with Factory Alarm

Discussion in 'Gen 2 Prius Main Forum' started by mark010101, Jun 8, 2021.

  1. mark010101

    mark010101 Mark 04, 05, 08 Prius Owner

    Joined:
    Jul 26, 2008
    65
    30
    0
    Location:
    East Central Illinois
    Vehicle:
    2004 Prius
    Model:
    Two
    I recently had my catalytic converter stolen from my 2005 Prius. To protect my 05 and my 04 and 08, I installed cat shields and the Directed Electronics 507M Tilt Sensor to work with the factory alarm system. I dug around and there was fragmented information. As a service back to the community, I have compiled all the information in the attached document.
     

    Attached Files:

    Abdu_mka, Raytheeagle, SFO and 2 others like this.
  2. caliwaves

    caliwaves Junior Member

    Joined:
    Nov 29, 2020
    61
    29
    0
    Location:
    TX
    Vehicle:
    2006 Prius
    Model:
    Two
    Thanks! Where did you place the tilt sensor?
     
  3. mark010101

    mark010101 Mark 04, 05, 08 Prius Owner

    Joined:
    Jul 26, 2008
    65
    30
    0
    Location:
    East Central Illinois
    Vehicle:
    2004 Prius
    Model:
    Two
    I placed it under the driver's side door sill/threshold held down by the wiring harness.
     
    caliwaves likes this.
  4. Abdu_mka

    Abdu_mka Junior Member

    Joined:
    Oct 23, 2016
    9
    4
    0
    Location:
    Portland, OR
    Vehicle:
    2008 Prius
    Model:
    ----USA----
    Did you use t tap connector?
    And to confirm, I only need to connect those 3 wires to "1H pin10, 1J pin 4, 1D pin 21" right?
     
  5. Abdu_mka

    Abdu_mka Junior Member

    Joined:
    Oct 23, 2016
    9
    4
    0
    Location:
    Portland, OR
    Vehicle:
    2008 Prius
    Model:
    ----USA----
    Can you tell me where I went wrong? I connected the 3 wires as you showed in the diagram, but the alarm doesn't activate when the sensor is tilted.
    I made sure the alarm is working, by manually unlocking the car and opening the door.
    I didn't find a ground terminal in the sensor to connect it to the ground, could that be it? Or I have a bad sensor?
     

    Attached Files:

  6. Mike C.

    Mike C. Junior Member

    Joined:
    Apr 7, 2014
    12
    0
    0
    Vehicle:
    2004 Prius
    Model:
    N/A
    Hello Mark,
    On your relay wiring diagram it looks like both +12v constant and the tilt sensor red wire are attaching to pin 85. Is this correct?
    Thanks for your effort on this.

    Mike
     
  7. richard203

    richard203 Member

    Joined:
    Jan 23, 2019
    163
    34
    0
    Location:
    SF
    Vehicle:
    2008 Prius
    Model:
    ----USA----
    i think i have that tilt sensor installed by a audio shop i will take a pic when I remove the trim pieces when my new ones come
     
Loading...