Dome light, key fob, clock, no radio, VSC

Discussion in 'Gen 2 Prius Care, Maintenance and Troubleshooting' started by paul2102, Nov 4, 2018.

  1. Rick0757

    Rick0757 New Member

    Joined:
    Oct 9, 2019
    1
    0
    0
    Location:
    Cleveland
    Vehicle:
    2008 Prius
    Model:
    II
    man I wish you could make a video and send it to me cause I have an 08 Prius doing the same thing. I’m trying to follow your directions but I’m more visual.
     
    #101 Rick0757, Oct 9, 2019
    Last edited by a moderator: Oct 14, 2019
  2. Pietro_S

    Pietro_S Junior Member

    Joined:
    Jun 6, 2019
    20
    0
    0
    Location:
    Sweden
    Vehicle:
    2008 Prius
    Model:
    Active
    Have you taken apart your plastic part in front of the fuse box inside car on driver's side?
     
  3. Ross Rabelow

    Ross Rabelow Junior Member

    Joined:
    Jun 16, 2020
    1
    0
    0
    Location:
    19053
    Vehicle:
    2005 Prius
    Model:
    Two
    Great chat everyone. I just followed your instructions on my 2005, that I recently purchased, and all of the functions you mentioned came back to life (radio, dome lights, fob, etc.). Thank you!

    I have worked on over 100 Prius' installing reconditioned hybrid batteries, and now remember that many have had this issue, especially 2004s and 2005s. I actually thought that the fob had limited functionality in some models. This is a very common problem.
     
  4. Knightrider

    Knightrider Member

    Joined:
    Feb 21, 2019
    142
    30
    0
    Location:
    Kansas City
    Vehicle:
    2005 Prius
    Model:
    II
    Glad to see this is helping people.
    I had almost given up - but was very happy to see its helped 04/05!
     
  5. PNWbluegen2

    PNWbluegen2 New Member

    Joined:
    Dec 8, 2020
    2
    0
    0
    Location:
    Seattle
    Vehicle:
    2009 Prius
    Model:
    N/A
    I'm actually having a bit of trouble following these instructions to get dome light, radio, SKS fob back. Any chance you could give me a summary of what steps i should take?

    So far - I have checked dome fuse, it is good, but I get no voltage in the fuse's socket ( to ground).
     
  6. LegoManiac

    LegoManiac New Member

    Joined:
    Mar 15, 2021
    2
    0
    0
    Location:
    Brooklyn
    Vehicle:
    2007 Prius
    Model:
    II
    This happened to me when I was trying to change the Dome light from the original halogen bulb to an LED.

    I swapped out the 15 AMP "Dome" fuse with the spare and the problem was solved.
     
Loading...