Driver side headlight stuck in parking light mode, passenger side turns off in parking light mode

Discussion in 'Gen 3 Prius Care, Maintenance & Troubleshooting' started by 2010PriusMon, Nov 15, 2020.

  1. 2010PriusMon

    2010PriusMon New Member

    Joined:
    Nov 25, 2019
    4
    3
    0
    Location:
    Toronto
    Vehicle:
    2010 Prius
    Model:
    N/A
    Bit a strange issue that appeared out of no where this last week.

    Thought I had a headlight out on the driver's side, but when I took a look it was just stuck in parking light mode. What's stranger is that when I put the lights into parking light mode, the driver's stays the same but the passenger side turns off completely. With the lights off, both lights correctly show the daytime running lights.

    Checked the fuse visually and it looks ok, need help on the next troubleshooting step. Not sure if it's a wiring issue, maybe software, or I should try a new fuse? I thought maybe the headlamp assembly was bad, but the passenger side isn't quite behaving correctly either. See attached pictures.
     

    Attached Files:

  2. 2010PriusMon

    2010PriusMon New Member

    Joined:
    Nov 25, 2019
    4
    3
    0
    Location:
    Toronto
    Vehicle:
    2010 Prius
    Model:
    N/A
    bump, anybody?
     
  3. pjksr02

    pjksr02 Active Member

    Joined:
    Nov 2, 2009
    532
    222
    2
    Location:
    Connecticut
    Vehicle:
    2010 Prius
    Model:
    III
    I can't quite out the lights in the images. You could try swapping the headlamp bulbs, and seeing if the problem follows. I'd suspect a bad headlamp bulb, though. You don't have any aftermarket bulbs (LEDs), do you? (I don't have DRLs, but usually those are just a reduced-power headlight--is that true for the Canadian Prius?)
     
    #3 pjksr02, Nov 21, 2020
    Last edited: Nov 21, 2020
Loading...