Energy Monitor - Hybrid battery bars

Discussion in 'Gen 3 Prius Main Forum' started by PelicanCat, Jul 23, 2019.

  1. PelicanCat

    PelicanCat New Member

    Joined:
    Jul 23, 2019
    1
    0
    0
    Location:
    92514
    Vehicle:
    2010 Prius
    Model:
    III
    Hello,

    Going through a car wash, I had an error message come up requesting that I place the car in Park, it was in neutral. After getting through the wash, I put it in drive and the error went away. I noticed that the bars only went up to 6 not the full 8. I have just over 100K miles on the car. Should it still be going to the 8 bars? Does 6 bars mean that the hybrid battery is damaged? Thanks!
     
  2. bettergolf

    bettergolf Active Member

    Joined:
    Jan 8, 2019
    291
    266
    0
    Location:
    Sanford NC
    Vehicle:
    2015 Prius
    Model:
    Two
    The battery will recharge to normal as you drive, don't worry about it. As I understand, in neutral, the battery will not charge and if you have any accessories on they will use battery power ...the car knows this and asked you to put it into park.
     
  3. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    96,989
    43,993
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    it sounds like you're okay, the battery doesn't always go to 8 bars.

    however, at the age of your battery, you risk running it dangerously low in a carwash that requires neutral.

    if you must, try to go in when the battery is fairly high, and don't use a/c.
     
    CR94 and jerrymildred like this.
  4. jerrymildred

    jerrymildred Senior Member

    Joined:
    Oct 28, 2016
    10,750
    13,115
    0
    Location:
    Tampa, FL
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Premium
    What @bisco said. (y)

    And welcome, BTW.

    The car washes that require you to be in neutral are a little risky if your traction battery is low, especially in hot weather with the A/C running.
     
  5. Lynde Lu

    Lynde Lu New Member

    Joined:
    Jul 28, 2019
    23
    7
    0
    Location:
    Austin, TX
    Vehicle:
    2010 Prius
    Model:
    N/A
    The EXACT same situation happened to me yesterday at the car wash. Nice to hear that it doesn't sound like a huge concern or that there's anything wrong with the battery.
     
Loading...