1. Attachments are working again! Check out this thread for more details and to report any other bugs.

Engine feels weak and revs hard to accelerate

Discussion in 'Prius v Care, Maintenance and Troubleshooting' started by grindstaff422, Dec 24, 2022.

  1. grindstaff422

    grindstaff422 New Member

    Joined:
    Dec 19, 2022
    17
    7
    0
    Location:
    USA
    Vehicle:
    2012 Prius v wagon
    Model:
    Three
    So my issue after replacing the egr and plugs has become something different. The other night it started making a clunking noise when going from ev to gas motor. Then the next day I noticed the three white CHR bars that come up when braking, will automatically show one bar when I left off the gas. It feels like I have to give it a lot of pedal in order for it to get going. The gas motor will kick in sooner too. The mileage seems terrible. I felt the brakes and rims after a drive and they feel normal, not hot. I was afraid the brakes were engaged and causing the one bar to appear. Maybe they are?

    this feels like a huge issue and I really don’t want to spend more money on this thing. Please help :( thank you.
     
  2. rjparker

    rjparker Tu Humilde Sirviente

    Joined:
    Jun 6, 2008
    7,754
    4,549
    7
    Location:
    Texas Hill Country
    Vehicle:
    2012 Prius v wagon
    Model:
    Three
    Could be the hv battery failing.
     
  3. douglasjre

    douglasjre Senior Member

    Joined:
    Sep 13, 2008
    1,804
    629
    0
    Location:
    Orlando, FL
    Vehicle:
    2010 Prius
    Model:
    ----USA----
    Where r u located
     
  4. grindstaff422

    grindstaff422 New Member

    Joined:
    Dec 19, 2022
    17
    7
    0
    Location:
    USA
    Vehicle:
    2012 Prius v wagon
    Model:
    Three
    Thank you for replies. I'm in Tn.

    New issue: I unhooked both batteries to try and rest everything (brain fart idea) now the car won't even start. I start it like normal then I hear a groaning whine for a second and then nothing happens. I tried to jump it and it does the same thing. We even let it charge for a while.

    It's at my parents now and I'm going over there later to look at it. Maybe it's a fuse? He has a good battery there I might hook up. I'll also test the battery. Can i test the battery pack somehow?

    I'm still looking up trouble shooting. I'll try and put it in maintenance mode too and see if it starts. I've got a code reader too i could use and I'm going to look at the battery health on the console display. Racking the brain!

    Last resort I'll get it towed to the dealer Monday and have it diagnosed and go from there but i really don't want to.
     
    #4 grindstaff422, Dec 25, 2022
    Last edited: Dec 25, 2022
  5. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    108,199
    49,187
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    how many miles?
     
  6. grindstaff422

    grindstaff422 New Member

    Joined:
    Dec 19, 2022
    17
    7
    0
    Location:
    USA
    Vehicle:
    2012 Prius v wagon
    Model:
    Three
    150000
     
    bisco likes this.
  7. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    108,199
    49,187
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    where did the plugs come from?
     
    CR94 likes this.
  8. grindstaff422

    grindstaff422 New Member

    Joined:
    Dec 19, 2022
    17
    7
    0
    Location:
    USA
    Vehicle:
    2012 Prius v wagon
    Model:
    Three
  9. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    108,199
    49,187
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    there have been reports of counterfeit plugs, and problems after swapping.

    if that's not it, it has to be a problem with the egr install
     
  10. grindstaff422

    grindstaff422 New Member

    Joined:
    Dec 19, 2022
    17
    7
    0
    Location:
    USA
    Vehicle:
    2012 Prius v wagon
    Model:
    Three
    Update: The hybrid battery was not connected all the way, the latch was not fully latched. It starts now. Still has the CHR issue so I'm taking it to the dealer tomorrow. Hopefully they can diagnose it.

    There was a post i read about someone having the same issue and they pumped the brakes and gas at the same time and it fixed it. That I tried that but there was a clunking sound so I'm not sure that's safe to do.
     
    Air_Boss and bisco like this.
  11. Air_Boss

    Air_Boss Senior Member

    Joined:
    Jun 2, 2012
    3,927
    1,074
    0
    Location:
    New Yawk
    Vehicle:
    2012 Prius v wagon
    Model:
    Five
    Clunking sound may just be brake pads freeing themselves from rotors, breaking a rusty bond.

    Single CHR bar could be due to loss of signal from a wheel speed sensor, though that often displays a Christmas tree of dash lights.
     
  12. vvillovv

    vvillovv Senior Member

    Joined:
    Mar 19, 2013
    3,539
    1,249
    1
    Location:
    NY
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Plus
    DrPrius + ODB2 adapter + $12 to activate the drprius app tests
    Hybrid battery diagnostic and repair tool for Toyota and Lexus
    make sure you see the menu above the Google Play - APP store - Amazon links at the top of the page

    A scan tool should help you narrow down what's going on and help others here give you better assistance.
    DrPrius will scan for some codes and there are free apps for phones that are getting better and better for diagnosing hybrids too.
    Some are completely free and some have fees for adding more detailed info to the apps capability.
     
  13. grindstaff422

    grindstaff422 New Member

    Joined:
    Dec 19, 2022
    17
    7
    0
    Location:
    USA
    Vehicle:
    2012 Prius v wagon
    Model:
    Three
    Update: just got back from the dealer and their diagnostic said high voltage interlock circuit high, and the code was 2 350. They reset it and the code didn’t come back and it seems to be doing good now.

    I still have a single CHG bar that will come on even going uphill. Is that normal? I can’t remember if it was always like that or not. I didn’t pay that close attention to it until now.
     
  14. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    108,199
    49,187
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    what is a chg bar? are you talking about the battery state of charge icon?
     
  15. Air_Boss

    Air_Boss Senior Member

    Joined:
    Jun 2, 2012
    3,927
    1,074
    0
    Location:
    New Yawk
    Vehicle:
    2012 Prius v wagon
    Model:
    Five
    I inferred it to represent the regenerative braking indication -- one, two, or three bars.
     
    TheLastMojojomo and bisco like this.
  16. vvillovv

    vvillovv Senior Member

    Joined:
    Mar 19, 2013
    3,539
    1,249
    1
    Location:
    NY
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Plus
    The code looks like a sub code. You should be looking for the code that starts with a P ie: something like P1234 or P0401
     
  17. TheLastMojojomo

    TheLastMojojomo Active Member

    Joined:
    Sep 14, 2016
    220
    138
    0
    Location:
    US
    Vehicle:
    2009 Prius
    Model:
    Touring
    Yes this is a normal consequence of Regenerative Braking.

    Anytime you let off the Gas Pedal going uphill or downhill as long a speed is above 7 MPH, a low grade Regenerative Braking is applied.

    This simulates how the compression of the engine slows down a vehicle with a conventional transmission when letting off the gas... and also delivers a slight Charge to the Hybrid Battery.

    As you press on the Brake more, Regenerative Braking will increase delivering up to 100 amps of power to the Hybrid Battery given optimal conditions.

    The Regenerative Braking you're experiencing from letting your foot off the gas is between 5-30 amps depending on speed.

    How is the Engine Revving and mpg now? Has that been fixed?
     
  18. Air_Boss

    Air_Boss Senior Member

    Joined:
    Jun 2, 2012
    3,927
    1,074
    0
    Location:
    New Yawk
    Vehicle:
    2012 Prius v wagon
    Model:
    Five
    My read was the OP had one bar of regen when under power, which would be abnormal.
     
  19. grindstaff422

    grindstaff422 New Member

    Joined:
    Dec 19, 2022
    17
    7
    0
    Location:
    USA
    Vehicle:
    2012 Prius v wagon
    Model:
    Three
    To answer some questions:

    The 'CHG' i am talking about is in the lower left. I was told it is the regen braking. That's what mine shows, maybe others have different displays? When i give it gas it goes away. What I thought was abnormal was one bar showing up even when i'm not braking, just letting my foot off the gas. Probably not a big deal as I'm making it out to be.

    I have an OBDII reader but nothing came up. I assume the dealer is using a more detailed toyota specific software or something in order to look further into the computer. Just guess though. Might be worth the investment if it's offered to the public?

    The mileage is about 41-42. There are lots of hills here and doing deliveries zaps the mpg as opposed to flat city driving or hwy cruising. The power is back to normal.

    I still feel a clunking when going from electric to gas. Sometimes it's unnoticeable but other times i can feel it. Like something is slipping and clunking back. I never noticed it before.

    Thanks again everyone for helping out :)
     
    TheLastMojojomo likes this.
  20. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    108,199
    49,187
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    the v display is a little different. the regen braking works when you take your foot off the gas, then works more as you depress the brake pedal. so it sounds like yours is normal.
    mine doesn't have any bars, just a line delineating charge vs no charge, with a sliding bar that moves horizontally back and forth. when i let of the gas, the bar moves from no charge to the charge side, and as i depress the brake harder and harder, it moves all the way to full recharge.
     
    grindstaff422 likes this.