Engine shuddering at low speeds with A/C on; intermittent red triangle/VSC warning lights

Discussion in 'Gen 2 Prius Care, Maintenance and Troubleshooting' started by SRQ, Jul 31, 2017.

  1. SRQ

    SRQ Member

    Joined:
    Jan 25, 2013
    115
    38
    0
    Vehicle:
    2008 Prius
    Model:
    N/A
    2008 Gen 2 Prius, 177k miles

    1) Red Triangle - Master Warning Light
    2) Orange (Symbol)CHECK - Malfunction Indicator Lamp
    3) Orange (!) - Brake Warning Light (but it didn't highlight the word 'Brake' in red)
    4) Orange VSC - Vehicle Stability Control Warning Light

    On the Screen:
    Orange Car w/ the ! symbol - Hybrid System Warning Light

    This has been an intermittent issue; when all the warning lights turn on the ICE engine turns completely off, leaving the vehicle under battery power leaving me less than a mile to find a place to pull over. When I shut the car off and turn it back on the ICE engine starts again, and all warning lights except for the Red Triangle turn off, whole the Orange Car with the ! symbol stay on. They eventually go away.

    I've noticed this tends to occur during the day time at low speeds with the A/C on, and also while it's really hot outside. I recently changed the oil, transaxle fluid, and inverter coolant within the last 5k miles. The ICE coolant has 100k miles on it (that's right, one hundred thousand; I'm changing it soon). 12V is good and was replaced last October. Inverter pump was replaced between 50k-75k miles. No strange or unusual noises, just the shuddering/vibrations at low speeds. I have a code reader but need to get Windows XP installed on an old laptop first in order to run the ancient software. MPGs have not been affected.

    Searched around and haven't quite found someone with the same issue.
     
  2. JC91006

    JC91006 Senior Member

    Joined:
    Nov 10, 2013
    15,121
    7,761
    0
    Location:
    Los Angeles, CA
    Vehicle:
    2010 Prius
    Model:
    V
    You should check the following:

    1. engine oil level
    2. coolant movement in the inverter coolant reservoir (pump may have failed)
    3. hybrid battery functions
     
    SRQ likes this.
  3. SRQ

    SRQ Member

    Joined:
    Jan 25, 2013
    115
    38
    0
    Vehicle:
    2008 Prius
    Model:
    N/A
    1. Engine oil level is good; just changed it and checked it yesterday.
    2. Coolant has turbulence in it
    3. Hybrid battery seems fine; what are the basic checks? And if there was something wrong with the hybrid battery, why would the ICE be forced to shut down leaving me on electrical power only?
     
  4. JC91006

    JC91006 Senior Member

    Joined:
    Nov 10, 2013
    15,121
    7,761
    0
    Location:
    Los Angeles, CA
    Vehicle:
    2010 Prius
    Model:
    V
    If you've checked everything above, then you should check the engine coolant level. Take off the black plastic engine cover on the front of the car, you'll see the radiator cap. When the car is COOL, open the cap and see if it needs coolant. If your car is overheating, you may have damaged the engine.
     
  5. SRQ

    SRQ Member

    Joined:
    Jan 25, 2013
    115
    38
    0
    Vehicle:
    2008 Prius
    Model:
    N/A
    ICE coolant is full; it just needs to be replaced since it's at 100k. I'm thinking a possible engine misfire at certain RPMs or something weird with the A/C compressor. Not quite sure how it relates to the ICE engine shutting off along with the shuddering, as it tends to do that when the car first starts up at low speeds. I'm also not up to speed on how the A/C system integrates with the ICE engine.

    Interestingly enough, I did see TWO Gen II Prii broken down on the side of the road today; it was 91 degrees outside today.

    The car no longer has the warning lights at this time, but I'd like to figure out what's going on. It seems like if I gun the engine the shuddering stops, so it may be an RPM range that triggers this.
     
  6. edthefox5

    edthefox5 Senior Member

    Joined:
    Jul 25, 2007
    9,504
    4,446
    0
    Location:
    Clearwater, Florida
    Vehicle:
    2007 Prius
    Model:
    Two
    Need to get the codes read and post back here. Does it have a car icon on the mfd looks like a turtle?
    Probably has a high volt leak in the hybrid battery.
    New battery time.
     
Loading...