1. Attachments are working again! Check out this thread for more details and to report any other bugs.

ENGINE STARTS THEN SHUTS DOWN/TRIANGEL OF DEATH

Discussion in 'Gen 2 Prius Main Forum' started by Rick 432, May 4, 2023.

  1. mr_guy_mann

    mr_guy_mann Senior Member

    Joined:
    Sep 3, 2020
    3,401
    1,466
    0
    Location:
    NJ-USA
    Vehicle:
    2006 Prius
    Model:
    Four
    There was another thread a week or two ago, where a dealer shop had pulled the air filter to check it, and knocked some loose nature debris into the lower airbox. Then some of that debris got into the sensing elements of thr Mass Airflow sensor- causing the exact symptoms you have.

    When you pull the air filter to clean the throttle body, you might want to clean the MAF sensor as well.

    There are special sprays for the job, or brake clean also works. Gotta get the sensing elements clean (be careful, they are delicate!)

    clean_maf.JPG

    Posted via the PriusChat mobile app.
     
    Rick 432 and TMR-JWAP like this.
  2. douglasjre

    douglasjre Senior Member

    Joined:
    Sep 13, 2008
    1,836
    640
    0
    Location:
    Orlando, FL
    Vehicle:
    2010 Prius
    Model:
    ----USA----
    Without a bidirectional scanner like the dealer computer You're not getting to be able to actuate the fuel pump and hear it run or hear it thud and not run. You need the dealer computer my friend
     
    Rick 432 likes this.
  3. Rick 432

    Rick 432 Junior Member

    Joined:
    Aug 23, 2022
    89
    23
    0
    Location:
    Florida
    Vehicle:
    2007 Prius
    Model:
    Three
    That was a great video you attached. I watch Toyota Maintenance ..... he is a very knowledgeable mechanic. Great channel. I am putting an update to the main post.....THANK YOU VERY MUCH! :)
     
  4. Rick 432

    Rick 432 Junior Member

    Joined:
    Aug 23, 2022
    89
    23
    0
    Location:
    Florida
    Vehicle:
    2007 Prius
    Model:
    Three
    The scanner I purchase is bidirectional. But not sure if it can activate the fuel pump.
     
  5. Rick 432

    Rick 432 Junior Member

    Joined:
    Aug 23, 2022
    89
    23
    0
    Location:
    Florida
    Vehicle:
    2007 Prius
    Model:
    Three
    UPDATE UPDATE UPDATE UPDATE

    Thanks to the great members of this site, I was able to get my Prius running! So here is what I found. When I got the new scanner it showed P0A0F, P3190 & P3191. Everyone was directly on target when they wrote that the engine was not firing up! The new scanner really did not give me any additional information concerning the no start issue. So at this point, I reread all the information that was given to me by all of you! I cleaned the MAF sensor following the directions on the can and via Toyota protocol. Using the correct "CRC cleaner" for that part, it came out like brand new. Prior to cleaning the MAF sensor, the red tip within the MAF sensor was black and the silver electric lines to it were also black with dirt and grime After I cleaned it, the MAF sensor looked brand new. I then cleaned the intake butterfly which was also pretty dirty. I also noticed when I opened the butterfly fuel on the bottom of that chamber. I cleaned out that fuel and cleaned its interior as best I could. I then reassembled everything and insured that everything was kept clean. Finally, I disconnected the 12v battery to clear all the codes. I was suspicious of doing this but a few people recommended doing this rather than starting the car and clearing codes with the scanner. I then started the car and waited! The engine kicked on and immediately started charging. I waited a few minutes to insure the car was not going to stall which it did not. I then took it for a ride. It ran as it did before, fantastic! The traction battery is fully charged and the car is back in service. I can't thank the members of this site enough. You are great people and I truly appreciate you! :)
     
    ColoradoCrow, douglasjre and bisco like this.
  6. Rick 432

    Rick 432 Junior Member

    Joined:
    Aug 23, 2022
    89
    23
    0
    Location:
    Florida
    Vehicle:
    2007 Prius
    Model:
    Three
    Thank you so much for your help. I got the car running!
     
    bisco likes this.
  7. Rick 432

    Rick 432 Junior Member

    Joined:
    Aug 23, 2022
    89
    23
    0
    Location:
    Florida
    Vehicle:
    2007 Prius
    Model:
    Three
    I truly appreciate all you did to help with this this issue. The car is running and working great.
     
  8. Rick 432

    Rick 432 Junior Member

    Joined:
    Aug 23, 2022
    89
    23
    0
    Location:
    Florida
    Vehicle:
    2007 Prius
    Model:
    Three
    Thanks so much for taking the time to reply. The car is running again... :)
     
  9. Rick 432

    Rick 432 Junior Member

    Joined:
    Aug 23, 2022
    89
    23
    0
    Location:
    Florida
    Vehicle:
    2007 Prius
    Model:
    Three
    Thanks so much for taking the time to respond to my problem with the car. It is now running again and doing great. I posted an update on what I did. Thanks again. :)
     
  10. Rick 432

    Rick 432 Junior Member

    Joined:
    Aug 23, 2022
    89
    23
    0
    Location:
    Florida
    Vehicle:
    2007 Prius
    Model:
    Three
    Thank you very much for taking the time to not only replay but send me great videos. This is a great site with great people! :)
     
  11. Rick 432

    Rick 432 Junior Member

    Joined:
    Aug 23, 2022
    89
    23
    0
    Location:
    Florida
    Vehicle:
    2007 Prius
    Model:
    Three
    This is such a great site with great people. Thanks again for your insight and for taking the time to help a stranger with a serious issue. I sincerely thank you! My Prius is running like she did before. Of course, many have suggested new plugs, coils and fuel injectors which is a great idea. :)
     
  12. douglasjre

    douglasjre Senior Member

    Joined:
    Sep 13, 2008
    1,836
    640
    0
    Location:
    Orlando, FL
    Vehicle:
    2010 Prius
    Model:
    ----USA----
    Clearing codes has to be done with ACC on but the engine off and not in ready mode.
     
    Rick 432 likes this.
  13. ChapmanF

    ChapmanF Senior Member

    Joined:
    Mar 30, 2008
    23,611
    15,310
    0
    Location:
    Indiana, USA
    Vehicle:
    2010 Prius
    Model:
    IV
    I'm not positive. It may depend on which ECU you'd like to clear codes in. Some won't even be awake unless you are IG ON (a step below READY, but a step beyond ACC). I don't think many of them care much about the difference between IG ON and READY, though some may.
     
  14. Rick 432

    Rick 432 Junior Member

    Joined:
    Aug 23, 2022
    89
    23
    0
    Location:
    Florida
    Vehicle:
    2007 Prius
    Model:
    Three
    Again, thanks! That video you sent me was the key in this instance. Everyone has been great!
     
  15. douglasjre

    douglasjre Senior Member

    Joined:
    Sep 13, 2008
    1,836
    640
    0
    Location:
    Orlando, FL
    Vehicle:
    2010 Prius
    Model:
    ----USA----
    I may not know the definitions of the meds correctly. Do you know what one press to press and then a press with the brake pedal are called? The last one is ready of course. I don't even know what ACC stands for anymore lol
     
  16. mr_guy_mann

    mr_guy_mann Senior Member

    Joined:
    Sep 3, 2020
    3,401
    1,466
    0
    Location:
    NJ-USA
    Vehicle:
    2006 Prius
    Model:
    Four
  17. ChapmanF

    ChapmanF Senior Member

    Joined:
    Mar 30, 2008
    23,611
    15,310
    0
    Location:
    Indiana, USA
    Vehicle:
    2010 Prius
    Model:
    IV
    ACC is short for accessory. One button press without pressing the brake. Only powers up a few things like the infotainment system. From the days when people wanted to shut the car off but still hang out for a while and listen to their eight-track tapes.

    IG ON is the second button press without pressing the brake. The high-voltage system is still offline but everything else in the car is powered up.

    READY is one button press while pressing the brake, powers up everything including the high-voltage system and the car can go places.
     
    douglasjre likes this.
  18. ColoradoCrow

    ColoradoCrow Active Member

    Joined:
    Sep 2, 2019
    962
    389
    1
    Location:
    Leawood, KS
    Vehicle:
    2008 Prius
    Model:
    I
    Glad to hear she is back up and running. Now that you have done some DIY on her you will be ready to tackle spark plugs someday. 78K mileage is not bad but if you don't know WHEN or IF they were changed...I'd plan on it. Maybe just order the plugs (get OEM) and have them ready. Watch a few videos several times and you will be set. (y)
     
  19. Mjusa

    Mjusa New Member

    Joined:
    Feb 25, 2024
    1
    1
    0
    Location:
    Maryland
    Vehicle:
    2006 Prius
    Model:
    N/A

    I had the same issue after getting the car back from a dealer service. Car tuned on for about 7 seconds the ice ran then stopped and all the lights including the triangle came on.

    I ran codes and has P0A080 , unplugged the battery and then P3193 came up.

    Thanks to this forum I cleaned the MAF (insect stuck inside the silver sensors) and throttle body and the issue went away! Big thanks to everyone here for sharing!
     
    douglasjre likes this.