From 10.1 to .6 in one block.

Discussion in 'Gen 1 Prius Plug-in 2012-2015' started by MK500, Jul 21, 2013.

  1. MK500

    MK500 Member

    Joined:
    Mar 29, 2013
    92
    41
    6
    Location:
    San Francisco, CA
    Vehicle:
    2013 Prius Plug-in
    Model:
    Plug-in Base
    UPDATE: User error; please ignore our stupidity.

    My wife just called when our fully charged (overnight) PiP went from 10.1 range to .6 after driving a couple blocks. No error lights. By the time we finished talking it had switched from EV to HV and the engine was running.

    We've noticed range and MPG haven't been as good lately; but chalked it up to summer driving schedule (running engine more and not always time for a full charge).

    Its Sunday here, so we will probably wait until tomorrow or later to take it to the dealer for a checkup. In the mean time, I have an OBDII scanner and the android app; but haven't had a lot of time to use it.

    Any recomendations on what to check? If one or more "cells" are failing; wouldn't I get some dash lights?

    I'm still kind of hoping for some sort of "user error" here, but am worried. Random software glitch? Our 4 month old PiP has about 3500 miles on it. It gets charged 2 to 3 times per day.

    Any suggestions or words of support appreciated ;-)
     
  2. DadofHedgehog

    DadofHedgehog Active Member

    Joined:
    Jun 17, 2012
    681
    276
    0
    Location:
    northern Virginia
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Advanced
    Off the top of my head, sounds like an uncontrolled current drain when the car is turned on.

    Sorry for the trouble. Do keep us advised about the cause.
     
  3. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    93,887
    42,549
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    i hope it is user error. what are the details of charging and driving prior to the incident?
     
  4. MK500

    MK500 Member

    Joined:
    Mar 29, 2013
    92
    41
    6
    Location:
    San Francisco, CA
    Vehicle:
    2013 Prius Plug-in
    Model:
    Plug-in Base
    Charged fully at in-laws yesterday while visiting. Drove home about 6 miles fully on battery last night and arrived home around 10pm with about 3 miles left on screen. Plugged in all night. Unplugged immediately before drive at about 9am today. Screen read 10.1 (normal for us in our hilly area).

    These charges were all done with included Toyota charger, but I do have Leviton level 2 waiting in box for installation of outlet.

    My wife should be arriving home shortly and I'll update.
     
  5. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    93,887
    42,549
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    strange, thanks.
     
  6. Dan Cathy

    Dan Cathy Junior Member

    Joined:
    Jul 17, 2013
    126
    9
    0
    Vehicle:
    2012 Prius
    Model:
    Three
    Was the A/C running when your wife took off?
     
  7. MK500

    MK500 Member

    Joined:
    Mar 29, 2013
    92
    41
    6
    Location:
    San Francisco, CA
    Vehicle:
    2013 Prius Plug-in
    Model:
    Plug-in Base
    Wife just arrived home. I notice charge cable is in trunk (which is unusual for us). She says, "oh, we must not have charged it last night". So, I guess she was mistaken when she said it was reading 10.1.

    Sorry everyone! User error!

    ...and another reason I need to get that Leviton installed.
     
  8. priuskitty

    priuskitty PIP FAN

    Joined:
    Nov 18, 2011
    2,286
    334
    0
    Location:
    Clawson, Michigan
    Vehicle:
    2015 Prius Plug-in
    Model:
    Plug-in Base
    don't scare us fellow PIP'ers:eek:
     
  9. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    93,887
    42,549
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
  10. retired4999

    retired4999 Prius driver since 2005

    Joined:
    Aug 11, 2011
    2,652
    623
    15
    Location:
    Eau Claire, Wi.
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    Thank goodness! :whistle:
     
  11. MK500

    MK500 Member

    Joined:
    Mar 29, 2013
    92
    41
    6
    Location:
    San Francisco, CA
    Vehicle:
    2013 Prius Plug-in
    Model:
    Plug-in Base
    I know! I'm really sorry everyone (I'm so embarrassed). When my wife called me she was upset; so I just assumed what she was saying was accurate. But I guess seeing that 10.1 pop up every morning...it must have been burned into her brain. She's sure now that she just forgot to plug it in last night.

    Battery anxiety. It's a thing ;-)
     
  12. priuskitty

    priuskitty PIP FAN

    Joined:
    Nov 18, 2011
    2,286
    334
    0
    Location:
    Clawson, Michigan
    Vehicle:
    2015 Prius Plug-in
    Model:
    Plug-in Base
    it's the "Leaf" phenomenon all over again:cry:
     
  13. El Dobro

    El Dobro A Member

    Joined:
    Jul 12, 2011
    6,690
    3,044
    1
    Location:
    NJ
    Vehicle:
    Other Electric Vehicle
    Model:
    N/A
    Maybe it was 1.1 :D
     
    retired4999 likes this.
  14. john1701a

    john1701a Prius Guru

    Joined:
    Jan 6, 2004
    12,175
    4,863
    57
    Location:
    Minnesota
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Advanced
    When you get that OBDII scanner and the android app running, make sure to add a gauge for SOC. Seeing the State-Of-Charge value represented as a % rather than a mile-estimate is quite informative. You'll appreciate learning about how changes as the battery is depleted compared to what is displayed on the Prius screen. It's also nice have a second perspective readily available, should you ever actually have a problem someday.
     
Loading...