have no voice guidance on NAV

Discussion in 'Gen 2 Prius Audio and Electronics' started by osofast10, Aug 24, 2011.

  1. osofast10

    osofast10 New Member

    Joined:
    Jan 10, 2011
    61
    0
    0
    Location:
    Va
    Vehicle:
    2005 Prius
    Model:
    N/A
    I have no voice guidance on my nav. I am able to see where i'm going and if i'm looking at the map i can see when i have to turn but i have no voice guidance and it's driving me nuts:rant: any idea how to turn on this function?
     
  2. seether166

    seether166 New Member

    Joined:
    Jul 25, 2011
    32
    2
    0
    Location:
    Syracuse, NY (USA)
    Vehicle:
    2011 Prius
    Model:
    Four
    Isn't one of the voice commands "Louder"?

    The car then responds to you, "Guidance will be at this level."

    I'm sure there is a menu option for this too...I'm just pulling this part out of memory. Of course, I see you have a 2005 and I'm familiar with the 2011. Sorry if this doesn't help.
     
  3. osofast10

    osofast10 New Member

    Joined:
    Jan 10, 2011
    61
    0
    0
    Location:
    Va
    Vehicle:
    2005 Prius
    Model:
    N/A
    i've tried that, but nothing, it's like if the voice guidance is mute
     
  4. qbee42

    qbee42 My other car is a boat

    Joined:
    Mar 2, 2006
    18,058
    3,032
    7
    Location:
    Northern Michigan
    Vehicle:
    2006 Prius
    You can disable "turn by turn" guidance. Look in the Nav menu for all of the options.

    Tom
     
  5. osofast10

    osofast10 New Member

    Joined:
    Jan 10, 2011
    61
    0
    0
    Location:
    Va
    Vehicle:
    2005 Prius
    Model:
    N/A
    how can you enable turn by turn? mine is turned off and i've tried everything to turn it on.
     
  6. qbee42

    qbee42 My other car is a boat

    Joined:
    Mar 2, 2006
    18,058
    3,032
    7
    Location:
    Northern Michigan
    Vehicle:
    2006 Prius
    It's in the Nav menu, which is invoked by one of the Nav buttons on the side of the screen.

    Tom
     
  7. Tideland Prius

    Tideland Prius Moderator of the North
    Staff Member

    Joined:
    Oct 2, 2004
    40,227
    11,749
    41
    Location:
    Canada
    Vehicle:
    2018 Prius Prime
    Model:
    Technology
    Do the following

    MENU --> SETUP --> go to page 2. (or SETUP --> Navigation --> Detailed Navigation Settings --> go to page 2)

    Find "Auto Voice Guidance" and turn that on. Also ensure that "Voice Guidance in All Modes" is on as well
     
  8. osofast10

    osofast10 New Member

    Joined:
    Jan 10, 2011
    61
    0
    0
    Location:
    Va
    Vehicle:
    2005 Prius
    Model:
    N/A
    i did that and still no luck.... UGH...
     
  9. qbee42

    qbee42 My other car is a boat

    Joined:
    Mar 2, 2006
    18,058
    3,032
    7
    Location:
    Northern Michigan
    Vehicle:
    2006 Prius
    Do you have the guidance volume turned up?

    Tom
     
  10. osofast10

    osofast10 New Member

    Joined:
    Jan 10, 2011
    61
    0
    0
    Location:
    Va
    Vehicle:
    2005 Prius
    Model:
    N/A
    LOL, yes, all the way up.
     
  11. Tideland Prius

    Tideland Prius Moderator of the North
    Staff Member

    Joined:
    Oct 2, 2004
    40,227
    11,749
    41
    Location:
    Canada
    Vehicle:
    2018 Prius Prime
    Model:
    Technology
    If you press the MAP/VOICE button, do you hear the instructions? (remember, you have to be under guidance).
     
  12. osofast10

    osofast10 New Member

    Joined:
    Jan 10, 2011
    61
    0
    0
    Location:
    Va
    Vehicle:
    2005 Prius
    Model:
    N/A
    nope, hear nothing....
     
  13. Tideland Prius

    Tideland Prius Moderator of the North
    Staff Member

    Joined:
    Oct 2, 2004
    40,227
    11,749
    41
    Location:
    Canada
    Vehicle:
    2018 Prius Prime
    Model:
    Technology
    Then it might be a speaker issue. Have the driver's side tweeter inspected (I believe that's the one that's used).
     
  14. Sarge

    Sarge Active Member

    Joined:
    Nov 28, 2005
    921
    314
    0
    Location:
    Milton, Ontario, Canada
    Vehicle:
    2014 Prius Plug-in
    Model:
    Technology
    I would agree with Tideland - sounds like it may be a speaker issue.

    If you use Bluetooth with your phone, does that work? Both use the same front driver side speaker.

    Alternately, try adjusting your fade/balance on the radio all the way to the front driver side and see if you get any audio.
     
  15. osofast10

    osofast10 New Member

    Joined:
    Jan 10, 2011
    61
    0
    0
    Location:
    Va
    Vehicle:
    2005 Prius
    Model:
    N/A
    blue tooth works perfectly.... i just don't get it.... hhmmm maybe i just need to buy a new navi disk? or a new system all together?
     
  16. ucsmfu

    ucsmfu Senior Member

    Joined:
    Sep 21, 2011
    1,498
    417
    0
    Location:
    canada
    Vehicle:
    2010 Prius
    Model:
    V
    im having this same issue in my 2010 prius factory nav ?
     
Loading...