Head Unit Defaults To FM At Startup

Discussion in 'Gen 3 Prius Audio and Electronics' started by Ajvdub, Aug 9, 2011.

  1. Ajvdub

    Ajvdub New Member

    Joined:
    May 18, 2011
    51
    7
    0
    Location:
    La Crescenta CA
    Vehicle:
    2011 Prius
    Model:
    Four
    For the most part, I only use my iPod connected through USB when I drive. When I first got the car, I was streaming through my iPad and since the playlists are the same, this issue never bothered me. The issue is, when on "USB" mode when I shut down, when I start up, it goes to "FM" or "SAT" whichever it was on last. It used to default to "BT" (bluetooth) but no longer does.

    I had read that there were problems with this before and wanted to see if there was any solutions.

    All in all, I'm not very happy with the bogging down of the system, the lack of displaying of the music and the fact that it defaults to things I did not leave the car with when I shut down :cool: This is hands down one of the poorest systems I've seen an automaker put in a car. Ford Sync, Audi MMI, even the Nissan/Infiniti setup puts this one to shame :(
     
  2. jdcollins5

    jdcollins5 Senior Member

    Joined:
    Aug 30, 2009
    5,131
    1,314
    0
    Location:
    Wilmington, NC
    Vehicle:
    2010 Prius
    Model:
    III
    Is your iPod connected when you power up? If the USB port does not see a connection it will default to the next available source.
     
  3. Ajvdub

    Ajvdub New Member

    Joined:
    May 18, 2011
    51
    7
    0
    Location:
    La Crescenta CA
    Vehicle:
    2011 Prius
    Model:
    Four
    Yeah, it sits in the center console all the time.
     
  4. jdcollins5

    jdcollins5 Senior Member

    Joined:
    Aug 30, 2009
    5,131
    1,314
    0
    Location:
    Wilmington, NC
    Vehicle:
    2010 Prius
    Model:
    III
    Take it to your dealer and have them look at your issue.

    I have not had any issue with my car's Nav audio system. It works fine for me. There is certainly room for improvement but it has been very functional for me.
     
    1 person likes this.
  5. Ajvdub

    Ajvdub New Member

    Joined:
    May 18, 2011
    51
    7
    0
    Location:
    La Crescenta CA
    Vehicle:
    2011 Prius
    Model:
    Four
    And not to be a complainer, but the bluetooth has completely refused to connect. This system sucks.
     
  6. dustoff003

    dustoff003 Blizzard Brigade #003

    Joined:
    Dec 27, 2010
    1,371
    334
    0
    Location:
    Waianae, HI (Oahu)
    Vehicle:
    2011 Prius
    Model:
    Five
    Could the problem lie with your iPod and not the automobile?
     
  7. Ajvdub

    Ajvdub New Member

    Joined:
    May 18, 2011
    51
    7
    0
    Location:
    La Crescenta CA
    Vehicle:
    2011 Prius
    Model:
    Four
    I have had both of my ipod hooked up to it and it defaults to everything but USB every time. One is 1st gen ipod touch other is original 30 gig ipod classic.
     
  8. jdcollins5

    jdcollins5 Senior Member

    Joined:
    Aug 30, 2009
    5,131
    1,314
    0
    Location:
    Wilmington, NC
    Vehicle:
    2010 Prius
    Model:
    III
    When you select USB from the Nav Audio screen does it show the iPod as being active? If it is not active, it will show but will be grayed out.

    If it is indicated and active, can you manually select it and it will play?

    If you can manually select it and it plays, I would take it to the dealer and let them see it.

    I know mine stays on the last selected source on power up.
     
  9. Ajvdub

    Ajvdub New Member

    Joined:
    May 18, 2011
    51
    7
    0
    Location:
    La Crescenta CA
    Vehicle:
    2011 Prius
    Model:
    Four
    The USB will always be selectable in light gray right after start up but I will have to press the USB tab to switch to it. I need to take it to the dealer for the first oil change and will let them deal with it, hopefully its something simple but I see no reason for it to not stay on what I last had it on at shut down.
     
  10. Ajvdub

    Ajvdub New Member

    Joined:
    May 18, 2011
    51
    7
    0
    Location:
    La Crescenta CA
    Vehicle:
    2011 Prius
    Model:
    Four
    Revisited: When I took it to the dealer, it refuses to act up but its continuing to have this problem... in the big picture, its not that big of a deal, but it is not functioning properly
     
  11. dustoff003

    dustoff003 Blizzard Brigade #003

    Joined:
    Dec 27, 2010
    1,371
    334
    0
    Location:
    Waianae, HI (Oahu)
    Vehicle:
    2011 Prius
    Model:
    Five
    Since my last post in this thread my audio system has started to go berserk sometimes. It will default to the last audio source I left on but as of late it does not want to work well from the USB source or to go back and forth from BT to USB whereas before I had no problems.

    Another member posted how to get to Service Mode setting on Third Gen. Prius, Diagnostic mode on Gen. II's I think. I was messing with this a few weeks ago and have two stored codes for my (USB BOX) they are B1585 and B15DF, I have no clue what they are though.

    If you don't know how to get I the Service Mode menus press the INFO button on your Nav. while turning your headlights on and off four times. You can do this in both accessory mode and Ready modes.
     
  12. DJ2010

    DJ2010 New Member

    Joined:
    May 18, 2011
    19
    0
    0
    Location:
    Georgia
    Vehicle:
    2011 Prius
    Model:
    III
    Several months ago I had a Black 2010 IV with NAV and Sunroof Pkg the iPod stayed selected all the time, start after start. After my recent divorce the 2010 is gone and I just bought a 2011 III with NAV, now I am having the exact same issue as you are having with the iPod not being selected when I start the car and must reselect it after it switched to the SAT radio. Did something change in the 2011? Maybe a newer USB connection unit that is not functioning properly? I just got the 2011 car last week and this already annoys me. Couple years ago I bought the Prius USB connection kit to try in a Camry, it didn't work. I may swap out the boxes and see if this makes a difference. I love my iPod not so crazy about the SAT radio... really would like the iPod to stay on all the time.
     
  13. NineScorpions

    NineScorpions Economy, Meet Style!!

    Joined:
    Nov 12, 2011
    375
    64
    6
    Location:
    Texas
    Vehicle:
    2011 Prius
    Model:
    Three
    I am also having this issue. Upon start up, it goes directly to FM (even when iPod was in use during power off). I can immediately select USB and play starts immediately. For whatever reason...it defaults. I think one time I was surprised that started on USB...but normally it goes to radio. I though it was just me :(
     
  14. hoferchr

    hoferchr Junior Member

    Joined:
    Jan 28, 2004
    72
    6
    0
    Location:
    Wisconsin
    Vehicle:
    2011 Prius
    Model:
    III
    I have a couple Christmas CDs in my 2011 Prius (package three w/ navigation), and I also have my 60 GB iPod plugged in via USB. When I am listening to music on my iPod via USB and reach my destination, I turn off the car. However, when I return to my car and turn it back on, the default audio source always seems to be my CD player, and I have to manually push the USB tab on the touch display to change it back to my iPod. Any way of getting around this (besides the obvious ejecting the CDs option)?
     
  15. NineScorpions

    NineScorpions Economy, Meet Style!!

    Joined:
    Nov 12, 2011
    375
    64
    6
    Location:
    Texas
    Vehicle:
    2011 Prius
    Model:
    Three
    yesterday it booted up in USB like it should for once. Time to start debug mode...there must be a sequence of events triggering this condition.
     
Loading...