Headlight question

Discussion in 'Gen 2 Prius Care, Maintenance and Troubleshooting' started by mrshow555, Oct 15, 2010.

  1. mrshow555

    mrshow555 New Member

    Joined:
    Nov 20, 2009
    42
    1
    0
    Location:
    LA
    Vehicle:
    2005 Prius
    Model:
    N/A
    I have a 2007 package 5 and one of my headlights occasionally flickers and goes out, but if I turn the headlights off then on it comes back on for a bit til it turns off again. I just got this car used, and I am wondering if this is normally how these lights act at the end of their lifespan or do they just burn out for good like a regular lightbulb and this could maybe be a wiring issue?

    Thanks!
     
  2. ursle

    ursle Gas miser

    Joined:
    Jun 28, 2006
    1,049
    190
    0
    Location:
    NH
    Vehicle:
    2011 Prius
    Model:
    Four
    PriusChat Forums - Search Results

    Take your time and read some of these threads, Toyota acknowledges the problem and has been reimbursing money for work done by dealers when replacement is necessary, don't know if you will qualify, you can buy the bulbs and install them yourself if you have the time, tools.
    :welcome:
     
  3. mrshow555

    mrshow555 New Member

    Joined:
    Nov 20, 2009
    42
    1
    0
    Location:
    LA
    Vehicle:
    2005 Prius
    Model:
    N/A
    that link came up with nothing?...
     
  4. qbee42

    qbee42 My other car is a boat

    Joined:
    Mar 2, 2006
    18,058
    3,053
    7
    Location:
    Northern Michigan
    Vehicle:
    2006 Prius
    Try this search:

    Google

    Tom
     
  5. GrumpyCabbie

    GrumpyCabbie Senior Member

    Joined:
    Dec 14, 2009
    6,723
    2,117
    45
    Location:
    North Yorkshire, UK
    Vehicle:
    2010 Prius
    Model:
    III
    lol were you being mischievous there Tom?

    That link came up with just a blank google screen.
     
  6. qbee42

    qbee42 My other car is a boat

    Joined:
    Mar 2, 2006
    18,058
    3,053
    7
    Location:
    Northern Michigan
    Vehicle:
    2006 Prius
    Odd. It works for me. I used to be able to copy and paste the URL from a Google search into PC and have it work. Google's recent changes seem to be causing that to not work. Perhaps it works for me since the search is still cached on my browser.

    Anyway, since it isn't working, let me try it another way and see if this works:

    Google

    See if that one works for you.

    Tom
     
Loading...