Healthy auxiliary battery but cannot start

Discussion in 'Prius c Main Forum' started by vox_, Oct 16, 2021.

  1. vox_

    vox_ New Member

    Joined:
    Oct 16, 2021
    2
    0
    0
    Location:
    NZ
    Vehicle:
    2015 Prius c
    Model:
    N/A
    2015 Prius C and has been driving well everyday around town and suddenly cannot be started a couple hours after parking.

    Remote key doesn't work - key battery checked and replaced.
    No dashboard, electric window, audio or anything, just the engine light.

    However, the 12V battery is healthy - reading 12.65Volts off-load.
    Can be jump started, but dies when turned-off, even after driving 20km.

    No blow fuse. But hearing relay clippings and wired squeezzing sound likely from the engine controller in the hood.

    V strangely, the car started successfully for one time, after left the key at "ON" for 5 minutes. No luck since then.

    Anyone else has experienced this before?
    Any help is appreciated.

    Cheers,
    Alan
     
  2. vox_

    vox_ New Member

    Joined:
    Oct 16, 2021
    2
    0
    0
    Location:
    NZ
    Vehicle:
    2015 Prius c
    Model:
    N/A
    a follow up - the 12V charges okay to 13.6V and can hold that voltage for at least couple of days.
    However, once connects back to the car, it drops to just 6V.

    Any suggestions?
    Cheers
     
  3. topshot

    topshot Member

    Joined:
    Feb 9, 2017
    137
    55
    0
    Location:
    Midwest
    Vehicle:
    2015 Prius c
    Model:
    Three
    Replace the 12V.
     
  4. sam spade 2

    sam spade 2 Senior Member

    Joined:
    Mar 31, 2018
    5,750
    2,286
    0
    Location:
    USA
    Vehicle:
    2017 Prius c
    Model:
    Four
    That 13.6 is the charging voltage and NOT the battery.
    You need a new battery.
     
Loading...