HELP:: Very strange knocking 40mph

Discussion in 'Prius v Technical Discussion' started by svldvc, May 12, 2022.

  1. svldvc

    svldvc Junior Member

    Joined:
    Sep 21, 2010
    86
    10
    0
    Location:
    Charlotte NC
    Vehicle:
    2014 Prius v wagon
    Model:
    Five
    Very strange knocking/vibration when getting up to 35 + 40mph.

    Just got this car from auction.
    Test driving and car has some unknown-to-me issue when getting up to 40mph and I dared not to take it any higher.

    Sounds like something is knocking, vibrating, shaking the axle or underneath the car.
    Going on straight road, very smooth pavement & no bumps.

    I put the car on the lift and had a friend give a bit of gas to recreate it and seems like transmission trying to "break" when giving acceleration and jerks the engine badly..... Maybe that's what I'm feeling when I'm driving and it just "sounds" like something is "knocking"...??

    See my videos from YouTube here:

    Vid#1:


    Vid#2:


    These may help explain.
     
  2. PaulDM

    PaulDM Active Member

    Joined:
    Sep 24, 2016
    551
    263
    2
    Location:
    UK
    Vehicle:
    2022 Prius
    Model:
    Excel
    Are the tyres balanced
     
  3. Mendel Leisk

    Mendel Leisk Underfoot

    Joined:
    Oct 17, 2010
    47,851
    34,165
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    How many miles on it?
     
  4. Air_Boss

    Air_Boss Senior Member

    Joined:
    Jun 2, 2012
    3,572
    946
    0
    Location:
    New Yawk
    Vehicle:
    2012 Prius v wagon
    Model:
    Five
    It's not the CV joints, it's internal to the transaxle.
     
  5. svldvc

    svldvc Junior Member

    Joined:
    Sep 21, 2010
    86
    10
    0
    Location:
    Charlotte NC
    Vehicle:
    2014 Prius v wagon
    Model:
    Five
    138k miles
     
    Mendel Leisk likes this.
  6. svldvc

    svldvc Junior Member

    Joined:
    Sep 21, 2010
    86
    10
    0
    Location:
    Charlotte NC
    Vehicle:
    2014 Prius v wagon
    Model:
    Five
    It's definitely not balancing.
    I know unbalanced tires + alignment issues.

    This is more of hard "knock" or hard vibration or jolt that you feel very loudly inside the cab then you're driving. I at first thought an axle was loose or broken - making that knocking some every rotation while driving
     
  7. svldvc

    svldvc Junior Member

    Joined:
    Sep 21, 2010
    86
    10
    0
    Location:
    Charlotte NC
    Vehicle:
    2014 Prius v wagon
    Model:
    Five
    If I understood you correctly... You're saying the issue is inside the transmission, correct?

    My suspicion is that at auctions they use massive forklift tractors to move these cars around.... Can they mess up the transmission/transaxle internally if the car is "off" and transmission is on "Park" but they roll the wheels or drag them on the ground when lifting the car and thus making the wheels "roll" when the car is in "Park"..???

    Not sure if that made any sense...
     
  8. Air_Boss

    Air_Boss Senior Member

    Joined:
    Jun 2, 2012
    3,572
    946
    0
    Location:
    New Yawk
    Vehicle:
    2012 Prius v wagon
    Model:
    Five
    Yes, internal to the transmission/front axle drive, the transaxle. You can see this from how the transaxle stubs simply randomly stop rotating.
     
    svldvc likes this.
  9. rjparker

    rjparker Tu Humilde Sirviente

    Joined:
    Jun 6, 2008
    5,031
    2,781
    2
    Location:
    Texas Hill Country
    Vehicle:
    2012 Prius v wagon
    Model:
    Three
    The most common thing is a bad head gasket allowing coolant into a cylinder. This causes misfires and loss of sync with the electric motors in the transaxle. A very bad metal to metal sound occurs as the engine to transaxle damper slips. In bad cases it can happen at speed because of the stop start nature of the engine. The first video had some of the typical sound.
     
    Tim Jones likes this.
  10. Tim Jones

    Tim Jones Senior Member

    Joined:
    Jul 17, 2018
    1,356
    468
    3
    Location:
    SE Texas
    Vehicle:
    2013 Prius v wagon
    Model:
    XLE AWD-e
    Your going to need a new engine......................... and maybe trani..............
     
    svldvc likes this.
  11. Tim Jones

    Tim Jones Senior Member

    Joined:
    Jul 17, 2018
    1,356
    468
    3
    Location:
    SE Texas
    Vehicle:
    2013 Prius v wagon
    Model:
    XLE AWD-e
    Wonder what happened to this guy??????
     
    svldvc likes this.
  12. svldvc

    svldvc Junior Member

    Joined:
    Sep 21, 2010
    86
    10
    0
    Location:
    Charlotte NC
    Vehicle:
    2014 Prius v wagon
    Model:
    Five
    Okay.... Sorry a lot things came up and I couldn't log in to update.

    ****SOLUTION*****
    It wasn't engine problem.
    It wasn't transmission or misfires or gasket issue.
    It was just a bad CV axle on the driver side.
    My dad remembered that my brother some time ago had similar thing happen to his Scion TC. The CV axle balls would lock up at certain speed.

    I replaced the CV axle and viola!
    No more strange knocking, no vibrations, I took the car up to 65mph and no issues!

    Thank you all for the scare and horrifying me with your "will need new engine" or my "transmission is gone" But glad I talked to my dad. Thanks to all who commented.

    Hope this will help someone down the road...

    Cheers....
     
  13. Air_Boss

    Air_Boss Senior Member

    Joined:
    Jun 2, 2012
    3,572
    946
    0
    Location:
    New Yawk
    Vehicle:
    2012 Prius v wagon
    Model:
    Five
    So it was the CV joint between axle stub and axle?
     
  14. rjparker

    rjparker Tu Humilde Sirviente

    Joined:
    Jun 6, 2008
    5,031
    2,781
    2
    Location:
    Texas Hill Country
    Vehicle:
    2012 Prius v wagon
    Model:
    Three
    Glad it was not the most common thing. CV joints on a Toyota are usually very good. In the old days when cv joints on front wheel drive cars were new, the typical symptom was clicking when going around a turn. Perhaps those noises are so uncommon now people don't recognize them.
     
  15. Tim Jones

    Tim Jones Senior Member

    Joined:
    Jul 17, 2018
    1,356
    468
    3
    Location:
    SE Texas
    Vehicle:
    2013 Prius v wagon
    Model:
    XLE AWD-e
    I figured that would get your attention.
    At least we heard back from you.
    Nice it was the cv..... : )
     
Loading...