HELP:: Very strange knocking 40mph

Discussion in 'Prius v Technical Discussion' started by svldvc, May 12, 2022.

  1. svldvc

    svldvc Junior Member

    Joined:
    Sep 21, 2010
    85
    7
    0
    Location:
    Charlotte NC
    Vehicle:
    2014 Prius v wagon
    Model:
    Five
    Very strange knocking/vibration when getting up to 35 + 40mph.

    Just got this car from auction.
    Test driving and car has some unknown-to-me issue when getting up to 40mph and I dared not to take it any higher.

    Sounds like something is knocking, vibrating, shaking the axle or underneath the car.
    Going on straight road, very smooth pavement & no bumps.

    I put the car on the lift and had a friend give a bit of gas to recreate it and seems like transmission trying to "break" when giving acceleration and jerks the engine badly..... Maybe that's what I'm feeling when I'm driving and it just "sounds" like something is "knocking"...??

    See my videos from YouTube here:

    Vid#1:


    Vid#2:


    These may help explain.
     
  2. PaulDM

    PaulDM Active Member

    Joined:
    Sep 24, 2016
    421
    206
    2
    Location:
    UK
    Vehicle:
    2022 Prius
    Model:
    Excel
    Are the tyres balanced
     
  3. Mendel Leisk

    Mendel Leisk Cloud Watcher

    Joined:
    Oct 17, 2010
    47,054
    33,567
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    How many miles on it?
     
  4. Air_Boss

    Air_Boss Senior Member

    Joined:
    Jun 2, 2012
    3,500
    911
    0
    Location:
    New Yawk
    Vehicle:
    2012 Prius v wagon
    Model:
    Five
    It's not the CV joints, it's internal to the transaxle.
     
  5. svldvc

    svldvc Junior Member

    Joined:
    Sep 21, 2010
    85
    7
    0
    Location:
    Charlotte NC
    Vehicle:
    2014 Prius v wagon
    Model:
    Five
    138k miles
     
    Mendel Leisk likes this.
  6. svldvc

    svldvc Junior Member

    Joined:
    Sep 21, 2010
    85
    7
    0
    Location:
    Charlotte NC
    Vehicle:
    2014 Prius v wagon
    Model:
    Five
    It's definitely not balancing.
    I know unbalanced tires + alignment issues.

    This is more of hard "knock" or hard vibration or jolt that you feel very loudly inside the cab then you're driving. I at first thought an axle was loose or broken - making that knocking some every rotation while driving
     
  7. svldvc

    svldvc Junior Member

    Joined:
    Sep 21, 2010
    85
    7
    0
    Location:
    Charlotte NC
    Vehicle:
    2014 Prius v wagon
    Model:
    Five
    If I understood you correctly... You're saying the issue is inside the transmission, correct?

    My suspicion is that at auctions they use massive forklift tractors to move these cars around.... Can they mess up the transmission/transaxle internally if the car is "off" and transmission is on "Park" but they roll the wheels or drag them on the ground when lifting the car and thus making the wheels "roll" when the car is in "Park"..???

    Not sure if that made any sense...
     
  8. Air_Boss

    Air_Boss Senior Member

    Joined:
    Jun 2, 2012
    3,500
    911
    0
    Location:
    New Yawk
    Vehicle:
    2012 Prius v wagon
    Model:
    Five
    Yes, internal to the transmission/front axle drive, the transaxle. You can see this from how the transaxle stubs simply randomly stop rotating.
     
  9. rjparker

    rjparker Senior Member

    Joined:
    Jun 6, 2008
    4,657
    2,534
    2
    Location:
    Texas Hill Country
    Vehicle:
    2012 Prius v wagon
    Model:
    Three
    The most common thing is a bad head gasket allowing coolant into a cylinder. This causes misfires and loss of sync with the electric motors in the transaxle. A very bad metal to metal sound occurs as the engine to transaxle damper slips. In bad cases it can happen at speed because of the stop start nature of the engine. The first video had some of the typical sound.
     
    Tim Jones likes this.
  10. Tim Jones

    Tim Jones Senior Member

    Joined:
    Jul 17, 2018
    1,312
    456
    3
    Location:
    SE Texas
    Vehicle:
    2013 Prius v wagon
    Model:
    XLE AWD-e
    Your going to need a new engine......................... and maybe trani..............
     
Loading...