HELP with wiper blade stop/park adjustments

Discussion in 'Prius v Care, Maintenance and Troubleshooting' started by Pat B, Jan 1, 2018.

  1. Pat B

    Pat B New Member

    Joined:
    Jan 1, 2018
    7
    10
    0
    Location:
    Rhode Island
    Vehicle:
    2012 Prius v wagon
    Model:
    V
    The wiper blade on the passenger side of my car is going further then it should in the down postion making a racket each time the wiper goes down to the bottom. Is there an adjustment to stop that from happening? Did something loosen up causing this to happen? If so where do I start to fix this noisey issue? Thanks in advance to all that can help.
     
  2. Air_Boss

    Air_Boss Senior Member

    Joined:
    Jun 2, 2012
    3,000
    720
    0
    Location:
    New Yawk
    Vehicle:
    2012 Prius v wagon
    Model:
    Five
    The fix is termed "re-indexing" the wiper resting position and sweep. That said, I haven't found a Toyota-approved method of re-indexing.

    The "shade tree mechanic" approach is to either: A./ remove and reposition the wiper arm's resting position on the drive pinion, or B./ bend the wiper arm to change its resting position..
     
  3. Mendel Leisk

    Mendel Leisk Senior Member

    Joined:
    Oct 17, 2010
    40,148
    28,692
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    I'd guess it's somehow been shifted one "tooth" on the splined stud that the wiper hub pushes onto? Unbolt, pull it off and shift it?
     
    dubit likes this.
  4. Pat B

    Pat B New Member

    Joined:
    Jan 1, 2018
    7
    10
    0
    Location:
    Rhode Island
    Vehicle:
    2012 Prius v wagon
    Model:
    V
    Thanks for getting back to me with your input.
    I think I'm going to remove the 2 bolts and cover on the pass side wiper right at the base of the wiper and take a look at what's going on under there.
    The whole cover and arm at the base of the wiper has a lot of slop in it.. like 3 inches in either direction, something had to loosen up under there or something. Maybe a nylon bushing is shot or missing.
    If I find a solution to this problem I'll post my fix here.
    Thanks again
     
    Sooner Al and Mendel Leisk like this.
  5. Air_Boss

    Air_Boss Senior Member

    Joined:
    Jun 2, 2012
    3,000
    720
    0
    Location:
    New Yawk
    Vehicle:
    2012 Prius v wagon
    Model:
    Five
    Good approach. There definitely shouldn't be that sort of slop in the drive mechanism. One or more mounting bolts must have been lost.
     
  6. Pat B

    Pat B New Member

    Joined:
    Jan 1, 2018
    7
    10
    0
    Location:
    Rhode Island
    Vehicle:
    2012 Prius v wagon
    Model:
    V
    The one on the driver side can be shifted I believe but not the one on the passenger side on my car.
    It's a couple of flat pieces of steel put together in a way to make the wiper swing the way it does I guess.
    The thing is right now it's 8 degrees out there and I can't get it into my garage right now because I have my farm tractor in the garage hibernating for the winter. Ha.

    I'll pull it in and remove the plastic cover on the passenger side to expose the brackets and see what's going on soon..
    For now the car will just sit and we'll use my Durango to go places if it's raining or snowing.

    I'll post my findings here when I rip it apart.

    Thanks to all for your feedback
     
    Air_Boss and Mendel Leisk like this.
  7. Air_Boss

    Air_Boss Senior Member

    Joined:
    Jun 2, 2012
    3,000
    720
    0
    Location:
    New Yawk
    Vehicle:
    2012 Prius v wagon
    Model:
    Five
    Right; the wiper linkage is a set of bars (links) and pivots (bearings) that when swung by the drive motor, generate the desired wiper arm cycle and swinging motion. The system won't work as designed unless fastened as designed, which may create the issue you are seeing.
     
  8. Pat B

    Pat B New Member

    Joined:
    Jan 1, 2018
    7
    10
    0
    Location:
    Rhode Island
    Vehicle:
    2012 Prius v wagon
    Model:
    V
    Yeah, I found a picture of the mechanism under the plastic cover and it looks like there's a couple of nylon bushings that hold the linkage in place... probably one of the bushings took a hike.

    Just have to wait till tomorrow because it's just way to cold ....8 degrees.... to mess around with out there right now.
    Trying to get my wife to go take it apart so I can look at the issue 'FROM THE WINDOW' but she's declining my request for some reason?
     
    Sooner Al and Air_Boss like this.
  9. Air_Boss

    Air_Boss Senior Member

    Joined:
    Jun 2, 2012
    3,000
    720
    0
    Location:
    New Yawk
    Vehicle:
    2012 Prius v wagon
    Model:
    Five
    Go figure!
     
  10. Pat B

    Pat B New Member

    Joined:
    Jan 1, 2018
    7
    10
    0
    Location:
    Rhode Island
    Vehicle:
    2012 Prius v wagon
    Model:
    V
    figured while I have to wait for the weather to warm up tomorrow I'd check with the dealer and see if they sold bushings for this setup...
    They told me ya have to buy the entire linkage for that side to fix it and they have to order it... $275.00 Bucks.. which is just nuts. Can't wait to pull it apart now. If it's a bushing I'll go to a local body shop or hardware store and find something that'll work.
     
  11. Air_Boss

    Air_Boss Senior Member

    Joined:
    Jun 2, 2012
    3,000
    720
    0
    Location:
    New Yawk
    Vehicle:
    2012 Prius v wagon
    Model:
    Five
    eBay is your friend.
     
  12. Pat B

    Pat B New Member

    Joined:
    Jan 1, 2018
    7
    10
    0
    Location:
    Rhode Island
    Vehicle:
    2012 Prius v wagon
    Model:
    V
    Found a guy on Craigslist that is parting out a 2012 Prius like mine.. he's like 15 minutes from my house. Waiting to hear back from him now to see what he has... then all I'll have to do is get it apart and see what's up tomorrow.
     
    Air_Boss likes this.
  13. mikefocke

    mikefocke Prius v Three 2012, Avalon 2011

    Joined:
    Nov 3, 2012
    2,769
    1,163
    0
    Location:
    Sanford, NC
    Vehicle:
    2012 Prius v wagon
    Model:
    Three
  14. Pat B

    Pat B New Member

    Joined:
    Jan 1, 2018
    7
    10
    0
    Location:
    Rhode Island
    Vehicle:
    2012 Prius v wagon
    Model:
    V
    Ok problem solved...
    I removed the 2 bolts holding the passenger side wiper linkage and one of them felt a little loose..
    Tightened it up and everything functioned as it should.
    Windshield wiper is stopping where it supposed to now. Easy Fix!

    Take care all and thanks for the feedback.
     
    Sooner Al, Mendel Leisk and Air_Boss like this.
Loading...