1. tyler2013prius

    tyler2013prius Junior Member

    Joined:
    Jul 12, 2018
    8
    2
    0
    Location:
    Nashville, TN
    Vehicle:
    2013 Prius
    Model:
    I
    Help: 2013 with about 87k miles. No issues up until this point. Only routine maintenance. Car won't start and I've got the dreaded "Check hybrid system, Stop the vehicle in a safe place" message.
     

    Attached Files:

  2. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    97,611
    44,285
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    are you sure it isn't out of gas?
    start with a free 12 volt battery load test at an auto parts store, then if it is okay, you will have to read the trouble codes
     
    tankyuong likes this.
  3. tyler2013prius

    tyler2013prius Junior Member

    Joined:
    Jul 12, 2018
    8
    2
    0
    Location:
    Nashville, TN
    Vehicle:
    2013 Prius
    Model:
    I
    It’s not out of gas. I last drove it on Sunday and I had an estimated 20 miles of gas left in the tank. The car won’t start.
     
  4. tyler2013prius

    tyler2013prius Junior Member

    Joined:
    Jul 12, 2018
    8
    2
    0
    Location:
    Nashville, TN
    Vehicle:
    2013 Prius
    Model:
    I
    The 12v battery is at 11.3v.
     
  5. TheLastMojojomo

    Joined:
    Sep 14, 2016
    115
    57
    0
    Location:
    US
    Vehicle:
    2009 Prius
    Model:
    Touring
    How did you check the 12v voltage?

    If your gas was so low it estimated only 20 miles left in the tank, that is extremely low.

    What exactly occurred before those lights were activated and the check Hybrid System warning triggered...

    Did the engine idle at all before the dash lit up? Or did it go straight to dash lights?

    Posted via the PriusChat mobile app.
     
    #5 TheLastMojojomo, Nov 10, 2021
    Last edited: Nov 10, 2021
  6. ASRDogman

    ASRDogman Senior Member

    Joined:
    May 29, 2018
    4,113
    2,397
    0
    Location:
    Florida
    Vehicle:
    2010 Prius
    Model:
    Two
    Depending where you checked it, that's low. And since it won't start, I guess you check it
    at the fuze box under the hood, or on the battery, in the trunk?
    Maybe you can get a jump to get it going then get a battery.
    If you have 2013, and haven't changed the 12v battery, it's probably time for a new one
    seeing that it's 8 years old.

     
Loading...