Horn Stopped Working

Discussion in 'Gen 3 Prius Care, Maintenance & Troubleshooting' started by Jesse Melara, Jul 15, 2014.

  1. Jesse Melara

    Jesse Melara Junior Member

    Joined:
    Aug 3, 2013
    39
    4
    0
    Location:
    Los Angeles
    Vehicle:
    2010 Prius
    Model:
    Two
    Hello all!
    I have a question and hopefully you guys or gals can help me...I have 2010 Prius, package 2. My horn stopped working a few months ago. I never got around to seeing whats wrong with it. I am not sure if it is the fuse or what ever. Can someone tell me where the fuse box is? Or what it can be? I did have a back up camera installed shortly before it went out...someone please help. Try to explain like I am 5 years old haha.
     
  2. Jerri

    Jerri New Member

    Joined:
    Dec 4, 2014
    1
    0
    0
    Location:
    Stanwood, WA
    Vehicle:
    2010 Prius
    Model:
    N/A
    My horn stopped working about 2 months ago in my 2010 Prius. I stopped O'Reilly ' s Auto and the guy showed me where the fuse was but it 2 as good. If it needed to be replaced he said it has to come from Toyota because it is a Jumbo fuse that has three in one. So the problem is either in the horn itself located in front of the radiator or in the steering wheel where the airbag is at. My horn works when the alarm goes off so I am guessing it is in the steering wheel. Am wondering if the air bag recall has anything to do with it but they say my car is not one of them. :$(
     
  3. Jesse Melara

    Jesse Melara Junior Member

    Joined:
    Aug 3, 2013
    39
    4
    0
    Location:
    Los Angeles
    Vehicle:
    2010 Prius
    Model:
    Two
    I found out what it was about 4 months ago by testing my panic button. Horn went off. Then one day when I turned my wheel and pressed the horn it worked. It turned out it was the spiral cable. It seems to be a common issue with Toyota. They just refuse to acknowledge the prius as one of the cars effected. Luckly I am good friends with the service manager at a Toyota and he got it fixed for free. Now it works.
    So most likely it is the spiral cable for you as well.
     
    ou812 likes this.
  4. blaze001

    blaze001 New Member

    Joined:
    Mar 15, 2021
    7
    0
    0
    Location:
    Texas
    Vehicle:
    2010 Prius
    Model:
    Three
    I'm facing similar issue and trying to troubleshoot. Did the other buttons on your steering wheel work? For me, it's just the horn that doesn't work when pressed.
     
Loading...