HVAC Blower Motor Dismantling and/or Lubrication

Discussion in 'Gen 3 Prius Care, Maintenance & Troubleshooting' started by andreimontreal, Feb 11, 2019.

  1. andreimontreal

    Joined:
    Jan 30, 2019
    319
    101
    28
    Location:
    Montreal
    Vehicle:
    2012 Prius
    Model:
    N/A
    What the title said. Depending on how you wanna go about lubricating, you don't need to dismantle it.

    To dismantle it - in case you need to. There are 4 screws on the back, take those out with a Phillips screwdriver. Now you have to lift up the protective cover case for the electric circuits - watch out there's this clip on bit. I found it was pretty strong (ie doesn't break easy). Wiggle the cover and lift it up::

    [​IMG]



    [​IMG]

    Now you can see a circuit board. The next step is to remove these connectors. You can use pliers to wiggle them out of their sockets:

    [​IMG]

    [​IMG]

    Once you have those two connections ( positive and negative ) removed, the circuit will come right off as that is the only thing holding it.

    [​IMG]


    Using some leverage (I used this metal bit but then I grabbed the black motor cover around the edges and pressed against the motor's metal case with my thumb). Slide it out:

    [​IMG]

    [​IMG]

    By now, if your motor's been used for a while, you might see dust from the electric motor brushes. The entire fan was covered in it on mine:

    [​IMG]

    [​IMG]

    Using a napkin wrapped on a toothpick I cleaned behind (watch out, you can snag a piece and leave stuff inside, that could cause noises and whatnot). Before it was clean, it was black-indigo when back lit:

    [​IMG]

    [​IMG]

    I wanted to lubricate mine. So, I drilled two holes symmetrically (thinking that the imbalance might cause some noise - just overthinking it) each hole made of two drills, then I cut the edges with a cutter. In retrospect, one hole at the top of a triangle should do it. If you will drill, make sure that the triangle doesn't have any bit sticking at the back from where they injected the plastic:

    [​IMG]

    [​IMG]

    I used some sewing machine oil. Dropped 7-8 drops in there, gave it a spin by hand. Then, using a 12V source, I gave it a spin for 1min. My motor had this squeaky dry occasional noise, like nails on a chalkboard, it seemed to improve/go away after the lubrication.

    [​IMG]

    I cleaned those holes and taped them with some 3M scotch tape. I wanted to rule out any potential whistling or, I don't know, damage from dripping. I assume the cone shape of these fans was designed as such to protect the electrics underneath in case of spills. So I cut a tiny piece (6mm, 1/4 inch) and wrapped it around; first I used nail polish remover to wipe the surface:

    [​IMG]

    To assemble it back, align the motor pins with holes in the case. The pins are arching towards the motor, so, after you align them, push them with your finger to force them back in the holes:

    [​IMG]


    [​IMG]
    Then put the circuit board back, and push inside the previously removed 2 connectors. Put the cover case back on, screw the 4 Phillips screws and you're ...

    [​IMG]

    - done.

    Final notes: the fact that these units are made with brushes, that's the reason they die eventually. The brushes wear out and it's very unlikely you can replace them. Fixing it is simple, but these guys are abiding by the consumerism principle. It would have been easy for them to install the pieces with screws. But that would make them serviceable, and they make money by selling units. If your unit is dead and you want to try to revive it, I guess you could try to pull the springs (if you know what I mean) in your unit and see if you find a way to put in new brushes - I did not try out of fear of breaking mine. I saw some springs right at the base of the fan and I assume that that is where the brushes would go in.

    Andrei
     
    bisco, gliderman and tankyuong like this.
  2. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    93,091
    42,186
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    great write up, thank you!(y)
     
  3. ChapmanF

    ChapmanF Senior Member

    Joined:
    Mar 30, 2008
    12,844
    9,279
    0
    Location:
    Indiana, USA
    Vehicle:
    2010 Prius
    Model:
    IV
    For what it's worth, Gen 3 trims with the solar ventilation package come with a brushless fan motor (because the solar vent could be putting so many more hours on the fan).

    I would like to see more about how that blade-securing widget on the end of that shaft works. :)

    Also, did you find a way to add oil to the bearing at the other end of the motor? It looks like it might just be exposed there once the plastic cover is off, but I didn't see where you mentioned adding any oil there.
     
  4. andreimontreal

    Joined:
    Jan 30, 2019
    319
    101
    28
    Location:
    Montreal
    Vehicle:
    2012 Prius
    Model:
    N/A
    I'm not sure I understand that. Can you clarify?

    Exactly, completely exposed.

    Andrei
     
Loading...