Hybrid battery. I tested all modules, they are good, but keeps discharging.

Discussion in 'Gen 3 Prius Care, Maintenance & Troubleshooting' started by Luis Lednick, Aug 7, 2021.

  1. Luis Lednick

    Luis Lednick New Member

    Joined:
    Aug 7, 2021
    1
    0
    0
    Location:
    san diego, ca
    Vehicle:
    2014 Prius
    Model:
    Three
    Hi everyone,
    I'm new here. Nice to e-meet everyone.

    Question: I disassembled the battery pack and tested every cell ( see pic ), but still keeps discharging.
    The scanner gives me the code ( see pic ).

    So, when I unplug the 12V battery for 2min and plug it back in, the message goes away and seems to charge the battery from 2 bars to full in about 5 minutes.

    ** From the forums I've ready, I was expecting to see a bad battery, like with 5V that had to be replaced.

    Any thoughts? Thank you,
     

    Attached Files:

    • 1.jpg
      1.jpg
      File size:
      26.7 KB
      Views:
      0
    • 2.jpg
      2.jpg
      File size:
      81.9 KB
      Views:
      0
    • 3.jpg
      3.jpg
      File size:
      139.3 KB
      Views:
      0
  2. PriusCamper

    PriusCamper Senior Member

    Joined:
    Mar 3, 2012
    6,336
    2,652
    0
    Location:
    Pacific Northwest, USA
    Vehicle:
    2007 Prius
    Model:
    Two
    Next step is to measure how much voltage drops when you attach a 12v 50w bulb (can use car's headlight bulb if its halogen) to a module for 2 minutes.... The bad modules will lose much more voltage than the good ones.
     
  3. JC91006

    JC91006 Senior Member

    Joined:
    Nov 10, 2013
    15,017
    7,695
    0
    Location:
    Los Angeles, CA
    Vehicle:
    2010 Prius
    Model:
    V
    Prius has a 10 year / 150k miles warranty. If your car is a 2014 and under 150k miles, you are still under Toyota warranty.

    If you take those voltage measurements after letting the battery sit for 1 week, the weaker modules will measure much lower. As it looks now, the battery pack is not very balanced and you may have a weak/failed module in there. Measurements taken after 1 week usually can identify the bad ones.
     
    SFO likes this.
  4. douglasjre

    douglasjre Active Member

    Joined:
    Sep 13, 2008
    756
    289
    0
    Location:
    Orlando, FL
    Vehicle:
    2010 Prius
    Model:
    ----USA----
    Techstream?
     
  5. Grit

    Grit Senior Member

    Joined:
    Aug 22, 2017
    5,302
    3,737
    1
    Location:
    Wilkes Land
    Vehicle:
    2012 Prius
    Model:
    Four
    o_O
     
  6. Tekken

    Tekken Member

    Joined:
    Jul 9, 2019
    208
    62
    0
    Location:
    Los Angeles, California
    Vehicle:
    2013 Prius
    Model:
    Two
    Only if the vehicle originally from Cali, New York state
     
  7. douglasjre

    douglasjre Active Member

    Joined:
    Sep 13, 2008
    756
    289
    0
    Location:
    Orlando, FL
    Vehicle:
    2010 Prius
    Model:
    ----USA----
    How about if it became registered in California now
     
    Banksy likes this.
  8. Tekken

    Tekken Member

    Joined:
    Jul 9, 2019
    208
    62
    0
    Location:
    Los Angeles, California
    Vehicle:
    2013 Prius
    Model:
    Two
    No, my 2013, 1st owner originally from Kansas city. and it has been Cali registered since 2018. Last ECU soft upgrade, the manager pull out the policy on this vechile doesn't apply as 150,000 miles or 10yrs Hydrid battery warranty
     
  9. FrankB

    FrankB Member

    Joined:
    Dec 12, 2012
    115
    50
    1
    Vehicle:
    2010 Prius
    Model:
    II
    Also check that no cells are shorted to the chassis. Measure the voltage from each cell to the chassis, they should all be 0 when the bus bars are removed.
     
  10. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    94,695
    42,930
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    welcome!

    corrosion
     
Loading...