ICE coming on first thing in the morning

Discussion in 'Prime Main Forum (2017-Current)' started by Captmiddy, Jan 7, 2017.

  1. Captmiddy

    Captmiddy Active Member

    Joined:
    Dec 15, 2016
    225
    203
    1
    Location:
    Massachusetts
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Advanced
    So noticing a trend with mornings so far with the ICE coming on in the cold. I haven't been using climate prep yet so my guess is that it is cold enough that the battery needs a little more warmth. The vehicle is plugged in when I go out, and we usually attempt to start the climate about 10 minutes before leaving.

    First thing in the morning it came on both yesterday and today. It was on for about 3 miles today, went off for 3 miles on the highway then came back on when I reached the end of my 3 mile drive on the highway for half of the last mile to the parking structure. I did not have climate prep set for the charging although I did turn on the remote climate 10 minutes before leaving and the interior was at least warm though not toasty yet. Next week I will try to set my charging with departure time and climate prep to see how that works out since it is currently forecast to be about the same as today. Left home it was 28F, not real cold. I know in my Camry Hybrid I used to just turn off the climate control and it would go into ICE off mode when stopped and even drive short stints on just battery. I can't seem to fool the Prius that way, even while fully stopped the ICE was running even though EV Mode was selected.

    (NOTE: This is pulled from another thread so we can have a conversation about cold weather and the ICE coming on when there is plenty of EV charge available.)
     
  2. fotomoto

    fotomoto Senior Member

    Joined:
    Apr 22, 2009
    5,299
    3,537
    0
    Location:
    So. Texas
    Vehicle:
    Other Hybrid
    Timely thread. :)

    Out to the garage or outside?

    Are you using 110v or 240v charging?
     
  3. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    90,908
    40,840
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    i charged my pip in the 43 degree garage, then drove 9 miles in 19 degrees, no ice.
     
  4. inferno

    inferno Senior Member

    Joined:
    Jun 23, 2013
    1,070
    403
    0
    Vehicle:
    2010 Prius
    Model:
    III
    Are you in eco heat or defrost mode? When you use eco mode it uses the heat pump. I have had an annoyance (because I mount my phone directly above the tablet) that the wire would actually hit the front defrost button with the lightest touch and start the engine there... Especially it being cold.

    Now with eco heat. I've had the engine off at 20f. I remember the pip engine will turn on anytime you use the heat at all.

    This is really an odd time to release the prime (and the 4th gen was similar) release it went most of the country is going through winter lol. Might as well though. If you still see fabulous results wait until the spring summer and fall.
     
    priuscatprimeguy likes this.
  5. Gen 3 for me

    Gen 3 for me Member

    Joined:
    Mar 20, 2009
    198
    80
    0
    Location:
    Illinois
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Plus
    Any better success with keeping the ICE off with your idea above?
     
  6. Sam Spade

    Sam Spade Senior Member

    Joined:
    Dec 3, 2016
    2,036
    1,001
    0
    Location:
    USA
    Vehicle:
    2017 Prius c
    Model:
    Four
    Any repeated discussion is pointless.
    It has been covered several times before.
    These vehicles (Toyota hybrids) are designed so that the ICE WILL run soon after starting out to get the engine up to temperature.......and there is NOTHING you can do to stop it.

    P.S. That applies to the non-plugin models only. I don't really remember about the plugin ones.
     
  7. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    90,908
    40,840
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    right, this is a prime plug in thread.
     
    m.wynn, fotomoto, Tyfly and 1 other person like this.
  8. Prius Maximus

    Prius Maximus Senior Member

    Joined:
    May 3, 2004
    886
    736
    1
    Location:
    Northeastern IL
    Vehicle:
    2014 Prius
    Model:
    Three
    Plug-in threads? I've had plug-in battery heated socks, but never a full outfit...
     
    priuscatprimeguy and bisco like this.
  9. Pizza Driver

    Pizza Driver Active Member

    Joined:
    Oct 14, 2016
    158
    156
    1
    Location:
    United States
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Advanced
    Temperature today was 24F. Just went on a 7 mile trip with AC set to AUTO, and heated seats and heated steering wheel on. When I started the trip the battery showed 16 miles range. Apparently, this was overly optimistic since we got down to 2.4 miles shown when the ICE kicked in after having gone 6+ miles. At any rate, I believe the ICE kicked in because the projected range had gotten very low. So I went over 6 miles in all EV before the ICE finally kicked in with 24F temperature and 2.4 miles showing as left on the battery.
     
    Gen 3 for me likes this.
  10. priuscatprimeguy

    priuscatprimeguy Senior Member

    Joined:
    Nov 1, 2016
    2,730
    2,632
    0
    Location:
    Farmington Hills, Michigan
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Advanced
    yeah, but have you had PRIME plug in battery heated socks?:D
     
  11. priuscatprimeguy

    priuscatprimeguy Senior Member

    Joined:
    Nov 1, 2016
    2,730
    2,632
    0
    Location:
    Farmington Hills, Michigan
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Advanced
    24 F? AC auto, heated seats, heated steering wheel? isn't that overkill? Heck, I can get by at 8 F with just AC auto:p
     
  12. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    90,908
    40,840
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    wh
    what was your average speed for 6 miles? the only way for 16 estimated to 6 actual is typically a low average speed, then all highway.
     
  13. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    90,908
    40,840
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    it's ironic, we had these same discussions when the pip first came out. why is the engine coming on? toyota said that they solved that problem with the prime. :rolleyes:
     
  14. bwilson4web

    bwilson4web BMW i3 and Model 3

    Joined:
    Nov 25, 2005
    24,027
    13,619
    0
    Location:
    Huntsville AL
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Plus
    I suspect they did. Perhaps in an unexpected way.

    Bob Wilson
     
  15. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    90,908
    40,840
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    careful, your starting to sound like kool aid 1701.:cool:
     
  16. Tom_06

    Tom_06 Active Member

    Joined:
    Jan 10, 2006
    562
    98
    0
    Location:
    Newark, Delaware, USA
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Advanced
    My Prime Advanced is not acting this way. Except for the drive home from the dealership with an uncharged battery and about 2 miles when the EV indicator went to 0 when I was out running a bunch of errands, my ICE has not come on at all.

    Mostly driven in temperatures around 25 to 32 F. I have the climate system set on auto, 72 F, and am not using Eco mode. I thought that perhaps it was because all the sub-32 trips started from my garage which stays above freezing in all but the most brutal cold (for Delaware). Tonight I drove to a party 6 miles away in 22 F weather, stayed for hours and drove home with the car saying it was 19 F outside. It had hours of outdoor parking. Total trip, both ways, was 100% EV, never heard the ICE come on. Seat heater was on high along with using the steering wheel heater.

    When I ran the EV miles indicator down, the ICE didn't start until the heads up display read 0.0 EV miles. I put the car in Auto EV mode a couple of days ago and the engine never came on (speeds to 55 MPH). I don't know why my car seems so obstinate about using just EV mode.
     
  17. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    90,908
    40,840
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    you got a keeper.;)
     
  18. cycledrum

    cycledrum PSOCSOASP

    Joined:
    Apr 9, 2008
    8,245
    1,197
    0
    Location:
    NorCal
    Vehicle:
    Other Non-Hybrid
    Model:
    N/A
    I was going to ask the question if Prime drives like an EV with range left, but with ICE kicking on after 6 miles, doesn't seem worth asking the question.
     
    bwilson4web likes this.
  19. inferno

    inferno Senior Member

    Joined:
    Jun 23, 2013
    1,070
    403
    0
    Vehicle:
    2010 Prius
    Model:
    III
    My Prime finally kicked on its engine while driving 6 miles and being 0 degrees out. It seems to smartly know when the heat pump is longer a factor for heat.
     
    bisco and Gen 3 for me like this.
  20. Captmiddy

    Captmiddy Active Member

    Joined:
    Dec 15, 2016
    225
    203
    1
    Location:
    Massachusetts
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Advanced
    So a little more from my experience:
    1. So far if I do not require any front defroster I seem to be able to keep it in EV mode, however if at any point during the drive I turn on the front defroster, even if it is currently off, it seems to prefer HV mode rather than EV.
    2. This morning I tried to turn the car off at a stop light and back on. At the time it was using the ICE. When the car came back on I was able to drive a short distance in EV mode but it went back to turning on the engine. As soon as I turned off the climate controls the car went back to EV and I was able to go the last 1.2 miles in EV mode only. Outside temp: 11F. This was more of what I was expecting. No matter if I turn off climate or not, if I have used the front defroster, it doesn't seem to go back to EV mode. I will experiment more with this but it is odd behavior. One my Camry never showed.
    3. Climate prep doesn't seem to work if you screw it up :D. My car thought it was tomorrow so my schedule wasn't set exactly as it should have been, and as I was setting it up I hit charge now and activated an immediate charge before the next schedule. We will see how it goes tomorrow. This morning was abysmal for the car as I had a nice layer of ice on the inside and outside of the front window that needed to defrost. Oh New England how you haunt me :D

    I have now burned 1/4 of a tank of gas since buying the car and have approximately 500 miles on it. I was targetting 2500 miles before fill up, but now looks like 2000 mile. Spring can't come soon enough.
     
Loading...