MFD Reboots?

Discussion in 'Gen 2 Prius Technical Discussion' started by phoenix101, Jul 6, 2009.

  1. phoenix101

    phoenix101 New Member

    Joined:
    Feb 26, 2009
    9
    1
    0
    Location:
    South Africa
    Vehicle:
    2010 Prius
    Model:
    V
    I have a 2006 Touring and have recently noticed that if the car is in ACC mode (one push of the power button without brake), and I switch on the driving beams the MFD goes blank, the radio turns off and the MFD displays the start-up screen and then returns to normal operation. Has anyone else experienced this?
     
  2. TonyPSchaefer

    TonyPSchaefer Your Friendly Moderator
    Staff Member

    Joined:
    May 11, 2004
    14,766
    2,350
    65
    Location:
    Far-North Chicagoland
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Advanced
    Hi Phoenix.
    I'm not sure that I understand the order:
    1) Push (POWER) once to get into ACC mode.
    2) Switch the headlights on (?).
    3) The MFD goes blank, the radio turns off.
    4) The MFD displays the start-up screen.

    Does the radio come back on?
    Have you fully powered up the car or are you still in ACC?

    I just want to make sure I fully understand the situation before I offer up a guess.
     
  3. patsparks

    patsparks An Aussie perspective

    Joined:
    Jul 12, 2007
    10,667
    554
    0
    Location:
    Adelaide South Australia
    Vehicle:
    2004 Prius
    Model:
    N/A
    Sounds like it could be a bad 12 volt battery and about the right age car. Of course I'm just guessing.
     
  4. EZW1

    EZW1 Active Member

    Joined:
    Aug 20, 2008
    714
    68
    7
    Location:
    Phoenix, AZ
    Vehicle:
    2016 Prius v wagon
    Model:
    Four Touring
    I agree. From the time you push the power button (makes no difference if you go to ACC or IGN mode), up until the time the inverter comes online and begins to recharge the 12V battery, there's a heavy load on the 12V system as all the computer systems come up. With a healthy battery, I've noticed a 0.5 to 0.7 volt drop during this time. If you have a marginal or tired battery, the drop could easily exceed 1.0 to 1.5V.
     
  5. richard schumacher

    richard schumacher shortbus driver

    Joined:
    Mar 27, 2004
    7,652
    935
    0
    Location:
    United States
    Vehicle:
    2004 Prius
    Model:
    N/A
    1 person likes this.
  6. phoenix101

    phoenix101 New Member

    Joined:
    Feb 26, 2009
    9
    1
    0
    Location:
    South Africa
    Vehicle:
    2010 Prius
    Model:
    V
    Thanks for the advice guys, I will have the 12v tested and let you know.
     
  7. phoenix101

    phoenix101 New Member

    Joined:
    Feb 26, 2009
    9
    1
    0
    Location:
    South Africa
    Vehicle:
    2010 Prius
    Model:
    V
    Had it tested, and its a dead 12v battery, I'll have to replace it. thanks again.
     
  8. bredekamp

    bredekamp Member

    Joined:
    Feb 27, 2007
    569
    11
    10
    Location:
    Somerset West, South Africa
    Vehicle:
    2006 Prius
    Did the fix work?
     
  9. Sandy

    Sandy Hippi Chick

    Joined:
    Apr 28, 2009
    860
    53
    0
    Location:
    Ocala,Fl
    Vehicle:
    Other Non-Hybrid
    Model:
    N/A
  10. phoenix101

    phoenix101 New Member

    Joined:
    Feb 26, 2009
    9
    1
    0
    Location:
    South Africa
    Vehicle:
    2010 Prius
    Model:
    V
    I have ordered the 12v battery, but there isn't any stock available in the country, I'll have to wait a while.
     
  11. phoenix101

    phoenix101 New Member

    Joined:
    Feb 26, 2009
    9
    1
    0
    Location:
    South Africa
    Vehicle:
    2010 Prius
    Model:
    V
    Installed the new battery yesterday, everything works properly again.:)
     
  12. qbee42

    qbee42 My other car is a boat

    Joined:
    Mar 2, 2006
    18,058
    3,000
    7
    Location:
    Northern Michigan
    Vehicle:
    2006 Prius
    Great news. I'm happy it was an easy fix.

    Tom
     
  13. bredekamp

    bredekamp Member

    Joined:
    Feb 27, 2007
    569
    11
    10
    Location:
    Somerset West, South Africa
    Vehicle:
    2006 Prius
    I'm glad it worked.:D
     
Loading...
Similar Threads - Reboots
  1. Fredsimm
    Replies:
    20
    Views:
    1,693