My 2004 prius will not start...no lights, no sounds, no nothing....and will not jump start...

Discussion in 'Gen 2 Prius Care, Maintenance and Troubleshooting' started by Hope Edadiz, Oct 29, 2020.

  1. Hope Edadiz

    Hope Edadiz New Member

    Joined:
    Oct 29, 2020
    3
    1
    0
    Location:
    Scramento, ca
    Vehicle:
    2004 Prius
    Model:
    ----USA----
    I drove my prius to the store and when i came out i couldnt unlock the car...and i replaced the key fob last week...so i used the key to gain entry. Once inside i tried to start the car but i got nothing...no sounds no lights....nothing. Then i i tried to jump the car...and i was very careful to place the positive on the positive connector under the hood and the negative onto a metal part of the frame....the car still had nothing....so i let it sit on the charge for about ten minutes...still nothing. I unhooked the cables and did a visual inspection and realized that my positive cable was loose...so i secured it...but still nothing... I tried to jump it one more time...still nothing....please if you have any suggestions
     
  2. Hope Edadiz

    Hope Edadiz New Member

    Joined:
    Oct 29, 2020
    3
    1
    0
    Location:
    Scramento, ca
    Vehicle:
    2004 Prius
    Model:
    ----USA----
    An update...i took the battery in and it was at 13 v and came home.rehooked.the battery up....got a multimeter and tested the front jumper under the hood and it also read 13...now i am really stumped...the car still has no lights no noise and no start
     
  3. PriusCamper

    PriusCamper Senior Member

    Joined:
    Mar 3, 2012
    4,947
    1,959
    0
    Location:
    Pacific Northwest, USA
    Vehicle:
    2007 Prius
    Model:
    Two
    All symptoms point to some blown fuses, perhaps the fuse that blows when the inverter cooling pump fails?
     
    #3 PriusCamper, Oct 30, 2020
    Last edited: Oct 30, 2020
    SFO likes this.
  4. Hope Edadiz

    Hope Edadiz New Member

    Joined:
    Oct 29, 2020
    3
    1
    0
    Location:
    Scramento, ca
    Vehicle:
    2004 Prius
    Model:
    ----USA----
    Thanks for your help...actually i went through the fuse box yesterday and i did find a blown fuse for the dome....when i replaced iit the car started fine.....i really appreciate your time
     
    PriusCamper likes this.
  5. sam spade 2

    sam spade 2 Senior Member

    Joined:
    Mar 31, 2018
    4,305
    1,831
    0
    Location:
    USA
    Vehicle:
    2017 Prius c
    Model:
    Four
    That fuse also serves several other things. Maybe someone can tell you what.
    JUST to dome light being out would NOT prevent it from starting.
     
Loading...